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p The world’s true measure of color

Q.oHunterLab

SOFTWARE VALIDATION STATEMENT

HunterLab’s ISO 9001:2008 program details the following requirements for software projects:
e Establishment of performance requirements

e Creation of a project plan

e Development and approval of program requirements

e Design

e Coding

e Design review and approval

e Code archival

e Test plan development (including requirements verification, general quality and performance verification [color
calculation and data management and presentation], and sensor interface and performance verification)

e Testing (including requirements verification, general quality and performance verification [color calculation
and data management and presentation], and sensor interface and performance verification)

e Documentation and production release.

EasyMatch QC Version 4.0 satisfied these requirements.
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Copyrights and Trademarks

This documentation contains proprietary information of Hunter Associates Laboratory, Inc. Its reproduction, in
whole or in part, without express written consent of Hunter Associates Laboratory, Inc. is prohibited.

Windows is a registered trademark of Microsoft Corporation in the United States and other countries.
Duraflect, Spectraflect, and Spectralon are trademarks of Labsphere, Inc.

Teflon is a registered trademark of Dupont.






Safety Notes

For your safety when using your color measurement equipment, you should pay particular attention to the
following types of statements in the hardware section of this User's Manual. Each description is shown in its
representative typeface.

| Notice: General safety instruction that should be observed at all times while operating the instrument.

The following symbol indicates that there may be a danger of electric shock from high voltage if the given
instructions are not followed carefully.
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EasyMatch QC User’s Manual Version 2.2

CHAPTER ONE

Introduction to EasyMatch QC

Organization of the EasyMatch QC User's Manual

This manual is comprehensive in that it provides information concerning your color measurement
instrument and computer hardware (including installation, use, maintenance, and troubleshooting) as
well as instructions for use of the EasyMatch QC software. Thus, every component of your color
measurement system is covered.

Software instructions are given in the first two sections of the manual (Chapters 1 - 10) and hardware
information is given in the third part of the manual (Chapters 11 and 12). Additional reference
information on sample measurement, color scales, terminology, etc. is given in Chapters 13, 14, and the
appendices.
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What is EasyMatch QC?

EasyMatch QC is a comprehensive color quality control package designed for 32-bit Windows
(Windows 2000 and higher). The software allows you to control your spectrophotometer instrument,
make color measurements, and display, print, and store results, both in spreadsheet format and

graphically.

The basic features of EasyMatch QC are discussed in the rest of this chapter, lessons helping you learn
to use those features are given in Chapter 2, and the various software menus are explained in chapters 3

through 10.
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Features

The sections below examine some of the most important concepts and features related to operation of
EasyMatch QC.

Jobs

A job is a collection of all the data views (displays) and measurements (standards and samples) that you
use for a particular task, product, or customer. Jobs are the “documents” of EasyMatch QC, analogous
to word processing documents containing text and its formatting or spreadsheet documents containing
fields of data and formulas. If you wanted to transfer a job to another computer or another user who also
has EasyMatch QC, the job file (with a .JSD file extension) would contain all the information needed to
examine and/or reproduce your results.

You can create new jobs for many different reasons, such as to hold data for a certain customer or a
specific product line. Each operator may maintain his own job with his own preferences, or you can
create separate jobs for different operations, such as measuring plastic pellets before extrusion and then
the final extruded product. You can be creative in maintaining and organizing your job files.

You may have multiple jobs open and in use at the same time; each job will be shown as a separate tab
on your screen. You can switch easily between jobs by clicking the tab of the job you wish to see.

To set up a job, you will need to complete the following tasks:

1.

2.

Open the new job.
Save the job under the desired name. (Long file names and spaces are acceptable.)

Configure the desired data views (see the “Data Views” section), including setting the location, size,
shape, and properties of each view on the screen.

Read or recall the desired standard and samples into the job and view the results. The number of
standards and samples that can be housed in a single job is virtually unlimited—restricted only by
the amount of memory available on the computer.

It is difficult to “picture” a job file, but a screen capture of a job is provided below as an illustration.
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* EasyMatchQC - [Green] [ DataBase : EZQC]

4 File Edit Yiew Measurements Options  Sensor  Window  Help - g x

Color Data Table

ﬂji_jhﬂi{‘_'-ﬁgluji @ _/display

1D (= a* b* dE*
-Tolerances 0.00 0.00 0.00 0.0
Sample 1 B5iT3 -19.25 12.25 .02
Sarnple 2 55.94 -19.28 12.28 0.0z
Sarnple 3 55 94 -19.28 12.29 0.04

Sample 4 55.98 -19.34 12.35 013

=]
W4 v W] DESA0 [/ FOZMO A0 4 [»[]
E

[»

Standard _____ ——

Samples __—

Color Data Table - 1

100 J

sampis 47T

MRt 135 J = AH/’
Sample 3
Wb : 12267 H

== []

Color Plot display

Sample 2 B0
bt : 13,4350

sample 1 4

st © 120,

Tab with the sannt 1 44— Spectral Plot
job name S '““zm display
0, ) | )
q 4dn 500 il 500 7do J
4 >" ? | |5pectral Plot(Reflectance,/Transmittance) 20 - RELATIVE DES/10
o Vellowisd e Green jod
Ready Current Sensor (ColorFlex Diffse "CD03:| Current Stdz.Mode @ Mode - RSI

As you can see on the tab, this job is called “Green.” You can see that the job contains a standard called
“Standard 1” and four numbered samples. A 2D Color Plot has been configured to display the CIELAB
color scale for D65/10° with a colored background. The Color Data Table display is displaying L*, a*,
b*, and dE* for the samples related to the standard. The Spectral Plot is displaying spectral reflectance
at 10 nm increments with the colored background. The location, size, and shape of each view are also
saved as part of the job, along with the measurements and the properties of each view.

A second job, called “Yellow,” is contained on the tab behind this one and you can switch to it simply
by clicking the tab at the bottom of the screen.

Job Conventions

Although great flexibility has been incorporated into the concept of a job, there are some attributes that
all jobs will share.

e Each individual job may contain all the information necessary to complete that job if the operator
has included that data. All information recalled from the database or read in through the instrument
for use in that job will be saved with that job.

e When you recall a job, it will reappear looking exactly the same as when it was last closed.

Note: It is recommended that you back up your database, job, and template files periodically,
particularly prior to upgrading or making other major changes to your system computer.

Templates

Job templates can be thought of as subsets of jobs. They contain some of the pieces of information
contained in jobs, but not all of them. Templates are analogous to “style lists” or “style sheets” that are
available in some word processing and desktop publishing programs because they can be used to control
the cosmetic appearance of a job. A template houses configuration information for the data views and
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screen, such as locations, sizes, shapes, and properties, but does not contain any measurements. A
template is saved whenever a job is saved.

A template is meant to be used as a starting point in creating a new job when the same views are used
for many jobs. You can then “fill” the template with measurements and configuration settings. Several
application-specific templates are installed with EasyMatch QC. These templates provide a starting
point for new jobs.

To set up a template, you will need to complete the following tasks:
1. Open anew job.

2. Configure the desired data views. This includes setting the location, size, shape, and properties of
each view on the screen.

3. Configure the desired options you wish to use for this template using the Options menu.

4. Save the job as a template using the Save Job Template As command in the File menu. The
extension for a template is .JTP.

More instructions on creating and working with templates are provided in Lesson 1 in the next chapter.
Whenever you want to use a template to create a new job, simply choose the Open Job Template
command from the File menu, choose the desired template from the list of available templates, fill the
template with your measurements, and save it as a job.

To apply a template to an existing job, choose the Apply Template to Job command from the File
menu and the configuration of the job screen will adjust to match the template while retaining the
measurements.

The types of information a template may house are illustrated in the picture below.

* EasyMatchQC - [Untitled Job4] [ DataBase : EZQC]

% Fila Edit Yiew Measurements Options Sensor Window  Help = Fx

URESUEHAARR S

In] L a* b* [=]=g =

M4 » | M| DESM0O/ FO2M0 7 AM10 4 |D
Color Data Table - 1

ARA :‘
a0
a0 =
ki1
60
0
40
30
bl

e ()] BT

10

0, ) ) ) |
400 50 6l 700
Wiavelength (im)

Spectral Plot{Reflectance/Transmittance) 2D - RELATIVE D65/10
< Uniiled Job3 € Uniiled Jobd |

Ready Current Sensor :CalorFlex Diffuse "CD03;| Current Stdz.Mode : Mode - RSI
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Templates contain no standards or samples. The measurements would be added to the job as they are
made. The screen configuration and options for each data view comprise the template and will be part
of any job created using the template.

There are four menu options allowing you to utilize templates: Open Job Template, Save Job
Template, Save Job Template As, and Apply Template to Job. These menu options are described
fully in Chapter 3.

Note: It is recommended that you back up your database, job, and template files periodically,
particularly prior to upgrading or other major changes to your system computer.

Data Views

Each of the smaller panes shown on a job tab is a data view. Each data view displays unique
information about the standard and/or samples. You may resize any data view to fill as much or as little
of the screen as you like.

The types of data views that are available are:

e Job Tree

e Color Data Table

e 2D Color Plot

e 3D Color Plot

e Color Render

e EZView

e Memo View

e Spectral Data Table

e Spectral Plot

e Trend Plot.

These views are described in the subsections below. More instructions on configuring data views are
provided in Lesson 1 in the next chapter.

Job Tree

The information displayed in the Job Tree view includes the name of each standard and each sample
contained in the job. Samples affiliated with a particular standard will be shown as branches under the
standard.

1-6 Introduction to EasyMatch QC



EasyMatch QC User’s Manual Version 2.2

Note: The Job Tree is only visible when Job Tree is checked in the View menu.

* EasyMatchQC - [Green] [ DataBase : EZQC] WE
= |8 x

e File Edit Wiew Measurements Options  Sensor  Windme  Heln

URESUEHAAR®Y

= Standard 1
= % Samples
g Sarmple 1
ﬂ Sarmple 2
ﬂ Sarnple 3
g Sample 4

¢' Green.jsd

Ready Current Sensor (ColorFlex Diffuse "CDO3.| Current St

Single or multiple items may be highlighted in this view. Click the “+” next to an item to open the
branches below it or the “-” sign to close the branches. Click the left mouse button on any item to
highlight it. To highlight multiple items, hold the Ctrl key while clicking on each desired item or hold
the Shift key and click on the first and last items desired to highlight all items in between. Then click
the right mouse button for various options concerning the highlighted items. These options are
described below. In addition, the items that are highlighted in the Job Tree are those displayed in the
other views in the job.

Note: To keep data views clean and not cluttered, and for speed of measurements, it is
recommended that you limit the number of items highlighted in the Job Tree at any one time to 500
or less.

e Cut: This command removes the highlighted items from the Job Tree and from the job and places
them on the Windows clipboard. If desired, the cut items may then be pasted into another job using
the Paste command.

e Copy: This command copies the highlighted items from the Job Tree to the Windows clipboard. If
desired, the copied items may then be pasted into another job using the Paste command. Items may
also be dragged and dropped from one job to another in order to copy and then paste them.

e Paste: This command allows you to place items previously cut or copied to the Windows clipboard
onto the Job Tree and into this job. Items may also be dragged and dropped from one job to another
in order to copy and then paste them.

e Delete: This command allows you to permanently delete the currently highlighted items from the
Job Tree and from the job. No copies of the items are kept on the Windows clipboard.

e Properties: This command allows you to view the measurement properties of the currently

highlighted item. If the standard or sample is the result of averaging several readings, the standard
deviation and range of those readings are included. For standards, you may also set tolerances for as
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many scales, indices, and differences in as many illuminant/observer combinations as you wish
and/or indicate hitch factors to apply to the standard and its samples.

Standard Properties E|
MName: |Standard 3
Product 1D |
Extra |D: |
Tolerances
Hitch
L+ o b -
Standard Deviation 0.000) 0.000 0.00
Ranas 0.071 0.041 0.05—
o | [
Memo

CreationTime: 28 September, 200509 21 : 23

Sensor Mame : CDO322

Sensor Type:  ColorFlex Diffuse

Sengor Mode: RSIN - Reflectance Specular Included, 0.375 in

Ok | Cancel |

Tolerances

X

SCaIesl Indices  Differences WShade] Haze and Dpacityl Aulotolerancmg]
Selected Difference : Tolerances :

e = « 05 - o5

Hlurninant/Observer :

DESA0 =

Caneel

See the “Default Tolerances” section in the Options Menu chapter for instructions on setting

tolerances. More instructions on entering tolerances are also provided in Lessons 3 and 7 in the next
chapter.

Hitch Readings to Standard
—Hitch Method Hitch Type
& Trigtimuluz Hitch * Additive
= Spectral Hitch " Ratio
r— Colonimetric Conditions
Scale lllurninant/ 0 bserver
CIELAE =l Jaso =l
€ a | F <]
Az Pead | 9318 -0.79 0.45 L
T anget
4 |

Modify the data for the current standard to match the desired walues.

[ Disable Hitch Temporarily Cancel |
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Hitch Readings to Standard
Hitch kethod Hitch Type
= Trigtimuluz Hitch * Additive
* Spectral Hitch " Ratio

400nm A0rm | 420nm | 430nm | 440nm | 450r =
&z Read | 70.27 g1.00 83.50 9368 4.20 2414 ||

T anget

| Na

Modify the data for the curent standard to match the desired values. oK

[ Disable Hitch Temporarily Cancel |

See Lesson 5 in the next chapter for detailed instructions on using a hitch standard.

Show This Item Only: This command appears for standards only and causes the chosen standard
and its associated samples alone to be displayed in the Job Tree. All other standards and samples are
removed from the Job Tree display.

Copy Sample To Standard: This command appears for samples only and causes the highlighted
sample measurement to replace the current standard measurement in the Job Tree, while retaining
the sample’s ID.

Copy Sample to New Standard: This command appears for samples only and causes the
highlighted sample measurement to be added to the job as a standard as well, while retaining the
sample’s ID.

Copy Standard To Sample: This command appears for standards only and causes the highlighted
standard measurement to be placed in the Job Tree as a sample on that standard’s branch. You are
given the opportunity to name the new sample.

Copy Standard To New Standard: This command appears for standards only and causes the
highlighted standard measurement to be added to the job as a second instance of the standard, while
retaining the original standard’s ID.

When the right mouse button is clicked on an open area of the Job Tree view (an area other than a
sample or standard), further commands are available, as follows:

Print Preview: This command shows on-screen what the Job Tree will look like when printed.
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* FasyMatchQC - [Green] [ DataBase : EZQC]

Hest Pegel Frew F'agel Two Page I Zoom In I Zoom Hut LCloze

| A
RSIM |Current Sensor :ColorFlex Diffuse "CDO322" | Current Stdz.Mode : Mode - | /A

e Print this View: This command prints the Job Tree view in a fashion similar to that shown below.

HunterLab EasyMatchQC

Colorflex Diffuse, Mode - Reflectance 1)
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e Icon Sizes: Choosing this command allows you to choose to display small icons, large icons, or no
icons to represent each standard and sample in the Job Tree.

e Show All Items: This command opens all the branches of the Job Tree so that every standard and
sample is visible.

e Enter Standard Data: This command allows you to hand enter colorimetric or spectral data to
create a new standard. More instructions on using this command are provided in Lesson 3 in the
next chapter.

Enter Standard Data x|

— Type of data being entered

% Colorimetric

" Spectral
r— Colorimetric: Condition:
Scale lllurninatit A0 bz e er

CIELAB | a2 |

L & | b

Y alues

4 |

Enter the data for the new record

Cancel |
x|
Standard [0 |ELETE Ry
Product 1D: |
Extra ID: I
Caticel |

e Enter Sample Data: This command allows you to hand enter colorimetric or spectral data to create
a new sample.

|x.

Enter Sample Data

" Calorimetric

Type of data being enterad
’7(7 Spectral

400nm 410nm | 420nm | 430nm | 440nm | 4G0r =
Yalues _I
-
| »
Enter the data for the new recard
Cancel |
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Sample 10: ISample 4]

Product [D: I
Extra 10n: I
_ Coed |

e Collapse the tree: This command closes all the branches of the Job Tree so that only the standards
are visible.

e Maximize this View: This command causes the currently-selected view to be enlarged to the full
size of the job.

e Restore View: This command restores the screen to its previous configuration after one view has
been maximized.

Color Data Table

The Color Data Table view shows color scale, color difference, and index data for the standards and
samples in the job. The items in the Color Data Table may be sorted by clicking the column header (for
row major) or row header (for column major) of interest.

* FasyMatchQC - [Green 2] [ DataBase : EZOC]
{\)File Edit View Measurements Options Sensor  Window  Help

UR&lld-H2ABadE

a8 X

L2z b* dE*

Standard 1 &1.86 -3273 5313
+Tolerances 0.00 0.00 0.00 0.00
-Tolerances 000 0.00 0.o0 0.00
Sample 2 @.87 -3z281 5913 0.08
Sample 3 &1.86 -7 59.29 016
Sample 4 £1.90 -3293 5913 0.20
Sample 5 3276 53,14 0.05

W 4| v W DESAO S FO2A0 7 A0
Calor Data Table

{\» Green 2.jsd

Ready Current Sensor :ColorFlex Diffuse "CD0322" Current Skdz.Mods ¢ Mode - RSIN - Reflectance Specular Included - 0.7

Click on this view to make it active. While this view is active, the following options are available by
clicking the right mouse button:

e Copy to Clipboard: Before you initiate this command, you must highlight one or more of the
samples and standards shown in the spreadsheet. When Copy to Clipboard is then selected, the
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highlighted data is then copied to the Windows Clipboard. If desired, the copied data may then be
pasted into another application (such as Microsoft Excel) using its Paste command.

Configure: This command allows you to set various preferences pertaining to the Color Data Table
view.

Color Data Table Configuration

Selected [tems [Row position): Scales:

CIELAR hd

Difterences:
dl* ot
Indices:

457nm Brightness -

Tent Fields:

< Pass/Fail hd

Ingert Custom Field

llurminant/Dbservers Shatistics
™ Display Latest Data First

Average
Max Drata Orientation
Min
Range * Row Major
Standard Deviation  Column Major

Digits Beyond Default  Font Size

= ==
|D [e] |8 |
I Auto Size Cells
0K | Cancel |

Select each scale, difference, index, and text field parameter you would like to display from the
drop-down boxes and click the left arrow (<<) button after each selection to move it to the Selected
Items box. Once all desired items are shown in the Selected Items box, you may move them up and
down in the display order using the up and down arrows. Items may also be removed from the
Selected Items box using the Remove button.

Highlight (select) each illuminant/observer combination you wish to display. Choose your statistics
the same way. You may indicate the order in which you would like the illuminant/observer tabs and
statistical parameters displayed by deselecting all items that have already been chosen and then
selecting the items for display in the order desired.

Configure other settings at the bottom right of the screen. When Display Latest Data First is
checked, the most recent reading is shown at the top of the display rather than the bottom. When
Auto Size Cells is checked, the spreadsheet cells will be automatically sized based on the data
contained in them.

You may also insert custom fields into the Color Data Table using the Insert Custom Field button.
These fields may consist of data obtained from outside EasyMatch QC or calculated formulas.
Follow the instructions below to insert a custom field. More detailed instructions are also provided
in Lesson 8 in the next chapter.

Custom Data Field
1. Click Insert Custom Field. The Configure Custom Field box appears.
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2. Click the radio button next to Data Field and then the radio button next to New. Type a label for
the data field into the Label box. In this example, “Oven Temperature” was used.

3. Click OK. Add “Data Fields” to your display as a text field, then click OK from the Color Data
Table Configuration screen. The Oven Temperature field is added to the Color Data Table.

4. Enter the oven temperature for each item desired by right-clicking on the item in the Job Tree
and selecting Enter Oven Temperature Data from the menu that appears. (“Oven
Temperature” will be replaced by whatever label was entered on the Configure Custom Data
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Configure Custom Field

Label :

X

* Data Field |
* Mew

™ Existing
" Delete

" Farmula Field

o ]

Cancel |

Configure Custom Field [g|
& Data Field Label :
stk |Elven Temperature
* Mew
™ Existing
" Delete

" Farmula Field

o ]

Cancel |

Standard 2
+ Tolerances
- Tolerances
Average
I am
Iirn
Range
Standard D eviation

W[4 » M| DEEAD

L
825600
1.0300
1.0300
825600
82,5600
82,5600
0.0000
0.0000

FO2410 7 A0

& b~ dL* da*
-32.9700 £0.1100 0.o0 0.0
0.5300 2.7500 1.03 053
0.6500 2.8000 1.03 063
-32.9700 £0.1100 0.00 0.0
-32.9700 £0.1100 0.00 0.00
-32.9700 £0.1100 0.0 0.oo0
0.0000 0.0000 0.0 0.0
0.0000 0.0000 0.00 0.00

db*

0.00
275
2.80
0.00
0.0
0.0
0.00
0.00

Oven
Temperature:

screen.) Once you click OK, the entered data will be displayed.

Enter Data

Erter Data: |374

Cancel
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L
Standard 2 82.5600

+ Tolerances 1.0300

- Tolerances 1.0300
Average 82.5600

b ax §2.5600

Hin 82,5600

Ranae 0.0000
Standard Deviation 0.0000

M| 4| » M DESA0 S FO2A0 0 AA0

a b
-32.9700 601700
0.5500 2.7500
0.5300 2.8000
-32.9700 601700
-32.9700 £0.1100
-32.9700 £0.1100
0.0000 0.0000
0.0000 0.0000

dL*

0.0
1.03
1.03
0.0
0.00
0.00
0.0
0.00

Oven
o b Temperature
0.00 0.00 72
0.53 275
0.69 280
0.00 0.00
0.00 0.00
0.00 0.00
0.00 0.00
0.00 0.00

Custom Formula Field

1. Click Insert Custom Field. The Configure Custom Field box appears.

Configure Custom Field

Label :

&

* Data Field |
* Mew

™ Existing
" Delete

" Farmula Field

o ]

Cancel |

2. Click the radio button next to Formula Field. Type a label for the formula field into the Label
box. In this example, “ABC Index” was used.

Configure Custom Field

Label :
" Data Field

&

&+ Farmula Field

|ABEIndex

o ]

Cancel

3. Click OK. The Configure Formula Field box is shown.
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Configure Formula Field

Formula : |

Set Formula

B0.11
275
2.80

60.11

60.11

60.11
0.00
0.00

00 |~ [T T e (R —

D
0.00
1.03
1.03
0.00
0.0a
0.00
0.00
0.00

E
0.oo
059
069
0.oa
0.0
0.0
0.0
0.0

F
0.00
2.75
2.80
0.00
0.00
0.00
0.00
0.00

G
72

H

I

| »

-

|L

oK

o |
Cancel

4. The outlined cell represents where your custom field will be inserted. Place your cursor in the
Formula box at the top of the screen and type

5. Type the formula. Further information follows.

(equals).

A formula is a text string defining how the value of the cell is to be calculated. Only cells
containing numeric data may be referenced in a formula. A cell is referenced in a formula by
specifying the column letter and then the row number. The columns are counted as A to Z from
left to right of the spreadsheet. The rows are numbered from 1 to n from the top of the
spreadsheet down. For instance, the top left cell of the spreadsheet is “Al.” You may use the
pound sign (#) instead of a column letter or row number to indicate that you wish to use the same
row or column as the cell containing the formula. For instance, in the example below, “C#”
indicates that the same formula will apply to each cell of the column in which the formula was
entered, using the data from Column C’s cell in the same row. It is useful to specify formulas in
this manner if you want to assign formulas to entire rows or columns.

Note: The row or column letter or number for each parameter selected in the Color Data
Configuration was shown after that parameter in the Selected Items box.

Configure Formula Field

0.00
0.00

0.00
0.00

0.oa
0.0

0.00
0.00

0.0
0.0

Farmula : |=1 Och
C D E F G H =

1 BO.11 0.00 0.00 0.00 72

2 275 1.03 054 275 27.50

3 280 1.03 0.69 280 26.00

4 | B0 0.0 0.oo 0.00 B1.10

5 | B0 0.oo 0.0 0.00 B1.10

6 | EON 0.00 0.00 0.00 B.10

7

8

X

Cancel
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The operators you may use in your formulas are:

+

Addition
Subtraction
Power operator
Multiplication
Division
Logical And
Logical Or
Negation
Greater than
Less than
Equality

Sum a range of cells.

LAV T Qe S % >

Use parentheses as necessary to indicate the desired order of operations.

The functions you may use in your formulas include:

ABS(Coord) Returns the absolute value of the cell.

ADD(a,b) Adds the two elements.

ACOS(Coord) Returns the arccosine of the value in the cell
ASIN(Coord) Returns the arcsine of the value in the cell
ATAN(Coord) Returns the arctangent of the value in the cell
AVERAGE(a:b) Averages the range of cells

COS(Coord) Returns the cosine of the value in the cell

EXP(X) Returns e raised to the power X

IF(a,b,c) If ais true, cell is assigned b, else assigned c.
LOG10(Coord) Returns the logarithm (base 10) of the value in the cell
LN(Coord) Returns the natural logarithm of the value in the cell
MAX(a:b) Returns the largest of the cell values

MEDIAN(a:b) Returns the median of the cell values

MIN(a:b) Returns the smallest of the cell values

NEG(Coord) Returns the negative of the value in the cell.
NOT(Coord) Returns the logical NOT of the cell's value

Pl Pi (3.14159..))

POWER(B, P) Returns base B raised to power P

RADIAN(Coord) Converts the value in the cell from degrees to radians
SIN(Coord) Returns the sine of the value in the cell
SQRT(Coord) Returns the square root of the value in the cell
SQUARE(Coord) Returns the square of the value in the cell
STDEV(a:b) Returns the standard deviation of the range of cells
TAN(Coord) Returns the tangent of the value in the cell.

Following are examples of valid formulas.

Al:A10 Sums the first column, rows 1 through 10.
3.1415*C6 Pi times the value in C6.
A#H*GH# The cell in column A, this row, multiplied by the value of
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the cell at Column G, same row.

(A1+B1)*C1l Adds the first two cells and multiplies the result by the
third.
IF(A1>5, Al1*2, A1*3) If the contents of Al are greater than 5, then multiply Al

by 2, else multiply Al by 3.

Remember that your formulas are based on cell location, NOT the value in the cell (i.e., your
formula uses cell C1, regardless whether L, a, or b values are in it.) If you reconfigure your
display, you may need to adjust your formula.

6. Click Set Formula, then OK. Add “Formula Fields” to your display as a text field, then click
OK from the Color Data Table Configuration screen. The formula will fill cells as indicated.

I | a | b* | dL* [ da® | db* | Oven | ABCIndex |

Standard 2 82,5600 -32.9700 £0.1100 0.00 0.00 0.00 372 6011000
+ Tolerances 1.0300 0.5900 2.7500 1.03 059 275
- Tolerances 1.0300 0.6900 2.8000 1.03 059 2.0
Average 82,5600 -32.9700 £0.1100 0.00 0.00 0.00
hax 82,5600 -32.9700 £0.1100 0.00 0.00 0.00
Min 82,5600 -32.9700 £0.1100 0.00 0.00 0.00
Fianae 0.0000 0.0000 0.0000 0.00 0.00 0.00
Standard Deviation 0.0000 0.0000 0.0000 0.00 0.00 0.00

M4 | m| DESAD/ FOZAD S AAD

e Print Preview: This command shows on-screen what the Color Data Table will look like when
printed.

e Print this View: This command prints the Color Data Table view in a fashion similar to that shown
below.
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Color Data Table
HunterLab EasyMatchQC (DB5/10)

: Excitation |
| i l m Pty |Paw'Fal!
| Smnderd2 7187 20131832 48132
|+Tolmnces| 097 204 176 0.00 0.00 |
| Tolerances | 097 159 185 0.00 0.0
[ eam [rza:z-msaamie amm 3454 Pass |

¥ Db, Wi - RS0 - Asbectarce Sl kst

e Change View: This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

e Delete View: This command allows you to remove the current view from the job display.

e Split View Vertically and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

e Split View Horizontally and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

e Maximize this View: This command causes the currently-selected view to be enlarged to the full
size of the job.

e Restore View: This command restores the screen to its previous configuration after one view has
been maximized.

2D Color Plot

The 2D color plot displays a two-dimensional representation of color space with the standard as the
center point of the plot and the samples plotted on the graph. In the example below, the “a*” of the
L*a*b* scale is plotted on the x axis and the “b*” of L*a*b* is plotted on the y axis. Just to the right of
this square portion of the plot is a “thermometer” graph that plots L*. The samples in the job are shown
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on the plot relative to the standard and each other. If tolerances have been set, the tolerance limits will
be shown as a red box (for rectangular tolerances), ellipse (for elliptical tolerances), or “pie segment”
(for polar tolerances) around the standard position. Placing the mouse over a particular point causes the
sample ID, its pass or fail status, and its color values to be displayed.

* EasyMatchQC - [Green 2] [ DataBase : EZQC]
¢Fi\e Edit View Measurements Options Sensor  ‘Window  Help

US048

Ll l

1 Sample 2 b*
2 Sample 3

3 Sample 4

4 Sample 3

[sample 5, Pass, a¥=-37 76 h*=59.14

20 - Color Plok {Standard 1) L* =81.86, a* =-32.73, b* =53.13 ab Grid=0.20, L Grid=0.50 RELATIVE
¢ Green 2.jzd
Ready Current Sensar :CaolorFlex Diffuse "CDO322" Current Skdz.Mode : Made - RSIM - Reflectance Specular Included - 0.3

Click on this view to make it active. While this view is active, the following options are available by
clicking the right mouse button:

e Show Background: This item, when checked, causes the colored background to be shown on the
2D Color Plot. When unchecked, the background is white.

e Show Legend: This item, when checked, causes the legend (the list of which samples are currently
displayed) to be shown to the left of the 2D Color Plot. When unchecked, the legend is not shown.

e Configure: This command allows you to set various preferences pertaining to the 2D Color Plot
view.

Color. Plot Configuration

Huminant/Observer Display Mode
DEEAID = " Absolute
* Relative

Scale and Tolerance

Scale: |CIELAB -

* Rectangular

5 ™ Elliptical

[v fotomatic Bange [ Hue and Chioma

Cancel

Make your selections for each parameter, including the illuminant, observer, and color scale for
display and the whether the hue circle and chroma line should be displayed.
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e Print Preview: This command shows on-screen what the 2D Color Plot will look like when printed.

* FasyMatchQC - [Green 2] [ DataBase : EZQC]
Mest Fage I Frew Page I Two Page I Zoom [h I Zoorm Hut | Lloze

| A
JRsIn |Current Sensor :ColorFlex Diffuse "CDO322" | Current Stdz.Mode : Mode - F /J

e Print this View: This command prints the 2D Color Plot view in a fashion similar to that shown
below.
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Hureriah CaspHatchix

1 Sample 2 20 - Color Plot (Standard 1) L* =81.86, a* =-32.73, b* =55.13 ab Grid=0.20, L Grid=0.50

L

2 Sample 3

3 Sample 4 I ——

4 Sample §

ColorFiex Diffuse, Mode - K5I - Reflecuance Specelar Indhudod

e Change View: This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

e Delete View: This command allows you to remove the current view from the job display.

e Split View Vertically and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

e Split View Horizontally and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

e Maximize this View: This command causes the currently-selected view to be enlarged to the full
size of the job.

e Restore View: This command restores the screen to its previous configuration after one view has
been maximized.

3D Color Plot

The 3D color plot displays a three-dimensional representation of color space with the standard as the
center point of the plot and the samples plotted on the graph. In the example below, L*, a*, and b* are
shown on the axes as labeled. The samples in the job are shown on the plot relative to the standard and
each other. If tolerances have been set, the tolerance limits will be shown as a magenta box (for
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rectangular tolerances), ellipsoid (for elliptical tolerances), or “pie segment” (for polar tolerances)
around the standard position.

* EasyMatchQC - [Green 2] [ DataBase : EZQC]

¢ File Edt Wiew Measurements Options Sensor Window Help - 8 %
[ w = e
UR&E&UHAASSE
- GO
30 - ColorPlok {Standard 1) L* =81.86, a* =-32.73, b* =59.13, Lab Grid= 2.00 RELATIVE
{\a Green 2.jsd
Ready Current Sensor : ColorFlex Diffuse "CD0322" Current Stdz.Mode : Mode - RSIN - Reflectance Specular Included - 0.2

Click on this view to make it active. While this view is active, the following options are available by
clicking the right mouse button:

e Configure: This command allows you to set various preferences pertaining to the 3D Color Plot
view.

3D Color Plot Configuration

Dizplay Maode

Hlluminant/0bzerver " Absolute

DRG0 - i+ Relative
Prajection

Scale and Tolerance " Perspective

Scale . |CIELAB = " Orthographic

" Rectangular  © Eliptical Mode

& |nitial
P

" Ratate

7 E
Bt Tolerance Box Opacity

Fined L
Aues L*a* - 0% 100 %
[v futornatic Range
Cancel

Make your selections for each parameter, including the illuminant, observer, and color scale for
display and whether you wish to display a flat representation of two fixed axes. You may also
choose whether you wish to view a perspective projection (where data points that are further away
from you are smaller than those that are closer) or an orthographic one (where all data points appear
at the same scale), opt to turn on rotate mode, in which you may click on the plot and drag it to
rotate it, and increase or decrease the opacity of the tolerance indicator.
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e Print Preview: This command shows on-screen what the 3D Color Plot will look like when printed.

# FasyMatchQC - [Green 2] [ DataBase : E2QC] =13
Mext F'agel Frew F'agel Two Page I Zoom [h | Zoomgu_tl Lloze

| A
JRsIn |Current Sensor :ColorFlex Diffuse "CDO322" | Current Stdz.Mode : Mode - F /J

e Print this View: This command prints the 3D Color Plot view in a fashion similar to that shown
below.
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HurterLab EasyMatchQC

30 - ColorPlot (Green) L* =82.73, a* =-33.30, b* =60.38, Lab Grid= 5.00

ColorFlex Diffuss, Mode - RSIN - Reflectance Specular Inciuded

e Change View: This command allows you to replace the current view with another type of view
(i.e., replace the 3D Color Plot with a Spectral Plot).

e Delete View: This command allows you to remove the current view from the job display.

e Split View Vertically and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

e Split View Horizontally and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

¢ Maximize this View: This command causes the currently-selected view to be enlarged to the full
size of the job.

e Restore View: This command restores the screen to its previous configuration after one view has
been maximized.

Color Render

The Color Render view shows an accurate color rendering of items highlighted in the Job Tree view.
This makes it easy to visually compare standards and samples even when the physical standards and
samples are no longer available. By placing the mouse cursor over an area of the Color Render view,
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you may display a flag indicating the name of the item displayed and the illuminant/observer
combination shown.

* FasyMatchQC - [Green 2] [ DataBase : EZQC] FEK
<>File Edit VWiew Measurements Options Sensor  Window Help

UPSUEH2ARaY

- | &%

s

[Sample 4 (DeS/10)]

Rendering {Standard 1}

ﬁ\» Green 2.jzd

READ

Ready Current Sensor :ColorFlex Diffuse "CDO322" Current Stdz. Mode : Mode - RSIM - Reflectance Specular Included - 0.2

The following options are available by clicking the right mouse button within the boundaries of the
view:

Configure: Selection of Configure brings up the following dialog box, which allows you to set
various preferences pertaining to the Color Render view:

Color Render, Configuration E|

lllurninant/0bserver

[choose up to 3]

EET ~
A2

CAD

Ci2

D50/10

D50/2

D55/10

D55/2

DES/2
D750
D7EM2
FO2A0
FO242

FO7/2

A

W

Caticel

Choose one, two, or three illuminant/observer combinations to render. If more than one combination
is chosen, they are displayed side by side on the rendering display.

e Print Preview: This command shows you on-screen what the view will look like when printed.
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* EasyMatchQC - [Green 2] [ DataBase : EZQC]
Hest F'agel Fres Pagel Two Page | Zoom |n I Zoom Dt | LCloze

| A
IRSIN |Current Sensar :ColorFlex Diffuse "CD0322" | Current Stdz.Mode : Mode - F /J

e Print this View: This command prints the Color Render view in a fashion similar to that shown
below.

Hunterl ab EasyMatchQC
Randering Plot

ColorFlex Diffuse, Mode - Reflectance
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Change View: This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

Delete View: This command allows you to remove the current view from the job display.

Split View Vertically and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

Split View Horizontally and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

Maximize this View: This command causes the currently-selected view to be enlarged to the full
size of the job.

Restore View: This command restores the screen to its previous configuration after one view has
been maximized.

EZ View

The EZ View is a simple, eye-catching display of a limited amount of color data: up to four fields of
color scale, difference, and/or index data, as well as pass/fail status if tolerances have been defined for
the standard.

* EasyMatchQC - [Green 2] [ DataBase : EZQC]

¢ File Edit View Measuremenks Options Sensor  Window Help - 8 X
SEFIET)- TR
D&es/10
Standard 1 Sample 5
e 81.86 81.90 Pass
a* -32.73 -32.76
b* 59.13 59.14
dE* 0.05
e Green 2jsd
JReady Current Sensor : ColorFlex Diffuse "CD0322" Current Stdz.Mode : Mode - RSIN - Reflectance Specular Included - 0.2

Click on this view to make it active. While this view is active, the following options are available by
clicking the right mouse button:

Configure: This command allows you to set various preferences pertaining to the EZ View.
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EZ View Configuration

Scales O lluminant/Obzervers )
CIELAB A0 A .
CIELCH 24D = I Pass/Fail
Hurter Lab CA10
Rdab Ci2 L
R=RyRz D00 n
w2 D&0/2
iy ng::"zn =l Digits Beyond Default
[
DES/2
07510
D7h/2
Fo2A0 |
Differences 1 Indices
dL* ~ 457nm Brightress &
da® —I Dormninant wavelemn
db* Ewcitation Purity
dh L Tint CIE [C/2]
dE* Tint CIE [DE5/10]
dcs Tint CIE [DE5/Z] —
dH* Tint E313 [C/A10]
dL CMC Tint E313 [C/2]
dC CMC Tint E313 [D50/10]
dH CHMC Tint E313 [D50/2]
dE CMC Tint E313 [DE5/10]
dL CIES4 Tint E313 [DE5/Z2]
dC CIES4 | Wil CIE IC/21 i Cancel |

Make one selection in the Illuminant/Observers box and then select either one color scale and one
difference or index or a total of four differences and indices. The red number next to each parameter
indicates how many more selections you have available.

Print Preview: This command shows you on-screen what the view will look like when printed.

* EasyMatchQC - [Green 2] [ DataBase : FZQC]

Mest F‘agel Pres Pagal Two F’agel Zoom |n I Zoorm Dut

LCloze I

A

JR=In

[Current Sensor :ColorFlex: Diffuse “CD0322"

| Current Stdz.Mode @ Mode - | /,J

Print this View: This command prints the EZ View in a fashion similar to that shown below.
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HunterLak EasyMatchQC

D650

S dard 1 le 280
L 93.28 93.27
s .. Pass
b -0.26 -0.23
dE* 0.04

ColorFlex Diffuse, Mode RSIN Reflectance Specular Included

e Change View: This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

e Delete View: This command allows you to remove the current view from the job display.

e Split View Vertically and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

e Split View Horizontally and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

e Maximize this View: This command causes the currently-selected view to be enlarged to the full
size of the job.

e Restore View: This command restores the screen to its previous configuration after one view has
been maximized.

Memo View

The Memo View is a blank view in which text, such as comments on the measurement method, may be
entered using the keyboard and then stored in the job. An example of this view is shown below.
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* EasyMatchQC - [Green 2] [ DataBase : EZQC]

4 File Edit View Messurerments Options Sensor  Window  Help - || x

URESUEH2AREY

Each sample was placed at the sample port, read, then rotated 90 degrees and read again.
The measurement values shown are averages of the two readings.

This means of measurement is described in company procedure HL-256.

Memo Yiew - 1

& Green 2jsd

Ready Current Sensor :ColorFlex Diffuse "CDO3) Current Stdz.Mode © Mode - RSIN - Reflectance Specular Inc

Click anywhere in the white portion of the view and begin typing to enter your memo. Text does not
wrap, so you will want to use the Enter key at the end of each line to proceed to the next line. While
this view is active, the following options are available by clicking the right mouse button:

Cut: Before using the Cut command, use the mouse to highlight the text you wish to remove from
the Memo View. Then select Cut to permanently remove it from the view. If you wish, you may
paste the text elsewhere, such as in a word processing program.

Copy: Before using the Copy command, use the mouse to highlight the text you wish to copy to the
Windows clipboard. Then select Copy to copy it. If you wish, you may paste the text elsewhere,
such as in a word processing program.

Paste: Before you may use the Paste command, you must have copied text to the Windows
clipboard from another job or another program. Then, select Paste to paste it into the Memo View.

Select All: This command allows you to highlight (select) all the text currently in the Memo View
in order to take action on it, such as by setting its font or copying it.

Delete: Before using the Delete command, use the mouse to highlight the text you wish to remove
from the Memo View. Then select Delete to permanently remove it from the view.

Font: Before using the Font command, use the mouse to highlight the text for which you wish to

modify the font. Then select Font to obtain the following screen on which you may select the text
font, size, and color for the highlighted text.
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Font gtyle:
IHeguIar oK l
T Times Mew Roman M° = Italic Cancel

) Trebuchet MS Baold

Tunga Bold Italic
() Tw CenMT =
() T CenMT Condense
) Tw CenMT Condenze ¥

— Effects ~ Sample
I~ Strikeout
™ Underline AaBbYyZz
Calor:
G ack e Script:
I\N’estern |

e Print Preview: This command shows you on-screen what the view will look like when printed.

asyMatchQC - [Green 2] [ DataBase : EZQC]

Hest Pagel Prew F'agel Two Page | Zoom |n | Zoom Dut I Llose |

FSIM

A
|Current Sensor :ColorFlex Diffuse "CDO3:| Current Stdz.Mode : Mode - RSIN - Reflectance Specular Inc /J

e Print this View: This command prints the Memo View in a similar fashion to that shown below.

1-32 Introduction to EasyMatch QC



EasyMatch QC User’s Manual Version 2.2

HunterLab EasyMatchQC
Memo View - 1

Each sample was placed at the sample port, read, then rotated 90 degrees and read
again.

The measurement values shown are averages of the two readings.

This means of measurement is described in company procedure HL-256.

ColorFlex Diffuse, Mode - RSIN - Reflectance Specular Included

e Change View: This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

e Delete View: This command allows you to remove the current view from the job display.

e Split View Vertically and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

e Split View Horizontally and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

e Maximize this View: This command causes the currently-selected view to be enlarged to the full
size of the job.

e Restore View: This command restores the screen to its previous configuration after one view has
been maximized.

Spectral Data Table

The Spectral Data Table displays percent reflectance, percent transmittance, K/S, or absorbance values
for each selected measurement at the wavelengths being measured. When reflectance, transmittance, or
absorbance is being displayed, the cell representing the wavelength of minimum reflectance or
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* EasyMatchQC - [Green 2] [ DataBase : EZQC]

An example of this view is

ﬁ\)FiIe Edit Wiew Measurements Options Sensor  Window Help

URSUEHIARKET

400
410
420
430
440
450
480
470
430
430
500
510
520
530
540
550
560

21.72
18.80
15,33
1318
120
11.52
11.98
143
2113
34.60
57.53
7769
84.70
81.53
77.04
7233
B6.87

2218
18.83
15.33
1315
11.91
{5
1203
14.32
2110
34.80
57.74
77
84.68
a1.61
7713
7243
66.91

‘Wavelength [nm] | Standard 1| Sample 2| Sample 3| Sample 4| Sample 5

2139 | 2183

18.62 1853 18.73
15.30 15.25 15.43
1318 1316 13.24
11.90 12.08 120
11.45 11.54 11.43
11.92 12.00 11.99
1416 14.32 14.31
21.02 21.27 2118
34.58 34.74 34.73
57.55 57.83 57.74
772 78.00 77.80
84.80 84.95 84.77
a1.60 a1.68 a1.62
76.34 774 N
72.34 7244 7243
E6.32 .33 E6.33

[»

Ready

Spectral Data Table (ReflectanceTransmitkance)

o Green 2jzd

Current Sensor :ColorFlex Diffuse "CD0322"

Current Skdz.Mode : Mode - RSIN - Reflectance Specular Included - 0.2

Click on this view to make it active. While this view is active, the following options are available by
clicking the right mouse button:

e Copy to Clipboard: Before you initiate this command, you must highlight one or more of the
samples and standards shown in the spreadsheet. When Copy to Clipboard is then selected, the
highlighted data is then copied to the Windows Clipboard. If desired, the copied data may then be
pasted into another application (such as Microsoft Excel) using its Paste command.

e Configure: This command allows you to set various preferences pertaining to the Spectral Data

Table view.

Spectral Data Table Configuration [g|

* Absolute ™ Difference

Spectral Data Type: | Reflectance/Transmittance j

Diata Orientation
" FHow Major

. Digit Precision
& Column M ajor
z
Wwavelength Range ;
Font Size
Begin: [400 4: g =l
|
End: | 700 4:
Interval: |10 i‘
[~ Auto Size Cells Cancel

Make your selections for each parameter, including the wavelength range and precision and whether
you wish to view absolute or difference spectral data. (Difference is available only when the
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Spectral Data Type is Reflectance/Transmittance) When Auto Size Cells is checked, the spreadsheet
cells will be automatically sized based on the data contained in them.

e Print Preview: This command shows you on-screen what the view will look like when printed.

X

Previous | Next | One Page | Two Pages | Three Fauesl Print... | Setup... | Close |

EEEEEEREE R
B b

B
B
388
LEEER
Bahd
Hy
b
[
B

I
i
Jid
i

e Print this View: This command prints the Spectral Data Table in a similar fashion to that shown
below.
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Spectral Data Table
Hunterlab EasyMatchQC
Wavelangih (rm) T Standardz | Standar 1 Vollow Green | Blue Whita
w0 o DR 4 2011 o5
410 49.50 B34 2413 19.65 5012 81.56
420 52.28 B237 e ] 16.01 53.00 8338
430 55,83 82.04 4328 1366 5614 8351
440 5045 sa07 497 1236 B0.12 84.08
450 | @2 8325 4811 R 6344 8416
480 B5.67 8336 5297 12.21 8647 84.30
4 5854 8331 50,48 14.42 026 8416
480 T8 8341 67.28 2099 mae 8441
| 480 70,69 8357 7384 3456 7161 84.38
[ 500 1.3 8383 77.80 57.78 0.9 84,46
| 810 66,00 8341 70.84 78,82 6,72 8410
520 | E.77 B344 80,89 BEAT 62,48 B2
530 | 56.50 8336 8154 8358 57.25 84.04
540 50.68 8338 8217 7E92 5142 8397
550 44.25 8352 830 74.04 4487 8299
60 3720 8328 8170 68,46 B 8373
570 nar 8207 B84.75 6263 3184 8350
=80 26,67 8279 85,80 57.50 2729 sazr
500 | 2330 8238 86,45 5282 2391 B2
600 2071 8223 B6.93 4895 23 5268
| 810 1898 8222 87.37 807 19.58 8266
| 620 1830 8219 Bn.T8 4478 18.95 8250
i 630 | 18.54 8206 B8.13 4476 19.04 8247
| 640 19.28 a1 .42 4547 19.80 8223
850 | 19.73 B202 B850 45.90 2030 8232
[T 19.08 8192 .12 as70 19.57 8224
. &m0 o st en D e
| 680 19.01 268 0044 4248 19.52 8303
| 90 2188 8204 20.70 45.80 2246 8321
700 .48 8302 91.07 5138 2711 8340

oo Dt e HE - Mttt Spacads ke

e Change View: This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

e Delete View: This command allows you to remove the current view from the job display.

e Split View Vertically and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

e Split View Horizontally and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

e Maximize this View: This command causes the currently-selected view to be enlarged to the full
size of the job.

e Restore View: This command restores the screen to its previous configuration after one view has
been maximized.

Spectral Plot
The Spectral Plot shows a plot of wavelength versus reflectance, transmittance, K/S, or absorbance for

the entire scanning range of the spectrophotometer. The minimum and maximum values and their
corresponding wavelengths are shown to the left of the plot.
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* EasyMatchQC - [Green 2] [ DataBase : EZQC] (=13
{}Fila Edit Wiew Measurements Options Sensor  Window  Help = kg

UR&UAARaEY

100
Standard 1 AR
Mt < 115204600 [ 84.71 20
sample 2 i
Mt < 11 55(460) [ 84 fi
Sample 3 T
Mt - 11.45(4500 7 84.81
Sample 4 A
Mt < 115404600 / 842 gy
sample §
Mot ;114904600 / 947 40

Sample 5, 13.24 at 430 |

600 : 700
‘favelength (nm)
Spectral Plot{Reflectance| Transmittance)
(‘a Green 2.jzd
Ready Current Sensor :ColorFlex Diffuse "CDO322" Current Stdz.Mode . Mode - RSIN - Reflectance Specular Included - 0.2

Click on this view to make it active. While this view is active, the following options are available by
clicking the right mouse button:

e Show Background: This item, when checked, causes the colored background to be shown on the
Spectral Plot. When unchecked, the background is white.

e Show Legend: This item, when checked, causes the legend (the list of which samples are currently
displayed) to be shown to the left of the Spectral Plot. When unchecked, the legend is not shown.

e Configure: This command allows you to set various preferences pertaining to the Spectral Plot
view.

Spectral Plot Configuration x|
Spectral Data Type: IHeflectanceJTransmittance j

v Show Grid lines
v Show Data tips

[ Show last ID E spectal curves

Wertical Axis Yalue Range Harizantal Axis ‘W avelength Range

Begin ID _l? Begin |4DD _I?

End [100 = End [700 =
[~ Automatic Range Cancel |

Make your selections for each parameter, including the wavelength and percent ranges.

e Print Preview: This command shows you on-screen what the view will look like printed.
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* FasyMatchQC - [Green 2] [ DataBase : EZQC]

Mest F'agel Fres Pagel Two Fage | Zoom In I Zoom Jut LCloze

I Y
| Fa |Current Semsor :ColarFlex Diffuse "CDO322" | Current Stdz.Mode @ Mode - 1 /A

e Print this View: This command prints the Spectral Plot view in a similar fashion to that shown
below.
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HunterLab EasyMatchQcC

%R Spectral Pioi[Rofectance/ Transmittance)
100.00

90.00]

80.00|

70.00]

60.00]
M : 11.36(450) | 86.0%(520)

Standard 1 50.00]

10
Mx ; 11.42(450) / 86.06(520)

Sampla 2 0.00

Wava Longth (nm}

ColorFlex Diffuse, Mode - RSIN - Reflectance Specular Included

e Change View: This command allows you to replace the current view with another type of view
(i.e., replace the 2D Color Plot with a Spectral Plot).

e Delete View: This command allows you to remove the current view from the job display.

e Split View Vertically and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

e Split View Horizontally and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed with one above the other.

¢ Maximize this View: This command causes the currently-selected view to be enlarged to the full
size of the job.

e Restore View: This command restores the screen to its previous configuration after one view has
been maximized.

Trend Plot

The trend plot displays the trend of the data for each sample relative to the current standard. An
example is shown below.

Introduction to EasyMatch QC 1-39



EasyMatch QC User’s Manual Version 2.2

T EasyMatchQC - [Green 2] [ DataBase : EZQC]
¢F|\e Edit Wiew Measurements Options Sensor  Wwindow  Help

URPSUHAARAT

-8 x

(DE5H0) Samples

1.00]
L=

L ]

51.86]

-1.00i

1.00|

a2 B
-1.001

1.00]

50, 13— ==

-1.00i
1.00|

dE"
S P —
Trend Plot  Standard = Standard 1
e Green 2jsd
Ready Current Sensor ColorFlex Diffuse "CDO322" Current Skdz.Mode @ Mode - RSIN - Reflectance Specular Included - 0.3

In this example, “Standard 1” is the name of the standard. Four separate graphs are shown, each with
three samples displayed. The top graph shows the change in lightness/darkness, or L*. The standard is
plotted as the center line of this graph. Samples that are lighter than the standard are shown above this
line in white, and samples that are darker are shown below the line in black. The L* value can be

estimated based on the scale given to the left of the graph.

Similarly, the second graph shows the change in redness/greenness, or a*. Samples in red above the
standard line are redder than the standard and samples in green below the standard line are greener.
Yellowness/blueness (b*) is shown on the third graph. dE* is shown at the bottom.

Click on this view to make it active. While this view is active, the following options are available by

clicking the right mouse button:

e Configure: This command allows you to set various preferences pertaining to the Trend Plot view.

Trend Plot Configuration @
Traces 1. 2. and 3 Trace 4
¥ Quick set with Seale  |CIELAB -
Trace 1 Trace 2 Trace 3
| 4], =) EIRNES ]
. C s " MNone
= o 8% " Scale
i - = " Index
g e i * Difference
iy (3 = " Method
" DDE
lllurninant/Obzerver Display Measurements per display DDE
DEs/10 = W Line DDE Label
¥ Paint P
I Columng
Statistics
[ Auto R
[ Standard Devialion e
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Make your selections for each parameter, including the color scale, fourth trace, and
illuminant/observer combination. A line and point display is shown in the example at the beginning

of this section. A column display graphs each data point as a rectangle above or below the standard
line.

Note: When Statistics are displayed in the Trend Plot, they are calculated based on the values of all
the samples shown. The standard values are not included.

Limits: This command allows you to set parameters regarding the scale and limits of the trend plot.

Trend Plot Limits

Current Standard:  Standard 1
Trace 1 Trace 2 Trace 3 Trace 4
55 - b dE*
Tolerance +/- 1.0041.00 Tolerance +/- 0,50/ 0.50 Tolerance +/~  0.50/ 050 Tolerance +/-  0.00/0.00
Range +/- le Range +/- |1 Jj Range +- |1 J;I Range +/- |1 le
Coritrol Limit: |0 43 Cortrol Limit: |0 4:| Control Limit : |0 J;I Control Limit: |0 g
‘warning Limit: |0 4;| warning Lirnit 1] JZI ‘“waning Limit: |0 3 warning Limit: |0 43
* % Tolerance & 2 Tolerance & % Tolerance = % Tolerance
" MNoofSD " Moof 5D " Moof 5D " NootSD
Enter 0% in any Control ar ‘W arning Limit ta exclude the line from the trace.
Ok
Contral Limits are shown with a red dashed line. _
Warning Limits are shown with a purple dashed line Cancel

Make your selections for each parameter. The range for each trace is the number of trace units that
will be displayed around the standard for the trace. The control limit and warning limit are
percentages of the tolerance for the trace or the number of standard deviations from the sample

average where indicator lines will be shown (red for the control limit and purple for the warning
limit).

Print Preview: This command shows you on-screen what the view will look like when printed.
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* EasyMatchQC - [Green 2] [ DataBase : EZQC]

Mest F'agel Frew F'agel Two Fage I Zoom [n I Zoomgu_tl Lloze

| Y
JRsin |Current Sensor :ColorFlex Diffuse "CDO322" | Current Stdz.Mode : Mode - F /J

e Print this View: This command prints the Trend Plot view in a fashion similar to that shown below.

HunterLab %Jo?c
0.20 10 15 20
L |
000 N i '
020 == ———= _— —— =
e 5 o 5 po 25
-
0.00 T i =5 i
| | _ J
020
020 ho 5 20 RS
b
0.00 v T
020 =
0.20 } ho 5 20 25
Bright
0oo | = -
— " s = = ]
020 =
ColorFlex Diffuse, Mode - Reflectance
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(i.e., replace the 2D Color Plot with a Spectral Plot).

e Delete View: This command allows you to remove the current view from the job display.

e Split View Vertically and Add: This command splits the current view into two and adds a new
view so that the old view and the new view are displayed side by side.

e Split View Horizontally and Add: This command splits the current view into two and adds a new

view so that the old view and the new view are displayed with one above the other.

e Maximize this View: This command causes the currently-selected view to be enlarged to the full

size of the job.

e Restore View: This command restores the screen to its previous configuration after one view has

been maximized.

Database

The database is a permanent repository of all spectral data and ID information for standards and samples

that have been specifically saved to the database. When tolerances are assigned to standards, the

tolerances can also be saved to the database with the standard. Data that has been saved to the database
may be recalled in any job, but data that has been saved into a job has not necessarily been saved to the
database. Use of the database is not required. Measurements may be permanently stored only in jobs if

desired. The database is in a Microsoft Access (.MDB) or SQL Server format. See the File Menu

chapter (Chapter 3) for information on saving data to the database and recalling data from the database

and the Options Menu chapter (Chapter 7) for information on configuring the database type and

location. Once the database is configured, its name is displayed on the EasyMatch QC title bar after the

job name.

+ EasyMatchQC - [Green] [ DataBase : EZQC]

%+ File Edit View Measurements Options Sensor Window Help

<

U S

f=3 : ga 58 N
@
D | (L (el [at dE* i
-Tolerances | 0.0 0.00 0.00 0.00
Sample 1 55493 -19.25 12.25 0.02
Sample 2 55494 -19.28 12.28 0.02
Sarmple 3 5594 -19.28 12.29 0.04
Sarmple 4 55 95 -19.34 12.35 013 |
=
10 | « v | w| DES/TD/ FOZAD ) AAD [»[]
Color Data Table - 1
100 j j
R
Sample a0
Rtbe ;13 3‘80 J = _D
Sample 3
70 -
Rt - 13.2¢
Sample 2 00 H
Rt - 13,4350 g
Sample 1 g = D
o hite 12 4
Standard 1 o 7 J
Pt ;13 ltjn
10
0, ! \ ! \ \
400 500 600 7o
Wizwelength (m) j j
? | |spectral Plot{Reflectance,/Transmittance) 20 - RELATIVE De5/10

Ready

M G Greenjsd

Current Sensor :ColorFlex Diffuse "CDO3: Current Stdz.Mode . Mode - RSI
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Note: It is recommended that you back up your database, job, and template files periodically,
particularly prior to upgrading or other major changes to your system computer.

Toolbar Buttons

The toolbar at the top of the screen provides quick access to many functions in EasyMatch QC via its
buttons. All functions incorporated into the toolbar may also be accessed through the drop-down menus.
The default buttons on the toolbar are shown below in order from left to right on the toolbar, along with
a brief explanation of each button's function. The functions of the buttons may be altered, if desired,
using the Customize Toolbar command in the Options menu. See Chapter 7 for instructions.

Default Toolbar Buttons

[

Opens a new job based on the default template.

Yields a dialog box that allows you to open an existing job.

Prints the current job to the Windows default printer.

o,

Provides a print preview for the current job.

Saves the current job.

L

Reads a standard from the instrument.

34

Reads a sample from the instrument.

@

Initiates instrument standardization.

co Opens the sensor diagnostics module for the instrument installed.
Logs the current user out of EasyMatch QC.

S,

Opens the HTML help file.
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CHAPTER TWO

Lessons

This chapter provides lessons that walk you step-by-step through some common procedures in
EasyMatch QC. These lessons have you configure screens and use sample data which may not apply to
your situation. However, if you work through the lessons you should end up with a good feel for how
the software operates and then you can substitute your own samples and displays for the examples.

Lesson 1 describes setting up a job template, including choosing and configuring data views.

Lesson 2 describes a typical standardization sequence and how to check that standardization was
successfully completed.

Lesson 3 describes measuring in a transmission mode.

Lesson 4 describes setting up and using a hitch standard.

Lesson 5 describes querying the database in order to recall or delete data.
Lesson 6 describes how to use the autolerancing feature.

Lesson 7 describes how to transfer datalog readings from a MiniScan EZ, MiniScan XE Plus, or
ColorFlex into EasyMatch QC and how to send product setups back and forth between the instrument
and the computer.

Lesson 8 shows how to configure and use custom data and formula fields.
Lesson 9 shows you how to set up a printed job report.

Lesson 10 shows you how to obtain shade numbers for your measurements.
Lesson 11 demonstrates how to use a data series instead of a standard.

Lesson 12 demonstrates how to make and average several readings.
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Lesson 1: Setting Up a Job Template

Suppose you wish to configure a job template called “Lesson 1” to use for jobs in which you display
your measurement data. The information you require is listed below.

The Job Tree

A Color Data Table displaying (in this order) CIELAB, dE*, and Y brightness using D65/10 and
C/2, the date and operator for the measurements, and the average of the displayed measurements

A relative 2D Color Plot using D65/10

A Trend Plot for dL*, da*, db*, and dE* using D65/10.

You also wish to enter default CIELAB tolerances for standards read into jobs based on this template.

1.

2.

Choose New Job from the File menu. A new job based on the current default template is opened.
Open the View menu and confirm that Job Tree is checked. If it is not, select it.

Right-click on the view just to the right of the Job Tree and at the top of the screen. Select Change
View from the menu that appears and then Color Data Table. The view will be changed to the
Color Data Table.

Right-click the Color Data Table display and choose Configure from the menu that appears. The
Color Data Table Configuration screen is shown.

Color Data Table Configuration EI
Selected ltems (Row position); Scales
~ 2 1
= <
==l | =
dE CMC (H.I]
Indices:
Remove
< 457nm Brightness -
Text Fields:
€L Pags/Fail T
Insert Custom Field | |
™ Display Latest Data First
Data Orientation
@ Row Major
i
b " Coluran Major
Digits Beyond Default  Fant Size
0 le 10 J;I
[ Auto Size Cels
0K I Cancel |

5. Highlight each item in the Selected Items box in turn and click Remove to remove it from the box.

2-2

Scroll through the IHluminant/Observers and Statistics boxes. Click on any selected (highlighted)
items to deselect them.
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Color Data Table Configuration El
Selected Items [Row position]: Soales
e <« | [cELse ]
Differences:
k4 <« L= -
Indices:
Remave .
tes 457nm Brightness -
Text Fields:
< Pass/Fail hd
Insert Custom Field ‘

llluminant/Obseryvers Statistics

DESMD ~ | |Tolerances I Display Latest Data First

Fo2A0 = Average

c/0 tax Data Orientation

A2 Min

A0 Range ;. & Row Major

gész Standard D evistion bl

D50/10

gggﬁﬂ Digits Bepond Default  Fant Size
DES/2 0 =] 0 =
D75/2 3= i
Lo I Auto Size Cels

EEZ“EH Bl ok I Cancel ‘

Locate CIELAB in the Scales drop-down list and select it. Click the left arrow (<<) button next to
the Scales list. CIELAB will move into the Selected Items box.

Color Data Table Configuration @
Selected ltems [Raow position): Scales:
o CIELAB [&.B.C] << CIELAB L2
. =0 |
¥ Brighiness [E] Differences:
. | |Da=fF
A o dE* hd
Indices:
Remove
4 <« Y Brightness i+
Text Figlds:
Operatar ID hd
Ingert Custom Field ‘ ‘
llminant/Observers Statistics
DEGA10 | |Tolerances I" Display Latest Data First
FnzA10 Average
CA0 tdax Data Orientation
Al bdin
AMD Range = Row Major
C/2 Standard O ewviah
Lz andard Deviation £ Column Major
D50/10
D56/2
DEEAD Digits Beyond Default  Font Size
DE&/2 ==l =
D75/2 S 0
D75/10
Fz/2 [ Auto Size Cells
,EEZ":_‘ZH B 0K | Cancel ‘

Lessons

Locate dE* in the Differences drop-down list and select it. Click the left arrow (<<) button next to
the Differences list. dE* will move into the Selected Items box.

Locate Y Brightness in the Indices drop-down list and select it. Click the left arrow (<<) button next
to the Indices list. Y Brightness will move into the Selected Items box.

Locate Date in the Text Fields drop-down list and select it. Click the left arrow (<<) button next to
the Text Fields list. Date will move into the Selected Items box.

Locate Operator ID in the Text Fields drop-down list and select it. Click the left arrow (<<) button
next to the Text Fields list. Operator ID will move into the Selected Items box.
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11. Click D65/10, then C/2 in the Illuminant/Observers box to select them.

12. Click Average in the Statistics box to select it.

Color Data Table Configuration [g|
Selected Items [Row position]: Soales
o CIELAR (&.B.0) 154 CIEL&E ¥
;J dE= D) J | J
\6 Erlglp_lness [E) Differences:
ate
LJ mﬁm— ﬂ 4 -
Indices:
Remove
tes ' Brightriess -
Text Fields:

<€ Operatar 1D -

Insert Custom Field

llluminant/Obseryvers Statistics

= I~ Display Latest Data First
FO2A10 =
c/0 Data Orientation
A2
/10 Fange o ' FRow Major
S Standard D evistion bl
D50/10
gggﬁﬂ Digits Bepond Default  Fant Size
DE5/2 i 0 =] =
D75/2 3= i
Lo I Auto Size Cels
Foz/2 v o | Cancel |

13. At the right bottom of the screen, make the following selections:

Display Latest Data First Checked
Data Orientation Row Major
Digits Beyond Default 0

Font Size 8

Auto Size Cells Checked

Color Data Table Configuration @
Selected ltems [Raow position): Scales:
o CIELAB [&.B.C] << CIELAR L2
. =0 |
¥ Brightness [E] Differences:
. | lpate
= o dE* hd
Indices:
Remove
<« Y Brightness i+
Text Figlds:

<< Operatar ID -

Ingert Custom Field ‘ ‘

llminant/Observers Statistics
| |Tolerances W Display Latest Data First
FnzA10 =
CA0 Data Orientation
Al
& Row Major

4410
C/2

Standard D eviation

D502 " Calumn Major

D50/10

D56/2

D550 b Digits Beyond Default  Font Size
DE/2 E . 5 .
D75/2 = =
D75/10

FO2/2 W Auto Size Cells

Fo7z v K| Cancel |

14. Click OK to accept the configuration.
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15.

16.

17.

18.
19.

20.

21.
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Right click the data view to the right of the Color Data Table at the top of the screen. Select Change
View from the menu that appears and then 2D Color Plot. The view will be changed to the 2D
Color Plot. If there is not currently a data view to the right of the Color Data Table, right click on
the Color Data Table and choose Split View Vertically and Add and choose 2D Color Plot. The
2D Color Plot will be added to the right of the Color Data Table.

Right click the 2D Color Plot view and choose Configure from the menu that appears. The Color
Plot Configuration screen is shown.

Color Plot Configuration

lurinant/0bgerver Dizplay Mode
DESAD o + Absolute
™ Relative

Scale and Tolerance

Scale: |Hunter Lab -

* Rectangular
" r

[+ Automatic Famge [ Hue and Chroma

Cancel

Make the following selections on the Color Plot Configuration screen:

Illuminant/Observer D65/10

Display Mode Relative

Scales and Tolerances  CIELAB, Rectangular
Automatic Range Checked

Hue and Chroma Unchecked

Color Plot Configuration

llluminant./0bzerver Dizplay Mode
DEEAD o ™ Abzalute
+ Relative

Secale and Tolerance

CIELAE ¥

&+ Rectangular

o " Elliptical

Scale:

[ Automatic Range | Hue and Chroma Bl

Click OK to accept the configuration.
Right-click the 2D Color Plot and select (check) both Show Background and Show Legend.

Right click the data view across the bottom of the screen. Select Change View and then Trend Plot
from the menu that appears. The view will be changed to the Trend Plot.

Right click the Trend Plot and select Configure. The Trend Plot Configuration screen appears.
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Trend Plot Configuration |
Traces 1.2 and 3 1 Trace 4
¥ Quick set with Scale  |CIELAB -
Trace 1 Trace 2 Trace 3
| B4 || i) ERNNES &l
r© f ) " MNone
* o) ~ " Scale
i) o - T Index
i s = * Difference
i = o " Method
" DDE
lllurninant/Observer Display Measurements per display DDE
DE5/10 52 W Line DDE Label
¥ Faint B
I Calumns
Statistics
[ Standard Deviation Wl Polling:
[~ Average QEMCEI

22. Make the following selections on the Trend Plot Configuration screen:

Quick set with Scale Unchecked

Trace 1 Difference, dL*
Trace 2 Difference, da*
Trace 3 Difference, db*
Trace 4 Difference, dE*
[Hluminant/Observer D65/10
Display Columns
Measurements per display25
Statistics Both items unchecked
Auto Range Checked.
Trend Plot Configuration @
Traces 1.2, and 3 1 Trace 4
I Quick set with Scale
Trace 1 Trace 2 Trace 3
L = e BN ES | = |
" Maone " Mone " Mone " Mone
" Scale " Scale " Scale " Scale
" Index " Index T Index " Index
@ Difference & Difference * Difference f* Difference
" Method " Method " Method " Method
" DDE
lllurninant/Observer Display Measurements per display DDE
DE5A0 - [~ Line DDE Label
I Point P
¥ Columns
Statistics
| Standard Deviation b fuotonos
[ Average Q&ancel
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23. Click OK to accept the configuration.

24. Choose Default Tolerances from the Options menu. The Tolerances screen appears.

Tolerances El

Scales | indices | Diffsrences | Shade | Haze and Dpacity |
Selected Scale Tolerances

CIELAR -

lursinant/Dbserver L
a2 -
o

1T
1]

@ Enter tolerances as difference from standard b

Cancel

!

25. On the Scales tab, choose CIELAB from the drop-down box beneath Selected Scale. Also choose
D65/10 from the drop-down box beneath Illuminant/Observer.

Tolerances &|

Scales Ilnd\cesl Differences | Shade | Haze and Opacity |

Selected Scale Tolerances

CIELAB o

llurninant/Observer [ 0.00
a - |0.00
0.00

' Enter tolerances as difference from standard b

=]
=1
=1

+ o
==
=l =
=1 =1

K Cancel

f
:

26. On the right side of the screen, enter 0.5 into all six boxes for upper and lower tolerances of one-half
unit.

Tolerances El

Scales Ilnd\cesl Differences | Shade | Haze and Opacity |

Selected Soale ot

CIELAR hd

llurninant/Observer [ - {05 + |05

DESAD had

a 18] + |05
& Enter tolerances as difference from standard b = ,DE— S ’DE—

27. Click OK to accept the tolerances.

28. Right click the Trend Plot view and select Limits. The Trend Plot Limits screen appears.
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Trend Plot Limits

Curent Standard:  Standard 1
Trace 1
L
Tolerance +4 0,00/ 0.00

Range +/- J;I

Trace 2
&
Talerance +/-  0.00/ 0.00

Range +4- |1 J;I

Trace 3
b
Talerance +/-  0.004 0.00

Range +4- |1 J;I

Trace 4
dE*
Talerance +/-  0.004 0.00

Range +/ |1 4:

Corral Limit: |0 J;I Cartral Limit: |0 J;I Cortrol Limit: |2 J;I Control Limt: |0 =
Warning Limit 0 J;I ‘waining Limit : |0 J;I ‘Warning Limit: |0 J;I ‘Warning Limit: |0 4:
i Toleanee % 3 Tolerance ¥ % Tolerance @ % Tolerance
" Moof 5D " Noof 5D " Moof 5D " Noof 5D
Enter 0% in any Control or W arning Limit to exclude the line from the trace.
LS
Cantral Limits are shown with a red dashed line. _

“wharning Limitz are shown with a purple dashed line.

Cancel

29. On the Trend Plot Limits screen, make the following selections:

Trace 1 Range
Trace 2 Range
Trace 3 Range
Trace 4 Range
Trace 4 Control Limit

Do not change, since we selected Auto Range in Step 16
Do not change, since we selected Auto Range in Step 16
Do not change, since we selected Auto Range in Step 16
Do not change, since we selected Auto Range in Step 16
2 standard deviations

Trend Plot Limits

Current Standard:  Standard 1

Trace 1
L
Tolerance +/-  0.00/ 0.00

Fange +/- |1 J;I
=
b=

* % Tolerance

" Moaf 5D

Contral Limit

“w'aming Limit

Trace 2
a
Tolerance +/-  0.00/ 0.00

Aange +~ |1 J;I
=
‘w/aning Limit : |0 J;I

* % Tolerance

" Moof 5D

Control Limit

Enter 0% in any Control or %/ aming Limit to exclude the line fiom the trace.
Coritrol Lirnits are shown with a red dashed line.
“wharning Limits are shown with a purple dashed line:

Trace 3
b
Tolerance +/-  0.00/ 0.00
Fange +~ |1 J;I
Control Limit: |0 le
“waming Limit: |0 J;I

& % Tolerance

" Noof 50

Trace 4
dE”
Tolerance +/-  0.00/ 0.00

Range +~ |1 JZI
Control Limit 3 le
“whamming Limit: |0 JZI

" % Tolerance
* Moof 5D

Cancel

30. Click OK to accept the limits.

31. If any extra displays are shown on your screen, right click on each one and choose Delete View from

the menu that appears.

32. Back on the template screen, select Save Job Template from the File menu. Choose to name the
template “Lesson 1” and save it in the Job Templates subfolder to EasyMatch QC.

33. Move your mouse over the right edge of the Job Tree until a double-headed arrow appears.

34. Click and drag the mouse to the left to decrease the size of the Job Tree slightly, then release the

mouse button.

35. Move the side, top, and bottom edges of the other displays until each is the desired size for

maximum visibility.

2-8 * FasyMatchQC - [Untitled Job3] [ DataBase : FZQC]

¢File Edit View Measurements ©Options Sensor  Wwindow Help
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* EasyMatchQC - [Untitled Job3] [ DataBase : EZQC] =1

& File Edit View Measurements Options  Sensor Window  Help
w = g e 5 A
¥ o € en
ID | L*|a® b* dE*|Y Brightness | Date Operator D | & j :‘
T
=
(=]
|« | w| DESAD /T 4 [ E|
Color Data Table - 1 20 - Color Plot (M RELATIVE Da5/10
| | | | | |
| | | | | |
[ | [ [ [ |
o | | | | |
N | | | | |
l [ [ | | J
Lo
Trend Plot
4 Green 2sd | % Untiled Job2 & Untited Job3
Ready Current Sensor :ColorFlex Diffuse "CO03: | Current Stdz.Mode @ Mode

36. Select Save Job Template from the File menu. The template will be saved again.
37. Close the open job.

38. Choose Application Preferences from the Options menu. The Application Preferences screen
appears.

39. On the Startup Defaults tab, Select Lesson 1 for the Default Template and click OK.

40. The Lesson 1 template will now be used automatically each time you open a new job.

Lessons
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Lesson 2: Standardizing and Confirming Standardization
Using the White Tile

This lesson will walk you through an example reflectance standardization for a LabScan XE. Other
instruments are standardized in slightly different fashions. After standardization, we will confirm a
reading of the white calibration tile. Your instrument should already be attached to the computer and
installed in EasyMatch QC before performing this lesson.

Instructions for standardization in transmittance are provided in Lesson 3.

This lesson does not apply to the ColorQuest XT.

1. Open anew job.

2. Choose Set Modes from the Sensor menu. The following screen will appear.

Note: If your instrument is a ColorFlex or MiniScan, only one mode is available and you should
simply click the Standardize button on the toolbar and skip to Step 3.

Modes for LabScan XE "LX16123" 3

Mode Mames Mode Type Add Maode
Mode #1 |F|ef|ec:tance
Mode #2
Remove
Area View
1.7500n. Standardize
I\ Filter Position
WNarminal
Standardization Status
Nat Standardized
QK.
Cancel

3. Highlight each of the existing modes in turn and examine the parameters shown on the right side of
the screen until you find the standardization mode desired (reflectance or RSIN). If such a mode
doesn’t exist, create it using the Add Mode button.

4. With the desired mode selected (highlighted), click Standardize. The following prompt will appear.
If you are using a diffuse (sphere) instrument, you will be prompted for the light trap rather than the
black glass.
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Bottom of Scale (step 1 of 2)

Place black glazs at port

Press Hext when you are ready to take
the reading.

| ext = | Cancel |

Center the black glass at the measurement port with the shiny side toward the port. For a sphere
instrument, cover the reflectance port with the light trap. Click Next to continue.

The instrument will read the glass or trap and set the zero. When it is finished, the following prompt
will appear.

Top of Scale (step 2 of 2) g|

Place white tile at port

Press Hext when you are ready to take
the reading.

< Back | ext = | Cancel |

Center the white tile at the measurement or reflectance port with the white side toward the port.
Click Next.

The instrument will read the white tile and set the top of scale. Then the following notice will
appear.

Standardization Status

The sensor has been
successfully standardized.

Cancel

% Bach
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Click Finish to complete the standardization process and OK to exit the Modes screen. You will see
the standardization mode update on the right side of the status bar if you chose to view the status bar.
Do not move or remove the white tile.

Next we will check that standardization was successfully completed by taking a reading of the white
tile. First configure a Color Data Table view to show the XYZ color scale using D65/10. See
Lesson 1 if you need help.

Click the Read Sample button on the toolbar.
Enter “White Tile” if prompted for the Sample ID and click OK.
The white tile will be read and the measurement values placed in the Color Data Table.

Remove the white tile from the instrument port and compare the values read to the values printed on
the label on the back of the tile. The values just read should differ by no more than 0.1 units in X, Y,
and Z from the printed values (0.4 for ColorFlex, MiniScan XE Plus, and MiniScan EZ). If any of
them differs too much, try standardizing and reading the tile again. If the reading is still “off,” clean
the black glass and white tile as described in Chapter 11 and try the entire procedure again. If the
white tile reading is still off, perform the green tile check procedure described in the Sensor Menu
chapter.

Note: This is NOT the repeatability test that is performed at the factory on new instruments.
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Lesson 3: Measuring in a Transmittance Mode

This lesson is appropriate only if you are using an instrument capable of measuring in transmission. If
you are using a ColorQuest XE, ColorQuest XT, ColorQuest 11 Sphere, UltraScan XE, UltraScan PRO,
or UltraScan VIS, proceed with this lesson. If you are using a ColorFlex, ColorQuest 45/0 LAV,
LabScan XE, MiniScan XE Plus, or MiniScan EZ, do not attempt this lesson. Your instrument should
already be attached to the computer and installed in EasyMatch QC before performing this lesson.

Most transmission measurements are made using the TTRAN (total transmittance) mode. The steps
required for performing this type of measurement are described below.

1. Choose Set Modes from the Sensor menu. The following screen will appear.

Modes for, ColorQuest XE "CQXEDEMO™

Mode Mames Mode Type Add Mode

|F|SIN - Reflectance Specular Included

Remove
Area View

1.000 in. Standardize

L% Filter Position

- Configure
Mominal

Standardization Status

Standardized

(]9

0 ik

Cancel

2. Highlight each of the existing modes in turn and examine the parameters shown on the right side of
the screen until you find the standardization mode desired (TTRAN for the largest area view
available with the UV Filter Position Nominal). If such a mode doesn’t exist, create it using the Add
Mode button.

3. With the desired mode selected (highlighted), click Standardize. The following prompt will appear.

Bottom of Scale (step 1 of 2) fﬁl

Pleaze place the black card at the
trangmittance part [inside the
trangmizszion compartment against the
hale in the sphere).

Press Hext when you are ready to take
the reading.

| st = | Cancel |

4. Place the black card inside the transmission compartment, flat against the hole in the sphere. Close
the transmission compartment door as much as possible and click Next.
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Top of Scale (step 2 of 2)

Fleaze remave the black card. Clear
the transmizsion path or place cell
blank. at the transmittance port. Place
the white standard tile at the
reflectance port.

Press Hext when you are ready to take
the reading.

< Back | ext = | Cancel |

5. Remove the black card from the transmission compartment. If you will be measuring a film or other
clear solid sample, simply click Next to continue the standardization process. If you will be
measuring a liquid, place a clear liquid (distilled water for water-based samples, toluene or benzene
for resins, or mineral oil for oils) in a cell of the desired size and center the clear portion of the cell
over the transmission port (sphere) in the transmission compartment. It is suggested that you use a
transmission cell holder to do so. Close the transmission compartment door.

6. Place the white standard tile at the reflectance port (outside the instrument) with the white side
toward the port. (This instruction does not apply to ColorQuest XT.) Then click Next to set the top
of scale. Standardization is then complete. Click Finish and then OK to exit the Modes screen.
Leave the white tile at the reflectance port while you make your measurements.

Standardization Status [ ]

The senzor has been
successfully standardized.

% Bach:

Cancel |

7. Center your sample over the transmission port (the hole in the sphere inside the transmission
compartment). If you are measuring a film or flat solid sample, using the transmission clamp to hold
the sample flat against the port is recommended. If you are measuring a liquid sample, fill an
appropriately-sized transmission cell with the liquid and center one of the clear sides of the cell over
the transmission port. Use of a transmission cell holder is recommended. Be sure that the level of
the liquid is sufficient to cover the opening in the sphere and that the cell is flat against the opening.
Close the transmission compartment door.

Note: The size of the transmission cell used for sample measurements must match that of the cell
used for standardization.

8. Read the sample as a standard or sample by pressing F2 or F3, respectively. Other samples may
then be placed in the transmission compartment and read, if desired.
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Lesson 4: Using a Hitch Standard

Hitch standardization can be used to make your instrument read samples of a particular color the same
way as another instrument, improving agreement. If a product standard has been measured on another
instrument and color or spectral values have been assigned to it, then your instrument can be adjusted to
those values so that samples you read are corrected for any differences between the two instruments.

To perform a hitch standardization you need a standard with either color values or spectral values
assigned to it. Your instrument should already be attached to the computer and installed in EasyMatch
QC before performing this lesson.

1.

Standardize the instrument in the same mode in which the hitch standard’s color values were
obtained. In this example we’ll use RSIN (reflectance) mode.

Place the standard at the measurement port and measure it by choosing Read Standard from the
Measurements menu. For this example, read your instrument white tile.

Select (check) Job Tree in the View menu if it is not already displayed.

Right click on the standard you just read in the Job Tree and select Properties from the menu that
appears.

Click on the Hitch button. The Hitch Readings to Standard screen appears.

Hitch Readings to Standard
— Hitch Method Hitch Type
% Tristimuluz Hitch & Additive
" Spectral Hitch ' Ratin
r— Calarimetric Condition:
Scale Hllurninant/Obserer
CIELAB =l Jano =
L & | b B
Az Pead | 9323 0.8 -0.54 J
Target
|
todify the data for the current standard to match the desired values,
[™ Disable Hitch Tempararily Cancel |

Select whether the assigned values are spectral or tristimulus (color values). We happen to have
tristimulus values.

Choose whether you wish to use a ratio or additive hitch. For this lesson, choose Additive.

An additive hitch is a simple linear offset from the values measured using your instrument. The
value displayed in the Color Data Table for each parameter (such as L, a, and b) is the measured
value plus the offset value indicated by the hitch standard. The offset value may be positive or
negative and is automatically calculated by EasyMatch QC. When performing an additive hitch, the
hitch standard should be very close in color to the samples you wish to measure using the hitch. For
example, a reddish-orange standard should be used when measuring tomato products.
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A ratio hitch is a ratio multiplier of the values measured using your instrument. The value
displayed in the Color Data Table for each parameter (such as L, a, and b) is the measured value
times the ratio value determined by the hitch standard. The ratio value is automatically calculated by

EasyMatch QC. The ratio hitch is slightly more robust than the additive hitch for measuring samples
of varying colors.

8. Choose the color scale and illuminant/observer for which you have hitch standard measurements.
We happen to have CIELAB values using D65/10°. Type the assigned values into the cells next to

the word “Target” and click OK twice. In this case, type in 94.00 for L*, -1.00 for a*, and 1.00 for
b*.

Hitch Readings to Standard

— Hitch Methad Hitch Type

& Trigtimulus Hitch @ Additive

" Spectal Hitch " Ratio
 Colonimetric Conditior

Scale Huminant/0bzerver

CIELAB =l |oesM0 =
L [ & | b B

Az Pead | 9334 -0.78 -0.28 [

T arget 34,0000 Bl .DDIJDI 1.0000
| LIJ

Muodify the data for the curent standard to match the desired values.

[~ Disable Hiteh Tempararily Caricel |

Note: When using a tristimulus hitch you should enter hitch values using the same
illuminant/observer as you wish to use for measurements. The software cannot calculate
measurement values for a different illuminant/observer when a tristimulus hitch is being used.

9. Read the samples you wish to adjust according to the hitch, associating them with the standard you
just hitched. Samples on the branches for other standards will not be hitched. If, at any time, you
wish to stop using the hitch associated with this standard, simply access the Hitch Readings to
Standard screen again, and check the box next to “Disable Hitch Temporarily.” The items that are
hitched will be shown in the Job Tree with a special “H” icon to indicate that they are hitched.
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Lesson 5: Querying the Database to Recall or Delete Data

Suppose you wish to periodically delete all samples in the database that are more than two weeks old
and were measured using the RSIN standardization mode. This lesson will step you through creating a
query that you can use over and over to find and delete these samples.

1. Choose Delete Measurement From Database from the File menu. The following screen will be
shown.

Delete Measurement from database @
Standard ID: | (¢ Standard ¢ Sample " Series
Product 1D: | Query ID:

Extra |D: | | j
0K | Cancel | Search... | More >3 | Get | Save | Delete |

2. You cannot select the dates you want to delete or the standardization mode you wish from this
screen, so click More for more options. The screen will expand to show the following:

Delete Measurement from database @

Standard 1D | (¢ Standard ¢ Sample " Series

Product 1D: | Quemn 10:

Extra ID: | | ﬂ
oK. | Carcel | Search... | Mare << | Get Save | Delete |

Senzor Configuration Date/Time R ange

5 Type [Serial Mumber] : - ;
ensor Type [Serial Number) [ Include date in the search
Standardization Mode : = From :

Areaiew : ’—LI | J | |
LI Fil Lo

ilter: ’—LI | J | i
Hurninant : | ﬂ Operatar 1D : =
Observer : | ﬂ Read Method : -

3. First, click the radio button next to “Sample,” so that you will find samples only, not standards or
series.

4. Click (check) the box next to “Include date in the search.”

5. Click the date drop-down in the “From” area to obtain a calendar on which you may select the
starting date for the search. The calendar starts out with today’s date marked. Since we wish to
delete all samples that are more than two weeks old, the starting date can be somewhat arbitrary.
Choose January 1, 2004, which is a date before EasyMatch QC was released.
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Click the date drop-down in the “To” area to obtain a calendar on which you may select the ending
date. As before, today’s date will be shown initially. Since we want to delete samples read two or
more weeks ago, simply click on the date of two weeks ago.

We will not change the selected times, which are both the current time.

Our other query parameter is that the standardization mode be RSIN. Go down to the
Standardization Mode box and select RSIN from the drop-down list. If you are using a ColorFlex,
LabScan XE, ColorQuest 45/0 LAV, MiniScan XE Plus, or MiniScan EZ, choose Reflectance
instead.

We will name and save these query parameters so that you can use them again later. Click on the
box under Query ID and type a name for this query. Let’s call this one “RSIN OLD.”

Click the Save button to save the RSIN OLD query. Do not type into or make any choices in any
other fields on this screen or your query will be further limited. Your “Delete measurement from
database” screen should then look like the one below, except that your dates will be different.

Delete Measurement from database

Sample [D: | " Standard & Sample " Series
Product ID: | Query ID:
Eutra ID: | |RSIN OLD |

oK. | Carcel | Search... | Mare << | Get | Save | Delete |

Senzor Configuration Date/Time R ange

SRR e :Iv ¥ Include date in the search
Standardization Mode : RSIN - Reflectance Sper + Fram :

e e [1/1/2008 | 11075080 =
) To:

hA || [er1em8  «] [rorsiem =

Hlurninant : | ﬂ Operator D : -

Observer : | ﬂ Read Methad : -

Click OK to use the query to find the samples to be deleted. (Your samples will not really be
deleted at this point, just located.) The Search Results screen will show the samples located.
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Search Results g|
Select items to delete

Standard | SensorType | Creation Time | Sensoriame ”~
O Standard = ColorFlex Diffuse 06/10/2005 03:15:20 PM ChoO3zz2

O Standard ¥ ColorFlex Diffuze 0E/10/2005 03:15:44 PM Cho3z2

O Standard 1 ColorFles Diffuse 06/14/2005 03 42:23 &M Cho3z2

O 5tandard 1 ColorFlex Diffuse 0E/16/2005 03:33:20 PM ChO3zz

O 5tandard 1 ColorFlex Diffuse 0B/20/2005 10:20:43 &M Cho3zz

O Standard 2 ColorFlex Diffuze 0B/20/2005 10:25:59 &M Cho3z2

O Standard 2 ColorFles Diffuse 06/20/2005 10:25:53 &M Cho3z2

O 5tandard 2 ColorFlex Diffuse 06/20/2005 10: 25:59 &M Cho3zz

O 5tandard 1 ColorFlex Diffuse 06/20/2005 10:53:38 &M ChoO3zz2

O Lesson Standard ColarFlex Diffuse 06/20/2005 03:06:52 P Ccon3z2

Pl Chond A M edlmeClmas Frifk e NC 0 X 0NE 0720027 Ok [ninlnieirie] b
b I >

Irvert
Seectal ‘ Selection
Ok | Cancel |

12. At this point you can examine the samples located and change your mind if you wish to keep any of
them. You can click any of the column headers to sort the list on that column. Click (check) the box
next to each sample you wish to delete. (While performing this exercise, you will probably not want
to delete these samples, however.) Click OK.

Search Results g|
Select items to delete

Standard | SensorType | Creation Time | Sensoriame ”~
Standard ColorFlex Diffuse 06/10/2005 03:15:20 PM ChoO3zz2

Standard v’ ColorFlex Diffuze 0B/10/2005 03:15:44 PM Cho3z2

O Standard 1 ColorFles Diffuse 06/14/2005 03 42:23 &M Cho3z2

O 5tandard 1 ColorFlex Diffuse 0E/16/2005 03:33:20 PM ChO3zz

Standard 1 ColorFlex Diffuse 0B/20/2005 10:20:43 &M Cho3zz

O Standard 2 ColorFlex Diffuze 0B/20/2005 10:25:59 &M Cho3z2

O 5tandard 2 ColorFlex Diffuse 06/20/2005 10: 25:59 &M ChO3z2

Standard 2 ColorFlex Diffuse 06/20/2005 10: 25:59 &M Cho3zz

O standard 1 ColorFlex Diffuse 06/20/2005 10:53:38 &M ChoO3zz

O Lesson Standard ColorFlex Diffuse 06/20/2008 03:06:52 P4 Con3zz

Pl Chond A M edlmeClmas Frifk e NC 0 X 0NE 0720027 Ok [ninlnieirie] b
< | ¥

Irvvert
seectal ‘ Selection
ok | Cancel |

13. You will be given one more chance to change your mind about deleting the samples with the screen
shown below. Click Yes to continue with the deletion.

EasyMatchQC [ ]

& Are you sure you want to delete the selected items?

14. In order to delete samples periodically after the RSIN OLD query is set up, choose Delete
Measurement From Database from the File menu again and then choose the RSIN OLD query
from the drop-down list under Query ID. Click Get to then recall the query parameters.

15. Since time will have passed since the last time you used this query, you will need to change the “To”
date on the query. The “From” date need not be changed. Open the calendar for the “To” date and
choose the date of two weeks ago. Click OK to display the samples to delete.
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Data to be displayed in your job (not deleted) can be recalled in a very similar fashion. Simply choose
Recall Measurement From Database from the File menu rather than Delete Measurement From
Database.

Lessons 2-21



EasyMatch QC User’s Manual Version 2.2

Lesson 6: Using the Autotolerancing Feature

CMC autotolerancing can be used to automatically fit a CMC ellipsoid to a standard and to calculate
CIE L*a*b*, CIEL*C*h, or Hunter L, a, b tolerances for that standard based on the size and shape of
that ellipsoid. In this lesson, we will set up a job and a standard so that autotolerances will be calculated
and used for that standard.

1. Open a new job and configure it to include a Color Data Table with the following specifications.

See Lesson 1 if you need help.

Scale CIELAB

Differences dE CMC

Indices None

Text Fields Pass/Fail

Illuminant/Observers D65/10

Statistics Tolerances

Data Orientation Row Major

Digits Beyond Default 0

Font Size 8

Auto Size Cells Checked

Color Data Table Configuration X

o R | =
= T CE—
o] e

Illuminant/Observer
Display Mode

Scale and Tolerance
Automatic Range

2-22

llminant/Observers

Foz/10
cA0
e

<« 457nm Brightness i+

Text Figlds:

€ Pags/Fai hd

Ingert Custom Field ‘

I Display Latest Data First
Data Orientation
& Row Major

©° Column Major

Digits Beyond Defaull Font Size

DE5/2 5 - g -
D762 ,—_IJ ’—_J
D75/10

FO2/2 W Auto Size Cells

H0ice. 0 oK. I o] ‘

D65/10
Relative

CIELAB, Elliptical

Checked
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Hue and Chroma Unchecked

Color, Plot Configuration

lllurninant/ 0 beerver Digplay Mode

’m " Absolute
+ Relative

Secale and Tolerance

Seale: -

* Rectangular

e " Eliptical

¥ Automatic Range [ Hue and Chroma B

Standardize the instrument and then read your standard. Name the standard however desired.
Right-click on the standard in the Job Tree and choose Properties from the menu that appears.
On the Standard Properties screen that appears, click the Tolerances button.

On the Tolerances screen, click the Autotolerancing tab.

Tolerances E|
Scales ] Indices] Differences ] Shade] Haze and Opacity  Autatolerancing l

Selected Scale : Tolerances :
CIELAE v L+ 0 - Jo
lllurninant/Observer @ o |D B |D
A2 -

b+ |U - |U
-z R atic: 2 1 -
[Far automatic tolerancing only. The ke Commercial Factar: |4
ratio yzed for calculating dE CMC iz zet ? §
using Options/Adjust 5 cale Factars ) Auto tolerance Correction factor: |0.79

Calculate | Clear |
Ok | Cancel |

Under Selected Scale, select CIELAB to match the color scale we selected for the Color Data Table
and 2D Color Plot. Also select the D65/10 illuminant/observer combination to match those selected
for the Color Data Table and 2D Color Plot.

Enter 2:1 for the I:c ratio. This is the default value used for CMC calculations in the textile industry.
Your industry may suggest a different value.

Enter 1 for the Commercial factor. This is the default value used to represent one unit of just
perceptible difference, but this value may be adjusted to tighten or loosen the tolerance, as desired.

Enter 0.75 for the Auto tolerance Correction factor. This is the default value used to estimate the
percentage of the tolerance box that is taken up by the CMC ellipsoid (excluding the 25% of the box
volume that does not overlap with the ellipsoid). This value may be adjusted to tighten or loosen the
tolerance, as desired. (A value of 1 would estimate the entire volume of the tolerance box, including
those areas outside the CMC ellipsoid.)
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Tolerances

(X

Scales] Indices] Differences] Shadel Haze and Dpacity  Autotolerancing l

Selected Scale Tolerances :
CIELAR = Lo+ |0 o
llluminant/Cbserver : . |D i |D

DESAD -
e R atio: | 1

[Faor autamatic: tolerancing only. The ko Commercial Factor: 4

ratio uzed for calculating dE CHC iz zet 3 .
T e e Auto tolerance Conection factor: |0.75

Calculate | Clear |

0K | Cancel |

11. Click the Calculate button. The L*a*b* D65/10° tolerances for this standard are automatically
calculated and shown in the Tolerances boxes.

Tolerances X
Scales] Indices] Differences] Shade] Haze and Opacity  Autotolerancing l
Selected Scale Tolerances :
CIELAR - L* + |21B3 . 12163
lllurninant/Observer : = + 0% - [z
DESA0 -
B+ [1.748 - |1.7m2
l:c Ratio: 2 B
. . Commercial Factar: ’1_
[For automatic: tolerancing only. The L
ratio uzed for caloulating dE CMC iz set Autotalerance Carrection factor. |0.75

uging Optionsadjust Scale Factors.]

Calculate | Clear

ok | Cancel |

12. Click OK twice to accept the tolerances. You will now see the tolerances in your Color Data Table
and 2D Color Plot for this standard.
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¢ EasyMatchQC - [Untitled Job4] [ DataBase : EZQC]

e File Edit VYiew Measurements Options Sensor Window  Help

UREUEHIAARKBE

__@ o L= | & | b* |dECMC| dE CMC [l o || PassfFail a

T %Sam e Standard 1 |92.34 256 22.62
i +Tolerances | 216 1110 1.75 | 1.00

Tolerances [ 216]1.13 1.75 | 1.00

W[4 »|w DEEMD 4 o[ ]
Color Data Table - 1
B B
|
| i
|I =l
|
i M

20 - Color Plot (Standard 1) L* =02.94, a* =-2.56, b* =236 RELATIVE  |DES/10
G Green 2sd | 4 Urtiled Job2 | & Unfiled Job3 €3 Untitled.Jcbd

Ready Current Sensor :ColorFlex Diffuse "CDO3:| Current Stdz.Mode @ Mode

13. Save the job and save the standard to the database. The automatically-generated tolerances will also
be saved.

14. You may now read samples to be compared to this standard.
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Lesson 7: Sharing Data and Setups with a ColorFlex,
MiniScan XE Plus, or MiniScan EZ

In order to upload samples from your ColorFlex, MiniScan XE Plus, or MiniScan EZ datalog to
EasyMatch QC, you must have data saved to the instrument datalog as SPECTRAL data or ABSOLUTE
TRISTIMULUS data. See your instrument’s User’s Guide for information about using a spectral
datalog (configured in the Instrument Setup) and measuring absolute data (configured in the Product
Setup). When you are ready to upload your data, perform the following steps:

1. Connect the ColorFlex, MiniScan XE Plus, or MiniScan EZ to your computer and install it in
EasyMatch QC. See the Sensor Menu chapter and Chapter 11 for more information.

2. Open an EasyMatch QC job and configure it as desired. You may modify the views later as long as
SPECTRAL or ABSOLUTE TRISTIMULUS data is being uploaded.

3. Choose Import Logged Reads from the Sensor menu. The following screen appears.

Data log @
Log Mumber ‘ Avg Status | Date | Time | Setup ID ‘ Il/0bs | Type | Scale
< | >
Retrieve Data| Sort By Log | Sort By Setup | Select Al | Copy ToJob ‘ Copy To Database | Close |

4. Click Retrieve Data. The measurements stored in the instrument datalog will be uploaded and
displayed on the Data log screen. A status screen will be displayed as the data uploads.

Data log FS_(
Log Mumber ‘ Avg Status | Date | Time | Setup ID ‘ Il/0bs | Type | Scale
iln)| 14 14/07/08 14:22 COLORANT STREMGTH DE5A0 SMPL dLab®
ooz 14 14/07/08 1422 COLORANT STREMNGTH DESA0 SMPL dLab®
003 141 14/07/08 14:22 COLORANT STRENGTH DEGSA0 SMPL dLab”
004 11 2407708 14:03 DaYLIGHT COLOR DESA0 5TD Lab*
oos 14 24/07/08 14:04 COLORIMETER COLOR C/2 STD Lab*
< | >
Retrieve Data| Sort By Lag | Sort By Setup | Select Al | Copy ToJab ‘ Copy To Database | Cloze |

5. Suppose, after examining the data, you wish to show Log Numbers 003 and 004 in your job. The
other data will not be displayed in the job, but you don’t mind. Click on 003 and then hold the Ctrl
key on your keyboard and click on 004 so that those samples are highlighted.
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)

Data log
Log Mumber ‘ Avg Status | Date | Time | Setup ID ‘ Il/0bs | Type | Scale
oo 141 14/07/08 1422 COLORANT STREMGTH DESA0 SMPL dLab®
il SMPL dLab*

14:22

1 14:22

14:03

240708 1404

<

Retrieve Data| Sort By Lag | Sort By Setup | Select All | Copy ToJab ‘

Copy To Database |

>.

Close |

6. Click Copy to Job. These measurements are copied into your job. Standards are copied into the job

as standards. Samples are copied as samples, and you are given the opportunity to indicate the
standard with which you would like to link each. The Data log screen remains open.

Note: If you attempt to copy a ColorFlex or MiniScan XE Plus DIFFERENCE TRISTIMULUS
sample into the job, the message “Difference data cannot be retrieved from the data log when it is in
tristimulus mode” will be received and the sample will not be copied into the job. This is because
the software does not know what standard values were used to calculate the sample’s difference

data.

Suppose you wish to copy all of the measurements into your database for later use. Click Select All.

All of the measurements will be highlighted.

)

Data log
Log Mumber ‘ Avg Status | Date | Time | Setup ID ‘ Il/0bs | Type | Scale
om 14 14/07/08 1422 COLORANT STREMGTH DESA0 SMPL dLab®
0oz 14 14/07/08 1422 COLORANT STRENGTH DE5A10 SMPL dLab®
003 141 14/07/08 1422 COLORANT STRENGTH DE5/10 SMPL dLab™
004 14 24/07/08 1403 DAYLIGHT COLOR DESA0 STD Lah*
005 14 24/07/08 1404 COLORIMETER COLOR c/2 STD Lab*

<

Retrieve Data| Sort By Lag | Sort By Setup | Select Al | Copy ToJab ‘

Copy To Database |

Close

>.

EasyMatchQC

1] E Selected measurements have been copied to database
.

9. Click Close to close the Data log screen.

Lessons

8. Click Copy to Database. The measurements are saved in the EasyMatch QC database.

Suppose you then want to modify one of your instrument Product Setups while the instrument is still
connected to your computer. Complete the following steps:
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1. Select Configure Setups from the Sensor menu. The following screen appears.

Setup Groups

Upload
| j Download
Edit
Get | Save ‘ Delete |

.

2. Since you wish to edit one setup, click Edit. The Product Setup Configuration screen appears.

Setup Number: ﬁ [1-99)
Setup ID: SETUP MUMBER 1

Average Count: |D—j [0-25) 0 = Off

Standard Type: 'm
Display Mode: ,W‘
llluminant/Obzerver: |DE5H0 ¥

Color Scale: ’m
L* [mon
a* l—
b* [oon

Ditference Scale:  |L*a™b* A

Tolerances: dL* (0o 0.0= 0
da" |00 0.0 =0
db* |00 0.0 = 0ff

Retrieve Setup Number: [1 ij“ 100 Retrieve
18 Chars. Max Update Sensor Setup [D: |SETUP 1 15 Chars. Max Retrieve All
Standard Type: ’m Update Sensor
Update Al
: verage Count: [T = (1:20)1 =0 Betums
CMC L Retrieve Al Read Standard
Factor Update Al Fecall Standard
SElps Wiew 1 | view 2 | View 3| View 4 | view5 | views | View 7| views|
Index Scale: [yone = ¥ Enz
l— Dizplay Type [Absolute - Scale |Loab® -
lluminant/Observer |DESA10 - Index |[...] -
PeiSEiocks m Commercial Factor {1.00
lzRatio |2.00
Ditference Index: | None A
0.0=0f Standard ¥ alues: + Tolerances
L*| oo dL= {000 [0 o=
a*| 0o d=* [0.00 [0 oo-o
b | 0.00 db* [0.00 [0 oo=oi
T h—
0.0 =0ff
0K | Cancel | I Include in Auta Search Eed

ColorFlex and

MiniScan EZ

MiniScan XE Plus

3. The setup you wish to modify is number 10. Click the up arrow next to Setup Number until the

number 10 is shown.
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Product Setup Configuration

Setup Number: i! -39

Setup ID: SETUP HUMBER 18

|”—j [0-25] 0 = Off

Working -
Difference d
DESAN A

Average Count:
Standard Type:
Dizplay Mode:

lllumninant/0bserver:

Color Scale: |L#s"b -

L [mon

a* l—

b* [oon
Ditference Scale:  |L*a™b* A
Tolerances: dL* ’DD— 0.0=0f
da [00  00=0f
d* 00 0.0=0f

EasyMatch QC User’s Manual Version 2.2

x

Retrieve

18 Chars. Max Update Sensor

L

CMC ke Retrieve Al
Bacel Update 41
Setups
Index Scale:

Mone

|

Mone A
0.0=0f

Ditference Index:

Cancel |

=]

Product Setup Configuration Tool

Setup Number [J —-i1-100)

Setup [D: |SETUP 1@

Standard Type: ,m

Awerage Count: |1—j {1-20) 1 = O

Wiew 1 | view 2 | View 3| View 4 | View5 | view | View 7| Views|

[

Dizplay Type [Absolute -
llurninant/Observer |DESAD -

Commercial Factor {1.00

Retrieve
Retrieve Al
Update Senzar

Update Al
Setups
Fead Standard
Recall Standard

15 Chars. Max

Scale |L*sb* -
Index |[...] -

Shade Blocks |3 -
Iz Ratio W
Standard ¥ alues: +  Tolerances:
L*[ o.oo dL*[0.00 [poo no=o
& | n.oo da*[0.00 [ooo no=o
b | 0.00 db* [0.00 [0 oo=oi
0.0 = Off

[ Include in &uta Search

Cancel

i

ColorFlex and
MiniScan XE Plus

MiniScan EZ

4. Click the Retrieve button. The parameters that are currently stored in your instrument for Setup
Number 10 are brought into the Product Setup Configuration screen.

Product Setup Configuration

Setup Number: ’ﬁﬁ -39

SetupID: [SETUP NUMBER 18
|”—j [0-25) 0 = Off
‘wiorking -
Difference il
DESAN A

Average Count:
Standard Type:
Dizplay Mode:

lllumninant/0bserver:

Color Scale: ’m
L* [mon
a* l—
b* [oon

Ditference Scale:  |L*a™b* A

Tolerances: dL* (0o 0.0= 0
da" |00 0.0 =0
db* |00 0.0 = 0ff

18 Chars. Max Update Sensor

L

CMC L
Factor

Retrigve Al

Update All
Setups

Index Scale: [yone =

Ditference Index: | None A
0.0=0f

Cancel |

0K |

Product Setup Configuration Tool

Setup Number: iln-mn]

Setup [D: |SETUP 1@

Standard Type: ’m

Awerage Count: |1—j {1-20) 1 = O

Wiew 1 | view 2 | View 3| View 4 | view5 | views | View 7| views|

7

Dizplay Type [Absolute -
llurninant/Observer |DESA0 -

Commercial Factor {1.00

Retrieve
Retrieve Al
Update Senzar
Update Al
Setups
Fead Standard
Recall Standard

15 Chars. Max

Scale |L*sb* -
Index |[...] -

Shade Blocks |3 -
Iz Ratio W
Standard ¥ alues: +  Tolerances:
L*| n.oo dL*|o0.00 [po0 00=o
& | n.oo da*[0.00 [ooo no=o
b | 0.00 db* [0.00 [0 oo=oi
0.0 = Off

I Include in Auta Search

Cancel

i

ColorFlex and
MiniScan XE Plus

MiniScan EZ

5. Highlight the ID currently shown in the Setup ID box and replace that ID by typing “LESSON 7.”

Lessons
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Average Count:

|”—j [0-25] 0 = Off

Working -
Difference d
DESAN A

Standard Type:
Dizplay Mode:

lllumninant/0bserver:

Color Scale: |L#s"b -

L [mon

a* l—

b* [oon
Ditference Scale:  |L*a™b* A
Tolerances: dL* ’DD— 0.0=0f
da [00  00=0f
d* 00 0.0=0f

Setup Number: ’ﬁﬂ [1-99)
Setup ID: [LESSON 18 Chars. Max

EasyMatch QC User’s Manual Version 2.2

Retrieve

g

Update Sensor

L

CMC L
Factor

Retrieve Al

Update all
Setups

Index Scale: [yone

|

Ditference Index: | None A
0.0=0f

Retrieve
Retrieve Al
Update Senzar
Update Al
Setups
Fead Standard
Recall Standard

Wiew 1 | view 2 | View 3| View 4 | View5 | view | View 7| Views|
-

Dizplay Type [Absolute -

Setup Number: [10 =-11-100]

Setup ID: |LESSON 7

Standard Type: ,m

Awerage Count: |1—j {1-20) 1 = O

15 Chars. Max

Scale |L*sb* -

lluminant/Observer |DESA10 - Index |[...] -
T m Commercial Factor {1.00
Iz Ratio W
Standard ¥ alues: +  Tolerances:
L*[ o.oo dL*[0.00 [poo no=o
& | n.oo da*[0.00 [ooo no=o
b | 0.00 db* [0.00 [0 oo=oi
K
0.0 = Off

[ Include in &uta Search

Cancel

i

=]

Cancel |

ColorFlex and
MiniScan XE Plus

MiniScan EZ

6. Select Y1 (YIE for MiniScan EZ) from the drop-down box next to Index Scale.

Setup Number: ’ﬁﬁ (1-a9)

SetupD: [LESSON 7
lﬂ_j [0-25] 0 = Off
pesno <]

Average Count:
Standard Type:
Dizplay Made:

lluminant/0 bserver:

Color Scale: ’m
L [ooo
Cll I
b*[oon
Difference Scale: | L*a"b* s
Talerances:  dL* 'UD— 0.0 = 0f
da 00 0.0=0f
d* foo oo-of

Retrieve

18 Chars. Max Update Sensor

WL

CMCEe[20
Fa r’_

Retrieve Al

Update All
Setups

s ol R -
hil

Difference Indew: | dvl i
drl |00 0.0=0f

=]

Cancel |

FRetrigve

Setup Number: [10 j{mum

Setup ID: |LESSON 7

Standard Type: | prysical =

Average Count: |1—j (1-2001 = Off

15 Charz. Max Retrieve Al

Update Sensor

Update &l
Setups

Read Standard

Recall Standard

U

Wiew 1 | View 2 | View 3| View 4 | View5 | Mg | View 7| Views |

-
Dizplay Type |Absolute - cale |L*ab* -
llurninant/Observer |DESA0 - Inde! -
Shade Blocks m Commercial Factor [1.00
Iz Ratio W
Standard Values: +  Tolerances
L*| n.oo dL*|0.00 [0 no=o
a| 00d da* [0.00 (000 0.0=0
b*| 0.00 db* [0.00 [pon o=
ok
dvlE |0.00 0.00 0.0=0ff

Cancel

i

I Include in Auta Search

ColorFlex and

MiniScan EZ

MiniScan XE Plus

7. Select Physical from the drop-down box next to Standard Type. Center your product standard at the
sample port and click the Read Standard button. The standard is measured and its values placed in
the boxes beneath Color Scale.
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Setup Mumber: ’ﬁﬂ -39 Retrieve
SetupID: [LESSON 7 18 Chars. Max Update Sensor
: S - = Read Standard
Awverage Count: |D—j [0-25) 0 = OfFf
Standard Type: Phyzical ‘ - Fecall Standard
Display Mode: |pifference A CMC L Fietrieve &l
lllumninant/0bserver: -
DES/10 Factar [10 Update &1
Setups
Color Scale: || =z*h* - Index Scale: [y =
I / ¥l
a* 7
b ,—
Ditference Scale:  |L*a™b* A Ditference Index: | dl A
Tolerances: dl* [0 0.0 =0 drl |0o 0.0=0ff
da* |00 0.0 =0
db* |00 0.0 =0
oK Cancel |

Setup Number: [10 =-11-100]

Setup ID: |LESSON 7

b | Physical hd

Awerage Count: |1—j {1-20) 1 = O

Standan

Wiew 1 | view 2 | View 3| View 4 | View5 | view | View 7| Views|

[

Dizplay Type [Absolute -
llurninant/Observer |DESAD -

Commercial Factor {1.00

Retrieve
Retrieve Al
Update Senzar
Update Al
Setups
Fecall Standard

15 Chars. Max

Scale |L*sb* -
Index |YIE -

Shade Blocks |3 -
Iz Ratio W
/
Standard Values./ +  Tolerances:

L"[ 9468 dL* [0.00 [poo no=o
a |07 d=* [0.00 [0 oo-o
b | 071 db* [0.00 [0 oo=oi
dvIE [0.00 000 00= 0

[ Include in &uta Search

Cancel

i

ColorFlex and

MiniScan XE Plus

MiniScan EZ

8. Your setup has now been modified as desired on your computer screen. Click the Update Sensor
button. The altered setup is sent to your instrument. Observe the change on your instrument’s

display.

9. Click OK to exit the Product Setup Configuration screen and then Done to exit the Setup Groups

screen.
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Lesson 8: Using Custom Data and Formula Fields

Suppose you are measuring liquids with your spectrophotometer to assess color, and you also use a pH
meter to assess the pH of each liquid. It would be wonderful if you could show the color values and the
pH for each sample on one printout. In this lesson, we will configure a custom data field and enter a pH
value for one of the samples as an example. Your supervisor has also asked for a special calculation to
be performed on these samples, called pH Lightness, which is equivalent to the entered pH + L* value
for each sample using the C/2 illuminant/observer. In the second half of this lesson, we will add a
custom formula field to calculate and display pH Lightness.

1. Open the desired job and place a Color Data Table in it.

2. Configure the Color Data Table as follows. Refer to Lesson 1 if you need help. Do not close the
Color Data Table Configuration screen after selecting these parameters.

Scales CIELAB
Differences None
Indices None
Text Fields None

IHluminant/Observers C/2
Statistics None
Display Latest Data First Unchecked

Data Orientation Row Major
Digits Beyond Default 2

Font Size 8

Auto Size Cells Checked

3. Click the Insert Custom Field button. The Configure Custom Field box appears.

Configure Custom Field g|

) Label :
@+ Data Field |

* New

" Existing
" Delete

" Formula Field

Cancel

4. Click the radio button next to Data Field and then the radio button next to New. Type “pH” into the
Label box.
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Configure Custom Field Bl
Label :
* Data Field
P
* New
" Existing
" Delete
" Formula Field

5. Click OK.

6. Add the “Data Fields” Text Field to the display and then OK from the Color Data Table
Configuration screen. Note that the pH field has been added to the Color Data Table.

(£ a* b* | pH
Standard 2| 926600/ -0.9076 0.9350

M w|m /2

7. Read or recall some samples and standards into the job if there aren’t already some present.

8. Select one item in the Job Tree and right-click on it. From the menu that appears, choose Enter pH

Data. The Enter Data screen will be shown.

Enter Data

Enter Data: |

Cancel

9. Enter the pH value for the selected sample or standard into the box.

Enter Data

Enter Data: |?-34

Cancel

10. Click OK. The entered data will be shown in the Color Data Table.

Lessons
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(£ a* b* | pH
Standard 2 | 92.6600 -0.9076 0.9350 7.34

M 4| k| M L2

11. Enter pH values for more samples and standards if you wish.

12. Right-click in the Color Data Table and return to the Color Data Table Configuration screen.
13. Click the Insert Custom Field button. The Configure Custom Field box appears.

14. Click the radio button next to Formula Field. Type “pH Lightness” into the Label box.

Configure Custom Field §|

Label:
" DataField |pH Lightriesd

& Farmula Fisld

ak | Cancel

15. Click OK. The Configure Formula Field box is shown.

Configure Formula Field x|

Farmula : | Set Farmula

A E C D E 2

1 92,66 0.9 099 i [ ]

[

0K

ok |
1 [v[ ]

Cancel

16. Your custom formula will be inserted in column E, to the right of the pH you just entered. Place
your cursor in the Formula box and type “=A#+D#” (without quotation marks). This indicates that
the value in column E will be set to the value in column A (L*) plus the value in column D (pH).
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Configure Formula Field

Farmula : |=~‘5-3¢+Dﬂ1 Set Formula |

Ok

o |
Cancel |

17. Click Set Formula, then OK.

18. Add the “pH Lightness” Text Field to the display, then click OK. The formula fills the pH

Lightness column for each displayed sample and standard.

L#

e b* pH | pH Lightness

Standard 1

4651413 44.0860 239363 7.0000 521413

+Tolerances

0.0000

0.0000  0.0000

-Tolerances

0.0000

0.0000  0.0000

Sample 1

45,1296

44.0934 239514 7.3400, 524696
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Lesson 9: Setting Up a Print Job

You may choose to have the data displayed on your screen print in a specific fashion. Suppose you wish
to configure a print job containing two pages of data, the first displaying the Color Data Table, 2D Color
Plot, and Spectral Plot, and the second showing the Spectral Data Table. You would also like to show a
header and footer on each page. Complete the steps below to configure and use the print job.

1. Access the properties page for your default printer. This is done by clicking the Start button and
choosing Printers and Faxes. Right-click on your default printer and choose Properties. Consult
Windows Help for more information.

2. For the paper size and orientation for your printer, choose Letter (8 %2 x 11”) and Portrait for use in
this example. In the future, you may use any paper size and orientation you desire. Accept these
settings and exit the printer properties pages.

3. In EasyMatch QC, choose File/Configure Company Logo. The Configure Company Logo screen
appears.

Logs Pt | e
Loga Preview
Cancel

4. Use the “...” (browse) button to locate your company logo file. This file must be in bitmap (.BMP)
format. Once you select the file, a preview will be shown so you can make sure you chose the
proper file.

Configure Company Logo @
Logo Path: ‘E LogostHLLogo bmp l:l

HunterLab =

Measire Gul. Measute Quay

Laogo Preview:

5. Click OK to exit the Configure Company Logo screen.

6. Choose Header/Footer Setup from the File menu. The Header/Footer Setup screen appears.
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Header/Footer Setup

Header Infarmation

HunterLab E asyM atchQC

Footer Information

3. Em

E vpandable Codes Used in Header and Foater

Dorkd | Date
#¥Sor%s | Sensor Type
Aok | AeaView
ZForZzf | UV Filter
#larZi | sStandad 1D
%R or¥r | SensorMame

T or %t

M ar Zm
%P orzp
%M or %n
%0 or %o

) or &

Time Font Size :
Standardization Mode W
Fart Size

Page Murnber

Operatar ID
Job Mame Cancel

In the Header Information box, delete the current text and type in “Lesson 9” as your header text. In
the Footer Information box, delete the current text and type in “%n” to use the page number as the
footer. Increase the font size to 12.

Header/Footer Setup

Header Infarmation

X

Lezzon 8

Footer Information

#n

%D orzd
5 or s
2 o
#F or Zf
#loor %

%R or Zr

E »pandable Codes Used in Header and Footer

Date
Sensor Type
Areaiew
LY Filker
Standard |D

Sensor Name

T or 2t

M or #m
%P orZp
%M or ¥n
%0 or %o

%l or %)

Time Font Size :
Standardization Mode m
Part Size

Page Murnher

Operatar [D
Job Name Cancel

Click OK to accept the new header and footer.

Choose Page Setup from the File menu. The Page Setup screen appears. Indicate the size of the
margins you would like to leave at each edge of your paper. 0.25-inch (6.4 mm) is sufficient for

most printers. Click OK to accept these margins.
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10. Choose Print Job Setup from the File menu. The Print Job Setup screen appears. Note that the
name of the default printer and the dimensions of the page and the printable area on the page are
indicated at the top of the screen. The data views listed under “Available Items” are the ones that are
included in the current job, plus your company logo, header, and footer. If the Color Data Table, 2D
Color Plot, Spectral Plot, and Spectral Data Table are not included in the current job, you will not
see them in the list and you will not be able to add them to your print job. In that case, exit this
screen and open a job containing all of these data views, or add the needed views to the current job.

Print Job Setup

Page Setup Pz|
Page Margins [inches)
Left: [0.25 Right : |0.25
Top: |D-25 Bottom : |D-25
Cancel

EoX

| Frinter M ame : Brather HL-B0500 /DM senies, Paper Size : Width of 8.50(8.00] Inches by Height of 11.00(10.50] Inches

Selected Views To Print

B

Remaove >

Awailable Views :

Spectral Plat

Calor Plot

Spectral Data Table
Color Data Tabled
Header

Footer

Company Logo

£ Add ‘

Page Mumber 1 of

1

o]

Cancel ‘

11. Insert your company logo by clicking on “Company Logo” in the Available Items box on the right
side of the screen and then clicking the Add button. Company Logo is added to the Selected Items
box on the left side of the screen.
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Print Job Setup

Frinter M ame : Brather HL-B0500 /DM geries, Paper Size : Width of 8.50(8.00] Inches by Height of 11.00(10.50] Inches ‘
Selected Wiews To Print Awailable Views :
I | Company Logan

Spectral Plot
Calar Plat
Spectral Data Table

Color Data Tablel
Header

|

<< Add | Add Page
Remaove >

ak ‘ Cancel ‘

Page Mumber 1 of 1

12. Click on the Name “Company Logo” in the Selected Items box so that it is highlighted. Note the
color that will be used to represent the logo (magenta in this example).

Print Job Setup

Frinter M ame : Brather HL-B0500 /DM geries, Paper Size : Width of 8.50(8.00] Inches by Height of 11.00(10.50] Inches ‘

Selected Wiews To Print

Available Views :

Spectral Plat

Calar Plat

Spectral Data Table
Color Data Tablel
Header

F ooter

Company Logo

¢ hdd ‘ Add Page
Remaove >

ak ‘ Cancel ‘

|

Page Mumber 1 of 1

13. Move your mouse over the page representation in the middle of the screen. Click where you would
like to locate one of the top corners of the logo box, drag the mouse across the page to where you
would like to locate the opposite bottom corner of the logo box, and then release the mouse button.
A magenta box will be shown on the page, indicating where the logo will be printed. If you make a

mistake in your positioning or sizing, simply start over by clicking and dragging from the top corber
again. The first box will be replaced by your corrected box.
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Print Job Setup

l Frinter M ame : Brather HL-B0500 /DM geries, Paper Size : Width of 8.50(8.00] Inches by Height of 11.00(10.50] Inches ‘

Selected Wiews To Print Awailable Views :

| | Company Logo _ Spectral Plot
Calar Plat

Spectral Data Table
Color Data Tablel
Header

F ooter

Company Logo

<< Add ‘ Add Page
Remaove >

ak ‘ Cancel ‘

|

Page Mumber 1 of 1

14. Highlight “Header” in the Available Items box and click Add to add a header to your printout.

15. Highlight Header in the Selected Items box and click and drag on the piece of paper to place the
header on the page.

Print Job Setup

] Frinter Mame : Brother HL-B0500 /DM series, Paper Size : Width of 8.5008.00) Inches by Height of 11.00(10.50) Inches ‘

Selected Views To Print Available Views :

. ComEani Loio _ _ Spectral Plat

Calor Plot

Spectral Data Table
Color Data Tablel
Header

Footer

Company Logo

<< Add ‘ Add Page
Remaove >

‘ i ‘ oK ‘ Cancel ‘
Page Mumber 1 of 1

16. Highlight “Footer” in the Available Items box and click Add to add a footer to your printout.

17. Highlight Footer in the Selected Items box and click and drag on the piece of paper to place the
footer on the page.
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Frinter M ame : Brather HL-B0500 /DM geries, Paper Size : Width of 8.50(8.00] Inches by Height of 11.00(10.50] Inches

Selected Wiews To Print

Cormpany Loga
Header

Remaove >

=

-~ IEm

———

Page Mumber 1 of 1

Available Views :

Spectral Plot

Calar Plat

Spectral Data Table
Color Data Tablel
Header

Company Logo

<< Add ‘ Add Page

ak ‘ Cancel ‘

18. Add the Color Data Table to the display across the bottom half of the page.

Print Job Setup

|

Frinter Mame : Brother HL-B0500 /DM series, Paper Size : Width of 8.5008.00) Inches by Height of 11.00(10.50) Inches ‘

Selected Views To Print

Company Logo
Header

Footer

Calor Data Table]

d

Remaove >

-~ 1

——

Page Mumber 1 of 1

Available Views :

Spectral Plat
Calor Plot
Spectral Data Table

Header
Footer
Company Logo

<< Add | Add Page

oK ‘ Cancel ‘

19. Add the 2D Color Plot to the printout in the left half of the remaining blank space.
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Print Job Setup

|

Frinter M ame : Brather HL-B0500 /DM geries, Paper Size : Width of 8.50(8.00] Inches by Height of 11.00(10.50] Inches

Selected Wiews To Print Awailable Views :
Compaty Logo S pectral Plat
Header
Foaoter Spectral Data Table
Caolor Data Tablel Color Data Tablel
Color Plot Header

Footer

Company Logo

<< Add ‘ Add Page

m

Remaove >

ak ‘ Cancel ‘

Page Mumber 1 of 1

20. Add the Spectral Plot to the printout in the remaining blank space. The completed print layout for
the first page of your printout appears as follows:

Print Job Setup

] Frinter M ame : Brather HL-B0500 /DM geries, Paper Size : Width of 8.50(8.00] Inches by Height of 11.00(10.50] Inches ‘
Selected Wiews To Print Awailable Views :

Header Calar Plat

Foaoter Spectral Data Table

Caolor Data Tablel Color Data Tablel

Calar Plot Header

Spectral Plat Footer

Company Logo

¢ hdd ‘ Add Page
Remaove >
) ‘ ) ‘ ak ‘ Cancel ‘

Page Mumber 1 of 1

21. Click Add Page to add the second page to your report. You will receive a blank page on the Print

Job Setup screen. Also, the Page Number indicator at the bottom of the screen will change to “Page
Number 2 of 2” and the Prev Page and Next Page buttons will activate.

2-42 Lessons



EasyMatch QC User’'s Manual Version 2.2

Print Job Setup

Frinter M ame : Brather HL-B0500 /DM geries, Paper Size : Width of 8.50(8.00] Inches by Height of 11.00(10.50] Inches I
Selected Wiews To Print

Available Views :

Calar Plat

Spectral Data Table
Color Data Tablel
Header

Footer

Company Logo

<4 Add |
Remaove > I

Mext Page |

Frev Page

ak | Cancel I
Page Mumber 2 of 2

22. Add the header and footer to your page, and then fill the rest of the page with the Spectral Data
Table. The completed print layout for the second page of your printout appears as follows:

Print Job Setup

Frinter M ame : Brather HL-B0500 /DM geries, Paper Size : Width of 8.50(8.00] Inches by Height of 11.00(10.50] Inches I
Selected Wiews To Print

Available Views :

Header e — Speciral Flot

Footer Calar Plat

Spectral Data Table Spectral Data T able
Color Data Tablel
Header
Footer
Company Logo

Configure

Remaove > I

¢ hdd | Add Page
I—I |
Frev Page Mest Page | ol

Page Mumber 2 of 2

Cancel I

23. Click the Configure button.

Configure Spectral Data Table

[ wavelength Fange
Begin jwﬂ = End: [ =]
Interval : !10 3:
Ok | Cancel I

24. The screen that appears allows you to select the spectral range that will be printed on this page in the
area you just designated for the Spectral Data Table. Many times, the data for the entire available
spectral range of the instrument will not fit on one page. In that case, you may select one range to be
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printed on this page (i.e., 400-550 nm) and then add and configure a Spectral Data Table on another
page to print the rest of the range (i.e., 560-700 nm). Click OK to accept this spectral range.

Click OK to exit the Print Job Setup screen.

Configure your data views as you desire to view them both on your computer screen and on your
printout. If you need help, refer to Lesson 1.

Read or recall the sample and standards you wish to view and print and select (highlight) them in the
Job Tree.

Choose Print Job from the File menu. Your two report pages will print to your Windows default
printer.

Note: If data views are truncated or overlap, adjust the sizes and positions for your data views as
needed. You may also change the font for spreadsheets using the Configure command in the right-
mouse menu for the Color Data Table and Spectral Data Table. The optimal print job setup will
vary for each printer brand and model, as well as for the number of samples displayed and your
data view configurations.
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Lesson 10: Obtaining Shade Numbers

Shade numbers provide a convenient way of sorting samples into groups of similar color. This is helpful
in situations where several separate pieces will be combined into a whole and the colors of the pieces
must be closely matched.

In order to use shade numbering, you must first read or recall an ideal product standard into your job
then enter your desired tolerances for the standard. These tolerances will provide the borders on which
your shade blocks will be based. Autotolerancing may be used to calculate these tolerances if desired,
but manually-entered tolerances work just as well. In this lesson, we will demonstrate both methods.

1. Open the job you created and saved in Lesson 6.

2. Click on the standard created in Lesson 6 and look at the Color Data Table to confirm that the
automatically-generated tolerances are listed there. Write down the tolerances for L*, a*, and b*.

3. Open the Color Data Table Configuration and add the “555 Shade” Difference to the display.

Color Data Table Configuration E]
Selected ltems [Row position] Scales
~ CIELAR (4.B.C) €« CIELAE >
_a | dE CMC [D.£) A =l /
Pass/Fail [P Differences:
k2 555 Shade -
Indices:
Remave .
44 457nm Brightness -
Text Fields:
1S4 Pass/Fai -
Ingert Custom Field ‘
llluminant/Obseryvers Statistics
D510 P Tolerances e e B B
Fo2H10 Average
c/0 tax Data Orientation
A2 Min
A0 Range o & Fow Major
gész Standard D evistion bl
D50/10
gggﬁﬂ Digits Bepond Default  Fant Size
DES/2 0 =1 2 -1
D75/2 il ]
Lo W Auto Size Cels
b2z, “ o | e |

4. Right-click on the standard in the Job Tree and choose Properties from the menu that appears.
5. On the Standard Properties screen that appears, click the Tolerances button.

6. On the Tolerances screen, click the Shade tab.
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Tolerances g|
Scales I Indices I Differsnces  Shade I Haze and Dpacity I Autatolerancing ]
lllurninant/Observer : Autotolerancing
DESAD = = |0 Commercial Factor, |1
2 |0 Autotolerance Conection factor. |0.75
v lcRatier |2 1
[For automatic: tolerancing anly. The Lo
’—4| ratio used for calculating dE CMC is set
Sl | = uging OptionsdAdiust Scale Factors.)
Calculate Clear

Drop down the box next to Shade Blocks and select the number of shade blocks you wish to have fit
inside your tolerance. For this lesson, select 5.

Look at tolerances you wrote down in Step 2. If the positive and negative values for each parameter
(L*, a*, and b*) do not match exactly, calculate the average of the two.

Note: If we had not already automatically generated tolerances for this standard in Lesson 6, you
could do so now on the Shade tab by clicking the Calculate button.

Enter the average number for L* into the First Trace tolerance box.
Enter the average number for a* into the Second Trace tolerance box.
Enter the average number for b* into the Third Trace tolerance box.

Note: Do NOT divide your overall tolerance by the number of shade blocks. The software will do
this for you.

Tolerances P5T<|
Scales I Indices I Differences  Shade I Haze and Opacity I Autatolerancing ]
lluminant/Observer : Autotolerancing
DESA0 = L |1.76 Commercial Factor: |1
& 175 Autotalerance Conection factor.  |0.75
b |1.47 LcRatior |2 1
[For automatic tolerancing only. The Lo
3 ’—_l ratio uged for calculating dE CMC is zet
el el 5 B using Optionséadiust Scale Factors.)
Calculate Clear

Click OK twice to accept the shade tolerances. They will not be shown in your Color Data Table,
but will be used in calculating the shade numbers that will be displayed for each sample read.

Read a sample that is close in color to the standard and link it with the standard for which we just
altered tolerances. Its shade number will be displayed along with its color values.

2-46 Lessons



EasyMatch QC User’s Manual Version 2.2

W 4 » M| DESAMD

[} L* | a* b* dECMC dE CMC[l:c]|Pass/Fail| 555 Shade -
Standard 1 |92.94 -2.56 2262
+Tolerances| 216 110 1.75  1.00 1]
Tolerances | 216 1113 1.75 1.00 1]
Sample 1 2522251 011 | 200:100 | Pass 555

-

4 [»[ ]

14. Read another sample, one that is further from the standard that the first one and link it to the same
standard. Once the data is displayed in the Color Data Table, click the 555 Shade column header to
sort the measurements based on their shade numbers.

W 4| » M| DESAOD

D L* | & | b* |dECMC|dE CMC[l:c] Pass/Fail 555 Shade -
Standard 1 |92.94 -256 22.62
+Tolerances | 216 110 1,75 1.00 1]
Tolerances | 216 113 1.75  1.00 1]
Sample 2 |92.54|-3.2021.92] 076 2.00:1.00 Pass f44
Sample 1 [93.18[-252/2251| 011 | 200:1.00 | Pass 555

15. Read a new standard.

16. Apply L*, a*, and b* tolerances (D65/10) of +1 to this standard for each parameter of the color

scale.

17. Also enter shade tolerances of this value (1) for L*, a*, and b* for this standard and choose to use 5

shade blocks.

18. Read a sample and link it to this new standard.

19. Observe the shade number for this sample in the Color Data Table.

1D (B || Lot
Standard 2 9257 -315 2202
+Tolerances| 1.00 1.00 ) 1.00 1.00
-Tolerances | 1.00 1.00 1.00 1.00
92.41]-315|22.05| 006

Sample 3 200:1.00 Pass

W 4| » M| DBESAOD

dE CMC | dE CMC (1:c ] Pass/Fail 555 Shade -

]
]
455

-

4 v ]

Save the job and save each standard to the database.
standard.

The new tolerances will be saved with each
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Lesson 11: Using a Data Series

Suppose an ideal physical standard does not exist for your product, so you cannot read this standard with
your instrument and then compare samples from your process with this standard. However, you do have
a general product specification available such as the following:

X (C/2) must be between 75 and 85
Y (C/2) must be greater than 80
Z (C/2) must be less than 70.

We can use a data series to input these product specifications and then compare samples to it as if it
were a standard.

1. Open a new job and configure the Color Data Table to display XYZ for C/2 and to show tolerances.
You may configure the other parameters however you like.

2. Open the Measurements menu and choose Read Series. Name the series “Lesson 11.” Note that
the X, Y, and Z values for the data series are all zero.

+ EasyMatchQC - [Untitled Job6] [ DataBase : EZQC]

4 File Edit Wiew Measurements Options  Sensor Window  Help -8 %
[ 3 = I i s 58y A
Y& | ASRAE®
JUPEUdLHAnBAEER
- @ D = Y Z -
%Samples Lesson 11 0.00 0.00 0.00
Max Taolerances 0.00 0.00 0.00
Min Tolerances 0.00 0.00
B
o4 v K| oCe 4 [»[]
Color Data Table - 1
100 J i
Lesson 177100 b :‘
Wt : 00050
0
&0
50
40
an
0
10
i
400 500 500 700
Wizvelength () j J
Speciral Plot{Reflectance/Transmittance) 2D - Col RELATIVE D&S/10
< Uniitled Job&
Ready Current Sensor :ColorFlex Diffuse "CDO3:| Current Stdz.Mode @ Mode - RSIN -

3. Right-click Lesson 11 in the Job Tree and choose Properties.
4. Click Tolerances.

5. On the Scales tab, choose XY Z for the scale and C/2 for the illuminant/observer and then enter the
tolerances that correspond with your product specifications.

X Min=75
X Max =85
Y Min =80
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Y Max = No maximum value
Z Min = No minimum value
Z Max = 70.

Tolerances

rsion 2.2

Scalex ] Haze and Opacity 1

Selected Scale

C—

lllurninant/Observer : a Min [?5—

C/2 * . i fBD—
z tin I—

{+ Erter tolerances as absolute walues
~

Tolerances

Max |85
(G
Maw |70

o= ]

Cancel ‘

6. Click OK twice to exit the Tolerances screen and the Series Properties screen. The minimum and
maximum values entered now show in the tolerance rows of the Color Data Table.

+ EasyMatchQC - [Untitled Job6] [ DataBase : EZQC]

4 File Edit Yiew Measurements Options  Sensor Window  Help

-8 %

w = = . 58 A
o € on
UR&EUl-H23aA38%E@
= @ D ® ¥ | z -
5 %SEmmes Lessan 11 0.00 0.0 0.00
Max Talerances 55.00 0.00 70.00
Min Tolerances 50.00 0.00
=1
W4y Mo 4 [v[]

Color Data Table - 1

e
Lesson 117190
Wt : 00050

0

60
50
40
30
20
10

i i
400 500 600 00
Wawelength (nm)

Spectral Plot{Reflectance/Transmittance)

Il j

2D - Col RELATIVE Da5/10

< Uniitled Job&

Ready

Current Sensor :ColorFlex Diffuse "CDO03;| Current Stdz.Maode @ Mode - RSIN -

7. Read a sample and link it to the Lesson 11 series. It will be assessed versus the minimum and

maximum tolerances and pass (green)/fail (red) reported.
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itled Job6] [ DataBase : EZQC]

4 Filo Edit View Measurements Options Sensor Window Help - &%
- =l . A 58 M
R A O D
- D bl | Y | & | =
Lesson 11 | 0.00 0.00 0.00
hax Taolerances 85.00 0.0n 70.00
Min Tolerances 75.00 g0.00 0.00
Sample 1 §1.62 8362 99.26
|
W m| o2 4 [»[]

Color Data Table - 1

Sample 1 b :‘
Wb : 70,450
Lesson 11
Wt 0,000
Bt o
an
a
bl
10 :
i | I
400 00 B0
Wavelength (nm) j _J
< | * | |Spectral Plot(Reflectance/Transmittance]) 2D - Col RELATIVE IDES/10
4+ Untilled Job
Ready Current Sensor :ColorFlex Diffuse "CDO3:| Current Stdz.Mode @ Mode - RSIM -
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Lesson 12: Averaging Readings

Suppose you are measuring a sample, such as corduroy, which is very directional. You’ve decided that
the best way to measure it, taking its directionality into account, is to make four readings of the sample,
rotating the fabric 90° between readings so that the instrument looks at it from all directions. The four
readings will be averaged into the final result, which you will report. Configure the averaging and read
the sample as described below.

1. Open a new job and configure its Color Data Table to display CIELAB for D65/10°. You may
configure the other parameters however you like.

2. Open the Measurements menu and select Average so that it is checked.

3. Open the Options menu and select Average Method. The Average Method screen appears.

Dizplay Method

&+ Mone
" Scale
" Index
" Spectral

Awverage Method

& Continuous

e
 nofM =l
[T Use Sample presentation prompts (Timing of timed reading ignored)
r
Cancel

4. In the Display Method area, click the radio button next to Scale and choose CIELAB as the Scale
Type and D65/10 as the Illuminant/Observer. This ensures that the data shown on the Average
Reading screen uses the same parameters you are displaying in your Color Data Table.

Average Method FZ]

Dizplay Method
© None Scale Type llurninant/0bserver
G goae  |CELSE ~| |oesn +|
" Index
" Spectral
Average Method
* Continuous

=]
" nofN =i
™ Use Sample presentation prompts (Timing of timed reading ignored)
r

Cancel
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5. Inthe Average Method area, click the radio button next to n of N and select 4 as the number of
readings to average.

Average Method X

Dizplay Method
& None Seale Type llurninart/Observer

& soae |CELEB ~| |ossn +|

" Index
" Spectral

Average Method

" Continuous
& nofN | j

[T Use Sample presentation prompts (Timing of timed reading ignored)

]
-
Cancel

6. At the bottom of the screen, check the boxes next to both “Use Sample presentation prompts” and
“Show prompts when measuring standards.” The white box for Sample presentation prompt (Before
reading 1) will be activated. Type “Place sample at port” into this box.

Average Method §|

Dizplay Method
N Scale Type llurninant/D bserver

@ sZ;ee |CELSE ~| |oesn +|
" Index
" Spectral

Average Method

" Cantinuous

™ nof |4 ﬁ

v Usze Sample presentation prampts (Timing of timed reading ignared)

Sample presentation prompt [before reading 1]

3y |Place zample at port

v Show prompts when measuring standards

Cancel

7. Click the right arrow (>>) button. The text above the box will change to “Sample presentation
prompt (Before reading 2).” Type “Rotate sample 90 degrees” into this box.
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Average Method X

Dizplay Method

& None Seale Type llurninart/Observer
& cose  |CELEB ~| Joesn ]
" Index

" Spectral

Average Method
" Continuous
|
* nofN |4 =
W Use Sample presentation prompts (Timing of timed reading ignored)

Sample prezentation prompt (before reading 2 |

E<d B2 |F|0tate zample 90 degrees

v Show prompts when measuring standards

Cancel

8. Click the right arrow button to move to the prompt boxes for readings 3 and 4. Enter “Rotate sample
90 degrees” for these prompts, as well.

9. Click OK to close the Average Method screen.

10. Initiate the reading of a standard. The Average Reading screen appears as follows. Note the prompt
to place the sample at the port shown at the bottom of the screen.

Average Reading

llluminant/Observer: DES10
[LE a b - e
Average 0.000] 0.000 0.000 Read
Standard D ewviation 0.000 0.000 0.000
Range 0.000 0.000 0.000
Digit Precizion
3 I |
=]
e ]
| v
Cancel
|F'Iac:e zample at port

11. Place the sample at the measurement port and click Read. The standard is read and the values for
the reading are placed in the Average Reading spreadsheet. Note the prompt to rotate the sample 90
degrees shown at the bottom of the screen.
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Average Reading

lllurninant/Observer: DESA10

Delete
[E & | b - -_—
Average 42.091 22522 Read
Standard Deviation | 0.000 0.000 0.000 Print
Range | 0.000 0.000 0.000
1af4 44313 42.091 22522
Digit Precigion
3 2|
|

-
\ P | S ’_
Cancel

|H otate sample 90 degrees

12. Rotate the sample 90 degrees and replace it at the port. Click Read. The standard is read again and
its values placed in the Average Reading spreadsheet.

Average Reading X
llluminant/Observer: DES/10
Drelete
(L a | b - e
Average 44.319 42.033 22.555 Read
Standard Deviation | 0.000 0.000 0.000 Print
Range | nma 007 0.066
1of 4 | 44313 42.091 22,6522
2af 4 44 326 42107 22.588 o %
Digit Precizion
3 I |
5=
v
4| v
|F| otate sample 90 degrees Cares

13. Per the prompt, rotate the sample 90 degrees again and replace it at the port. Click Read. The
standard is read for the third time and its values placed in the Average Reading spreadsheet.
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Average Reading

lllurninant/Observer: DESA10
Delete
[ El | b - -_—
Average 44316 42.096 22544 Fead
Standard Deviation | 0.003 0o 0.038 Print
Range | 0mz 0mz 0,066
1af4 | 44313 42.091 225622
2af 4 | 44326 42107 22568 Didit Precisi
Jafd 44309 42.090 22623 S B
3 2|
="
|
4| v
E |
|H otate sample 30 degrees S

14. Per the prompt, rotate the sample 90 degrees again and replace it at the port. Click Read. The
standard is read for the fourth time and its values placed in the Average Reading spreadsheet.

Average Reading PZI
lllurninant/Observer: DESA0
Delete
L a" [ b -
Average 44.315 42,088 22.534
Standard Deviation | 0.008 n.ms 0.038 Print

Range | 0m7 0.044 0.087
1af4 | 44313 42.091 22,522
2of 4 | 44,326 42107 22.588 Didit Preision
3of 4 | 44.309 42.090 22.523 2 -
4af 4 44312 42.063 22,502 E =

I
verage
v

l
Cancel

|F| otate sample 90 degrees

15. Click the Average button. The Average Reading screen closes and the averaged reading is placed
into the job as a single standard measurement.
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o] L | & | b -
Standard 1 |44.31)42.03 22,53

-

|« »|w| DESAD q [ ]

16. Right-click the averaged standard in the Job Tree and select Properties. The Standard Properties
screen appears.

Standard Properties X
Name: ‘Standard 1
Product 1D ‘
Extra D ‘
Tolerances
Hitch
(B Eil b A
Standard Deviation 0.008 nomsa 0o
Range 0m7? 0.044 0.0
-
al
Memao b

CreationTime: 20 March, 2008 11:19:19
Sensor Name : USPRODEMO
Sensor Type: UltraScan PRO

Sensor Mode: TTRAN - Total Transmission. 0,780 in Mominal.
Mot Standardized

Cancel

17. Note that the standard deviation and range for the 4 readings made and averaged are still available.

When you initialize a sample reading, the same sequence of events is observed.
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CHAPTER THREE

The File Menu

From the File menu you can open, save, and close jobs, as well as access the database, control the
printer, e-mail jobs, and exit EasyMatch QC. The functions available through the File menu are
described in the remainder of this chapter.

File/New Job

The New Job command in the File menu opens a new job based on the default template. This new job
is presented on a new, untitled tab. The keyboard shortcut for this command is Ctrl + N.
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File/Open Job

The Open Job command in the File menu allows you to open a pre-existing job that has been saved to
your computer. The keyboard shortcut for this command is Ctrl + O.

Look e [ 3 Jobs = cif
] Job 1.jed
File name: || Open I
Filez af twpe: I.Job Files [*.j=d) j Cancel |
o d-onl
pen az read-anly A

When the Select Job File dialog box appears, locate the job you wish to open from any drive or folder
accessible by your computer. Highlight the job name and then click Open. The job is opened into
EasyMatch QC.
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File/Open Job Template

The Open Job Template command in the File menu allows you to select a template to open and modify

or use as the basis of a new job.

open 2]
Look ir: | 3 iok templates -« @ et B
= | Def ault Templated  jtp
DefaultTemplatez. jtp
File name: IDefauItTempIate‘l Open I
Files of type: IJob Template Files [*.jtp] ﬂ Cancel |

4

When the Open dialog box appears, locate the template you wish to open from any drive or folder
accessible by your computer. Highlight the template name and then click Open. The template is

opened into EasyMatch QC.

The File Menu
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File/Recall Measurement From Database

When you choose Recall Measurement From Database from the File menu, a window appears where
you must first choose whether you wish to recall a standard, sample, or series by choosing the
appropriate radio button at the top right of the screen. On the left, you can enter the ID, Product ID,
and/or Extra ID for the measurement(s) to be recalled. You can also use * and ? wildcards to recall
measurements. For example, to recall all measurements that start with “T” you would enter “T*” for the

ID.
Recall Measurement from database E
Standard ID: | * Standard " Sample " Series
Praduct 1D | Query D
Extra 1D | | ﬂ
ok | Cancel | Search... | Mare 3> | Get | Save | Delste |

Click More if you wish to add information concerning the sensor, date and time, or other data

parameters to your query.

Recall Measurement from, database E
Standard ID: | ¢ Standard ¢ Sample ™ Series
Product 1D: | Query [D:

Eutra ID: | | ﬂ
Ok | Cancel | Search... | tore << | Get Save | Delete |
Sengor Configuration Date/Time Range
S if Serial Number) :
ensor Type [Serial Number] | j [ Include date in the search
Standardization Mode : | j From :
Arza Wiew | j | J | T |
To:
L Filter: | j | J | =
Hurninant : | ﬂ Dperator (D v
Observer : | j Read Method : =

Click Search if you wish to recall items based on their color difference from a particular standard or
sample that is contained in the current job. The following screen appears.
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Set reference for Delta E calculation g|

Set reference for Delta E calculation
* Standard " Sample
List of standards
Standard Empty
Standard 1
£ -
0K Cancel |

Choose whether you wish to search based on differences from a standard or sample and then highlight
the standard or sample for comparison in the white box. Then click OK. The Search Criteria screen
appears.

Search Criteria

Difference Method: dE*# -

Hlurinant: DE5 -

Standard Dbzerver: 1964 10 Degres -

b aximum Difference: 2.00

0] | Cancel |

Select the color difference parameter, illuminant, and observer you wish to use for the comparison and
then enter the maximum color difference value from the selected sample or standard you wish to see. In
the example shown above, all standards within 2.00 dE units using D65/10° from Sample 1 will be
recalled. Click OK.

You can save a set of search parameters as a query available for future use by typing in a Query ID and
clicking Save. Later, select the Query ID from the drop-down box and click Get to recall the query.

After you have entered your selection parameters or recalled a query, click OK to display a list of the
items in the database that match your recall parameters. You may sort this list, if you like, by clicking
on the column header for the parameter by which you want to sort.
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Search Resulis rz|
Select items to recal

Standard | SensorT ype | Creation Time | SensorMame

[ Standard 1 ColarFlex Diffuse 07/25/2005 09:22:28 &M Coo3z2

[ white UlraScan PRO 07/21/2005 10:13:02 &M USPRODEMD

O Grey UlraScan PRO 07/21/2005 10:1302 &M USPRODEMD

b ks
Invert
Sl ‘ Selection
0K | Cancel |

Select (check) the items you wish to recall into the current job and click OK. They will be recalled and
placed in the job.

The keyboard shortcut for the Recall Measurement From Database command is Ctrl + R. More
instructions on recalling measurements are provided in Lesson 6 in Chapter 2.
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File/Delete Measurement From Database

When you choose Delete Measurement From Database from the File menu, a window appears where
you must first choose whether you wish to delete a standard, sample, or series by choosing the
appropriate radio button at the top right of the screen. On the left, you can enter the ID, Product ID,
and/or Extra ID for the measurement(s) to be deleted. You can also use * and ? wildcards to recall
measurements. For example, to delete all measurements that start with “T” you would enter “T*” for

the ID.

Delete Measurement from database

Standard ID: |

Product 10: |

Extra I |

* Standard " Sample " Series
Guery D
Save | Delete |

oK | Cancel | Search... | More >> | Get

Click More if you wish to add information concerning the sensor, date and time, or other data

parameters to your query.

Delete Measurement from database E|
Standard ID: | ¢ Standard ¢ Sample ™ Series
Product 1D: | Query [D:

Eutra ID: | | ﬂ
Ok | Cancel | Search... | tore << | Get Save | Delete |
Sengor Configuration Date/Time Range
5 T Serial Number) :
ensor Type [Serial Number] | j [ Include date in the search
Standardization Mode : | j From :
Arza Wiew | j | J | T |
To:
L Filter: | j | J | =
Harniriamt : | ﬂ Operator 1D =
Observer : | j Read Method : =

Click Search if you wish to delete items based on their color difference from a particular standard or
sample that is contained in the current job. The following screen appears.

The File Menu
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Set reference for Delta E calculation g|

Set reference for Delta E calculation
* Standard " Sample
List of standards
Standard Empty
Standard 1
£ -
0K Cancel |

Choose whether you wish to search based on differences from a standard or sample and then highlight
the standard or sample for comparison in the white box. Then click OK. The Search Criteria screen
appears.

Search Criteria

Difference Method: dE*# -

Hlurinant: DE5 -

Standard Dbzerver: 1964 10 Degres -

b aximum Difference: 2.00

0] | Cancel |

Select the color difference parameter, illuminant, and observer you wish to use for the comparison and
then enter the maximum color difference value from the selected sample or standard you wish to see. In
the example shown above, all standards within 2.00 dE units using D65/10° from Sample 1 will be
deleted. Click OK.

You can save a set of search parameters as a query available for future use by typing in a Query ID and
clicking Save. Later, select the Query ID from the drop-down box and click Get to recall the query.

After you have entered your selection parameters or recalled a query, click OK to display a list of the
items in the database that match your delete parameters. You may sort this list, if you like, by clicking
on the column header for the parameter by which you want to sort.
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X

Sample | SensorT ype | Creation Time | SensorMame ~

[ Sample 2 UlraSean FRO 07/21/2008 10:1 314 AM USPRODEMO

O Sample 3 UlraScan FRO 07/21/2005 10:1 314 AWM USPRODEMO

[ Sample 4 UlraSean PRO 07/21/2008 10:1 335 AM USPRODEMO

O 5ample 5 UlraScan FRO 07/21/2005 10:13:35 AM USPRODEMO

[ Global 1 Calarl uest <E 1243041893 12:00:00 AM CUXEDEMO

O Global 1 ColarFles Diffuse 0721/ 2005 10:25:40 AM CO0nz22

[ Global 2 ColarFlex Diffuse 07421/ 2008 10: 25:46 AM Conz22

O Gilobal 1 ColorFlex Diffuse 07/21/2005 10: 25:54 AM CONz22

ek ColarFlex Diffuse 07421/ 2008 10: 26:08 AM Conz22

OuJob 2 ColorFlex Diffuse 07421/ 2005 10:35:42 AM CO0z22

| P T lmeClmes Prifb inm 07471 M9NNE 1 0-28.FO Akd [malverel ) ‘.'
Select Al ‘ s ‘

OK | Cancel |

Select (check) the items you wish to delete from the database and click OK. They will be deleted from

the database.

More instructions on deleting measurements are provided in Lesson 6 in Chapter 2.
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File/Close Job

The Close Job command in the File menu saves the current job using its pre-established name and then
closes the job. If the job is untitled, it prompts for a job name and then saves the job using its new name

before closing the job.
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File/Save Job

The Save Job command in the File menu saves the current job, including its measurements and screen
configuration. If the job has been saved previously, it will automatically be saved under the same name.
Otherwise, you will be prompted to enter a name. The keyboard shortcut for this command is Ctrl + S.
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File/Save Job As

The Save Job As command in the File menu allows you to save the current job under a new name or to
name a previously untitled job. The complete job, including its measurements and screen configuration,
is saved. The keyboard shortcut for this command is Ctrl + A.

Save Job File As EHE
Save_in:laJobs j gl
] Job 1.jad
File name: || Save I
Save as type: I.Job Files [*jzd] j Cancel |

rio read-onl
pen as read-anly .

When the Save Job File As dialog box appears, locate the drive and folder where you wish to save the
job (any that are accessible by your computer). Type the desired job name into the File name box and
then click Save. (Long file names and spaces are acceptable.) The job is saved.
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File/Save Job Template

The Save Job Template command in the File menu saves the screen configuration of the current job as
a template. If the template has been saved previously, it will automatically be saved under the same
name. Otherwise, you will be prompted to enter a name. The keyboard shortcut for this command is

Ctrl + J.
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File/Save Job Template As

The Save Job Template As command in the File menu allows you to save the job template currently in
use under a new name.

savens 2| x|
Save in: I 3 job templates j - £k BB~

DefaulkTemplatel.jtp
DefaulkTemplatez. jtp

File: name: || Save I
Save as wpe: I.Job Termnplate Files (*jtp) j Cancel |
A

When the Save As dialog box appears, locate the drive and folder where you wish to save the template
(any that are accessible by your computer). Type the desired template name into the File name box and
then click Save. (Long file names and spaces are acceptable.) The template is saved using the new
name.
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File/Apply Template to Job

The Apply Template to Job command in the File menu allows you to apply a template to an existing
job and have the configuration of that job change accordingly. The keyboard shortcut for this command
isCtrl +T.
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File/Save Measurement to Database

The Save Measurement to Database command in the File menu saves any standards and samples
currently selected (highlighted) in the Job Tree to the database. Once the measurement(s) are saved, the
following message is shown. The keyboard shortcut for this command is Ctrl + M.

EaszpMatchQC E

& Selected measurements saved to database
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File/eSignature (-ER Version Only)

The eSignature command in the File menu allows you to apply an electronic signature to the job. The
following screen appears:

eSignature ﬁl

User Name:
Paszword:

Commehts:

[ =]
Sign | Cancel |

Enter your EasyMatch QC user name and password, and type in the meaning of the signature or choose
the meaning of the signature (creation, review, approval, etc.) from the drop-down box in the Comments
box. These choices were configured by your System Administrator using the CFR Facile Admin tool
(see the Validation and Compliance Notebook for more information). Click Sign. After a moment, the
signature is permanently applied to the job and can be viewed and printed by selecting Audit Log from
the View menu.
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File/Configure Company Logo

The Configure Company Logo command in the File menu allows you add a bitmap (.BMP) company
logo or other graphic to printouts created using the Print Job Setup command, also in the File menu.

The following screen appears:

Configure Company Logo

Logo Path: |

Logo Preview:

0k | Cancel

Click the Browse (...) button to find the file name and location for the logo file. The file can then be
previewed on the Configure Company Logo screen.

Configure Company Logo

Logo Path: |E:\Logos\HLLogo.bmp l:l

T -

Measue Coloe Measu Qualy

Logo Preview:

Click OK. This logo will now be available as an item available for printing in print jobs.
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File/Header//[Footer Setup

The Header/Footer Setup command in the File menu allows you to configure the headers and footers
that will be applied to all of your printouts in this job.

Header/Footer, Setup g|

Header Information

HunterLab EasptatchC

Footer Information

s, Em

Expandable Codes Used in Header and Footer

#a%d | Date Zlaz | Time Font Size :
#Sor¥s | Sensor Type %M or¥m | Standardization Mode m
oy | AeaView ¥Por%p | PortSize

#Forxf | W Filer %M or%n | Page Mumber

o | Standard ID #Dor%o | OperatorID
¥R or% | SensorMame Zlo % | JobMame Cancel

You may type any information into the Header Information and Footer Information boxes that you wish
to have displayed on every page of your printouts. Type any of the codes listed at the bottom of the
screen in order to have that information automatically inserted. For example, type “%t” to have the time
of printing shown on the printout.
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File/Print Job Setup

The Print Job Setup command in the File menu allows you to lay out a report that will be printed when
you select Print Job from the File menu or click the Print button on the default toolbar. All of the data
views currently in your job except the Job Tree may be printed as part of your report. When you print

the report, data for all the samples and standards currently selected in your Job Tree for display in the
other views will be printed.

When Print Job Setup is selected, the Print Job Setup screen is obtained. The printer and paper size as
designated for your Windows default printer will be shown at the top of the screen and all of the data
views in the current job are shown under Available Items. The header and footer configured in
Header/Footer Setup and company logo configured in Configure Company Logo (discussed earlier in
this chapter) may also be placed in the report.

Print Job Setup

| Frinter Mame : HP Lazer et I, Paper Size : Width of 8.50(8.00] Inches by Height of 11.00(10.50) Inches |

Selected Views Tao Print Available Views :

Spectral Plat

Color Plot

Spectral Data Table
Calor Data T ablel
Header

Foater

<< Add ‘ ‘
Remaove >
| ‘ ok | Cancel ‘

Page Mumber 1 of 1

To add an item to your report, highlight it in the Available Items list on the right side of the display by
clicking on its name and then click the <<Add button. The item is moved to the Selected Items box and
is assigned a representative color. You may remove an item added in error by highlighting it in the
Selected Items list and using the Remove>> button.

To configure the size and location of an item on the page, highlight it in the Selected Items list on the
left side of the screen. Then click the mouse on the page representation in the middle of the screen
where you wish to locate one of the corners of the view. Hold the mouse button and drag to the location
of the opposite corner. Then release the mouse button. The colored box indicates the location and size
of that data view. It may be altered at any time using the same procedure.
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Print Job Setup

| Printer Mame : HF Lazerlet I, Paper Size : ‘Width of 8.50(8.00] Inches by Height of 11.00(10.50) Inches ]

Selected Views To Print

Header

Footer

Color Data Tablel
Colar Plot

Available Views :

Specti

Calor Plat

Spectral Data Table
Color Data T ablel
Header

Foaoter

<< Add \ Add Page

=

oK ‘ Cancel J

Page Mumber 1 of 1

You may click the Add Page button to add a new page to your report and scroll through the pages of
your report using the Prev Page and Next Page buttons.

When a Spectral Data Table has been added to the Selected Items box and is highlighted, a Configure
button appears next to the Remove>> button. When the Configure button is clicked, the Configure
Spectral Data screen appears on which you can alter the wavelength range and interval that will be
shown in this part of the screen. You may include multiple Spectral Data Tables with different
wavelength ranges if you wish in order to fit all of the data in the print job.

Configure Spectral Data Table

Wavelength Range -

Begin: 400 = End: |700 _J:
Interval: |10 3:

0K | Cancel |

Detailed instructions for configuring and using the Print Job Setup feature are provided in Lesson 9 of
Chapter 2.
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File/Print Job Preview

The Print Job Preview command in the File menu allows you to view your configured print job on-
screen as it will appear when printed. If you select this command without having configured the print

out using the Print Job Setup command, you will be prompted to do so.

* EasyMatchQC - [Green] [ DataBase : New]

Mext Page I Frew Page | Two Page I Zoom Jn Zoom Hut

Cloze

A
|Current Sensor :ColorFlex Diffuse "CDO322" | Current Stdz.Mode : Mode - RSIN - Refl /J

RSIN
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File/Print Job

The Print Job command in the File menu initiates printing of the print job that was configured using the
Print Out Setup command. The job is printed to the Windows default printer. The keyboard shortcut
for this command is Ctrl + P. If you select this command without having configured the print out using

the Print Out Setup command, you will be prompted to do so.
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File/Printer Setup

The Printer Setup command in the File menu causes the Windows Print Setup dialog box to be
displayed so you can configure your printer parameters without printing anything. Click OK when your
configuration is complete. The configuration indicated here is used for all printing in EasyMatch QC,
regardless of job.

printsetup 21 x|
 Prirter
Mame: Properties... |

Status: Ready
Type: HF Lazenlet 4L
wihere:  LI4 - TECH 5WS

Comment:

— Paper Orientation
Size: ILetter j & Partrait
Source: IAutUmaticaII_',J Select j " Landscape
Metworks. .. | Ok I Cancel

3-24 The File Menu



EasyMatch QC User’'s Manual Version 2.2

File/Page Setup

The Page Setup command in the File menu opens the Page Setup window in which you can set the
margins you wish to leave on each page when printing the print job configured using the Print Job
Setup command described earlier in this chapter. Click OK when your configuration is complete.
Page Setup rg|
Page Marginz [inches)
Left: |0.25 Right : [0.29
025 Bottom : 025

Cancel

Top:

The File Menu
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File/Import QTX Format

The Import QTX Format command in the File menu opens the Windows Open box that allows you to
choose an existing QTX file for import into the current EasyMatch QC job. Once you click Open, the
data records in the QTX file will be added to the current job.

Look in: | (2 Unclassifiable Stuft -] e @k -

ijasyGroup Key Program
?;."onb Templates

File narme: |F|ed.th
Files of type: [T Files [*.ot#) I

Note: A sensor of the same type (i.e., ColorQuest XE or UltraScan PRO) as the one used in making
the measurements contained in the QTX file must be the current active sensor in EasyMatch QC in
order for the QTX file to import.
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File/Export

The Export command in the File menu allows you to export job data to either the QTX format or SLI-

Taper format. A submenu appears from which you can make this selection.

QTX Format

Select QTX Format to export the data in the job to a QTX color communication file that, when opened

in Windows Notepad, resembles the following:

! USPRO_QTX.qtx - Notepad

File Edit Faormat Yiew Help
[STANDARD_DATA 0]

STD_MAME=D11,
STD_DATETIME=10064 79663,
STD_REFLPOINTS=140,
STD_REFLINTERWAL=5,
STD_REFLLOW=350,

STD_VIEWINMG=RSIN 0.780000 UV wvar,

STD_R=,0.053746, 0.054331, 0.057862, 0.060032, 0.063627, 0.067014,

SLI-Taper

0.071012, 0.075688, 0,078565, 0.080685, 0,081164, 0.08118%, 0,081150,
0.080843, 0.080742, 0,080765%, 0.08081lz, 0.080382, 0.080085, 0.0797135,
0.079502, 0.075352, 0,078552, 0.078762, 0.078281, 0.07Bl53Z, 0.077844,
0.0781l04, 0.078265, 0,078334, 0.0785596, 0,078773, 0.075116, 0.0759448,
0.079514, 0.080682, 0,08L778, 0.083432, 0,086034, 0.090000, 0,0596145,
0.105375, 0.118672, 0.136474, 0.158320, 0,184083, 0.211351, 0.237960,
0.261782, 0.282083, 0,257506, 0.308735, 0,.316582, 0.323180, 0.328079,
0.3315%47, 0.335852, 0,340121, 0.344865, 0,349565, 0.355742, 0.361948,
0.36905%, 0.377401, 0.386712, 0.396812, 0.406781, 0.41861%9, 0.430548,
0.443017, 0.4558626, 0.467603, 0.4759579, 0.45%0707, 0.500558, 0.507908,
0.512993, 0.516115, 0.517417, 0.516344, 0.513143, 0.509309, 0.503638,
0.496802, 0.488822, 0.480633, 0.472338, 0.464845, 0.456790, 0.448728,
0.440892, 0.433454, 0.427175, 0.422296, 0.419608, 0.414614, 0.4009872,
0.406806, 0.402510, 0.400323, 0.399749, 0.4003092, 0.400334, 0.401044,
0.404918, 0.407609, 0.400819, 0.412011, 0.417958, 0.423004, 0.420440,
0.434781, 0.444280, 0.451882, 0.457586, 0.468651, 0.483204, 0.496008,
0.507304, 0.5109153, 0.531536, 0.544555, 0.561038, 0.579423, 0.596644,
0.615244, 0.622536, 0.630512, 0.659424, 0.662345, 0.672168, 0.6093057,
0.701276, 0.700666, 0.710005, 0.725754, 0.733881, 0.721105, 0.727555
0.727919, 0.748617,

[BATCH_DATA O]

STD_MAME=D11,

BAT_DATETIME=10564 70702,

BAT_MAME=D13,

BAT_REFLPOINTS=140,

EAT_REFLINTERVAL=3,

BAT_REFLLOW=3530,

STD_VIEWING=RSIN 0. 730000 Uv var,

BAT_R=,0.053973, 0.053333, 0.057082, 0.05915%4, 0,062594, 0.065230,

0.067158, 0.070146, 0.072444, 0.073145, 0.072674, 0.072696, 0.0F25846,
0.072073, 0.072121, 0.072474, 0.072601, 0.072675, 0.073223, 0.0F33&5,
0.073234, 0.073440, 0.073251, 0.072684, 0.071947, 0.071F06, 0.0FL1281,
0.071165, 0.071925, 0.073902, 0.078318, 0.085506, 0.093125, 0.007238,
0.098361, 0.098314, 0.007316, 0.095659, 0.093483, 0.0899513, 0.085773,
0.0815975, 0.079518, 0.079635, 0.085381, 0.100745, 0.13063%, 0.178153,
0.238425, 0.298802, 0.344646, 0.370004, 0.381914, 0.383411, 0.3B80218,
0.374741, 0.367929, 0.360016, 0.352421, 0.345822, 0.340669, 0.337987,
0.337770, 0.340108, 0.343817, 0.349766, 0.357048, 0.366160, 0.376438, 3

Select SLI-Taper to export the data in the job to a SLI-Taper data file that may then be used in SLI-

Taper software. When opened in Windows Notepad, the file resembles the following:
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B CF Diffuse.dat - Notepad =13
File Edit Format View Help

I+ standard 2 082.56 -32.97 060,11
Test 250 -00.03 000.05 -00.00
Test 260 -00.03 000.04 -00.07
Test 261 -00.02 000.04 -00.10
Test 262 -00.03 000.04 -00.10
Test 263 -00.02 000.00 -00.06
Test 264 -02.44 033.82 -44.863
Test 265 -00.10 000.01 -00.14
Test 266 -00.10 -00.00 -00.13
Test 267 -00.09 000.01 -00.07
Test 268 -00.12 000.03 -00.15
Test 260 -00.12 000.04 -00.17
Test 270 -00.12 000,06 -00.15
Test 271 -00.10 000.03 -00.00
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File/Email

The Email command in the File menu, and then the choice of Job or Template from the submenu that
appears opens a new e-mail message and attaches the current job or template to that message. This
command appears in the File menu only if an e-mail program is installed and available on your
computer. The picture below uses Microsoft Outlook 98. Compose and send your e-mail as you

normally would using your e-mail program.

& Untitled - Message [HTHL] [_ O] =]
File Edit View Insert Format Tools Actions Help

Hend A& 4 B B0 B! 4], 43

i This message has not been sent.

Subject: I

Lezson 1.jzd
[3KB)

Note: If Job is chosen from the submenu, the job is e-mailed with its screen configuration (template)
intact. If Template is chosen, only the template is e-mailed.
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File/Time Synchronization (-ER Version Only)

The Time Synchronization command in the File menu causes your client computer’s clock to be
synchronized with the server computer. Your system administrator should check the time and date on

the server periodically to ensure that it is correct.
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File/Database

The Database command in the File menu allows you to manually back up your Access database file,
import data stored in a Universal Software or EasyMatch Textiles database into EasyMatch QC, or
create a new Access database. A submenu appears containing these four choices.

Backup Database

Select Backup Database to save a second copy of your EasyMatch QC Access database file to a
location other than the one where it is currently stored. The following screen appears.

Save As @EJ
Savein: |_J Jobs ﬂ ﬁ EE-

File name:

Save as type: ‘Miclosoft Acocess Databases [*.mdb) j Cancel

Browse for the location where you wish the backup copy of the database to be stored and then click
Save. The file will be copied to this location.

Universal Database Import

Select Universal Database Import to import measurements from a Universal Software database.
Universal Software must be installed on this computer in order to complete the import, as the Universal
installation provides necessary information to the import tool.

Universal Database Import El

Universal Software Folder: C:\niverse
Database to Impoit: C:AUniverse\DB [OFK]
Standard Records: 2 Sample Records: 2

Sensor Mame = 322, Type = ColorFlex Diffuse
Sensor Mame = 5853, Type = ColorQuest Sphere
Sensor Mame = 217, Type = MiniScan Diffuse LAl
Sensor Name = 2005. Tupe = Colorluest XE
Standard: USKE STD(Unknoun Sensor Type, Regular, Mo Hitch)

Sample: USKXE SAH(Unknown Sensor Type, Regular ) Set Universal
Standard: STD(Spectral, Regular, No Hitch) St Folder
[Unassigned Samples]

Sample: S2(Spectral, Regular )} Set Database

Falder
Select Al
Reverse
Selection
Show Details
Import
Database

Cancel

The import tool automatically looks for a database in the C:\Universe\DB folder on your hard drive. If
this is the database you wish to import, you need not use the Set Universal SW Folder or Set Database
Folder buttons. If, on the other hand, your Universal Software was installed into a folder other than
C:\Universe, click the Set Universal SW Folder button and select the folder where Universal Software
was installed. If the Universal database you wish to import is located in a folder other than
C:\Universe\DB, click the Set Database Folder button and select the folder where the database is
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located. When both folders have been indicated correctly, the sensor(s) with which the database
measurements were made will be shown in the upper right corner of the screen and a list of samples and
standards stored in the database will be shown below.

To examine the details (date and time of reading, plus spectral data) of any sample or standard, highlight
it and click the Show Details button.

Details @ ]

Meazuremnent 1D Creation Time 400 410 420 430 440 -

1 |GREEM SAMPLE  J12/01/2004 13:121.995377 18644199 15370275 13137621 | 11.85062

=
Al | [

Select all the records you wish to import into EasyMatch QC using the Ctrl key plus clicking on each
individual record, by holding the Shift key and clicking on the first and then the last record desired, or
by clicking the Select All button. Then click Import Database. You will be given the choice to place
the records in your EasyMatch QC database, in your current job, or in a new job. When you click OK,
the records will be imported to the location you chose.

Import Dialog E|

Import

&+ Import to Database
" Import ta Current Job
" Import ko Mew Job

ok | Cancel |

EasyMatchQC

1] E Selected measurements saved to database
L

Create New Database

Select Create New Database to create a new, empty Access database with the name and location
desired. This new database will not be used for storing measurements until you select it using
Options/System Configuration/Data Storage.
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Save in: |DJobs j &k ER-
RJEzac.mdb

Filz name: |June

Save as type; |Microsofl Access Files [*.mdb) ﬂ Cancel

Import Textiles Database

Select Import Textiles Database to import measurements from an EasyMatch Textiles database. The
following screen appears first.

Note: Select Textiles Database must be checked with a Textiles Database Path set in
Options/System Configuration/Data Storage before the Import Textiles Database command will be
available in the File menu.

Textile Data Import

* Standard " Sample

Cancel

Indicate whether you wish to import the standards that are in the database or the samples, then click OK.

Search Results gj
Sample | Creation Time Lo
[ 23756 - 16672 AVERAGE 08/23/2001 02:50:19 PM
[ 23756 - {16672 AVERAGE 08/23/2007 11:08:28 &M
[ 23756 - {16681 08/23/2007 09:27.09 &M
[0 23756 - 16681 08/23/2007 0%:26:41 &AM
[ 23756 - L<16631 08/23/2007 0%:26:24 &AM
[ 23756 - L1668 08/23/2007 09:26:08 &M
[ 23756 - {16631 08/23/2007 09:25:50 &M
[ 23756 - L<16681 08/23/2007 09:48:57 &AM
[ 23756 - L16631 08/23/2007 0%:48:43 &AM
[ 23756 - L<16631 08/23/2007 03:48:28 &AM
[ 23756 - {16681 08/23/2007 09:48:10 M
(I‘I TITEE 1 W1EEM NEFLINM N9-AT-ED AR 3 M
Select Al ‘ Lk
Selection
ok | Cancel |

The samples or standards available in the EasyMatch Textiles database are listed and you may select the
ones you wish to import. Then click OK.
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Import Textiles measurements to g|

Impart...

* Import taJob

" Import to Database

oK | Cancel |

Indicate whether you wish to import the EasyMatch Textiles measurements into the current EasyMatch
QC job or the EasyMatch QC database. Then click OK. The measurements will be imported as you
instructed.

If you imported sample(s) to a job, you will be asked to link the sample(s) to a standard before they are
inserted into the job.
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File/Log Off

The Log Off command in the File menu logs the current user out of EasyMatch QC and returns to the
EasyMatch QC splash screen so that the next user may log on. If the current job has not yet been saved,

you will be prompted to save it before log off occurs.

EasyMatchQC x|
! E Are you sure you want ko logoff?
L]
Yes I Mo |

Note: This command is available only if Login Required is checked on the Startup Defaults tab
available by choosing Application Preferences from the Options menu.
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File/Most Recently Opened Jobs

The most recently opened jobs area of the File menu lists the four most recently opened jobs. You may
select the name of any of these jobs to open it quickly and easily.

3-36 The File Menu



EasyMatch QC User’'s Manual Version 2.2

File/Exit

The Exit command in the File menu allows you exit EasyMatch QC. If the current job has not yet been
saved, you will be prompted to save it before exit occurs.
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CHAPTER FOUR

The Edit Menu

From the Edit menu you can cut or copy the samples and standards highlighted in the Job Tree to the
Windows clipboard for use in another job. Likewise, you can paste measurements from another job into
this one. You may also delete measurements. The functions available through this menu are described

in the remainder of this chapter.

Edit/Cut

The Cut command in the Edit menu allows the measurement(s) highlighted in the Job Tree to be
removed and placed on the Windows clipboard. The measurements can then be pasted into another job.

The keyboard shortcut for this command is Ctrl + X.

Note: If you cut measurement(s) and then don’t paste them elsewhere, they will be permanently
deleted.
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Edit/Copy

The Copy command in the Edit menu allows the measurement(s) highlighted in the Job Tree to be
copied to the Windows clipboard. The measurement(s) can then be pasted into another job. The

keyboard shortcut for this command is Ctrl + C.

Items may also be dragged and dropped from one job to another in order to copy and then paste them.
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Edit/Paste

The Paste command in the Edit menu allows you to paste measurement(s) from one job into another.
Before you select Paste, select the job in which you would like the measurement to be placed and click
in the Job Tree (in a blank area if you cut or copied a standard or on the desired “Samples” branch
header for a sample). Then, when you select Paste, the measurement(s) from the clipboard are placed in
that job. The keyboard shortcut for this command is Ctrl + V.

Items may also be dragged and dropped from one job to another in order to copy and then paste them.
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Edit/Delete

The Delete command in the Edit menu deletes the measurement(s) that are highlighted in the Job Tree
from the current job. You are prompted to confirm that you actually wish to delete.

Confirm Delete

& e pou sure you wank to delete 'S ample 57
Mo |

The keyboard shortcut for this command is Del.
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CHAPTER FIVE

The View Menu

The View menu allows you to turn on or off display of the toolbar, status bar, and Job Tree on your
EasyMatch QC screen. The functions available through this menu are described in the remainder of this
chapter.

View/Toolbar

The Toolbar command in the View menu allows you to choose whether or not to display the toolbar
beneath the menu bar at the top of your EasyMatch QC screen. When a check appears next to Toolbar,
the toolbar is displayed. When no check appears, the toolbar is not displayed. The setting chosen here
applies to this installation of EasyMatch QC as a whole, regardless what job is in use.

* EasyMatchQC - [Green] [ DataBase : EZQC] CEIX

% Fle Edit Wiew Measurements Optons Sersor Window Help
- 3 =7 i Fa. &8 A
o Ch on
UPEUEHAAREY
- - d D (2 s ok oE* =
z % -Tolerances 0.00 0.00 0.00 o.on
Sample 1 55.93 -19.25 1225 .0z Toolbar is displayed.
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View/Status Bar

* EasyMatchQC - [Green] [ DataBase : EZQC]

% File Edit VYiew WMeasurements Options Semsor  Window  Help
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The Status Bar command in the View menu allows you to choose whether or not to display the status
bar at the bottom of your EasyMatch QC screen. When a check appears next to Status Bar, the bar is
displayed. When no check appears, the status bar is not displayed. The setting chosen here applies to
this installation of EasyMatch QC as a whole, regardless what job is in use.
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View/Job Tree

The Job Tree command in the View menu allows you to choose whether or not to display the Job Tree
at the left of your EasyMatch QC screen for the current job. When a check appears next to Job Tree,
the Job Tree is displayed. When no check appears, the Job Tree is not displayed.

Note: Some software functions require use of the Job Tree.
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View/Audit Log (-ER Version Only)

The Audit Log command in the View menu allows you to view the audit log for the current job. Select
the types of events you would like to view from the drop-down box next to “Filter By.” The available

choices are Save (the job), Edit, Print (the job or a view), Signature, and All. Click Print Audit Log to
print the log to the Windows default printer in a fashion similar to that shown at the bottom of this page.

Audit Log 3
Fiter 8y | ~ Piint Audit Log
Ewvent | User | Time | Description |
Save sheardk Dec 09 2004 15:03:22
Senzor Standardized sheardk Dec 09 2004 15:02:53 CD0322, Reflectance, 0.
Read Standard sheardk Dec 09 2004 15:04:04 Standard 1
Save sheardk Dec 09 2004 15:04:24
Read Sample sheardk Dec 09 2004 15:04:32 Sample 1
Fead Sample sheardk Dec 09 2004 15:04:43 Sample 2
Save sheardk Dec 09 2004 15:04:47
“iew Printed sheardk Dec 09 2004 15:04:53 Color Data Table
Signature - EasybatchGC Yersion ... Kim Sheard Dec 09 2004 15:05:24 Creation
Save sheardk Dec 09 2004 15:05:24
EasyMatchQC-ER
Audit Log for White Linen
Event User Time Description
Save shoardk Dec 08 2004 15:03:22
Sansar Standardized sheardk Dec 09 2004 15:03:53 GD0322. Refloctance, 0.375, -2
Fend Standard sheardk Dec 08 2004 15:04:04 Standard 1
Save shnardk Dec 09 2004 15:04:24
Read Sampls sheardk Dac 09 2004 15:04:32 Sample 1
Read Sampin sheardk Dwc 09 2004 15:04:43 Sample 2
Save sheardk Dec 08 2004 15:04:47
View Printed sheardk Dec 09 2004 15:04:53 Color Data Table
Signature - EasyMatchQC Version 3.21.00 Kim Sheard Dec 09 2004 15:05:24 Croation

Save

sheardk

Dec 09 2004 15:05:24

Dec 09 2004 15:08:05 Page 1
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CHAPTER SIX

The Measurements Menu

From the Measurements menu you may read either a standard or a sample. You may also average data.
The functions available through the Measurements menu are described in the remainder of this chapter.

Measurements/Read Standard

The Read Standard command in the Measurements menu initiates reading of a standard. Place the
standard before initiating the Read Standard command. If Prompt for standard name was checked in
Naming Conventions in the Options menu, you will then be prompted to enter a name for the standard
(as well as a Product ID and Extra ID, if you wish). You may simply accept the name defined using the
Naming Conventions command, if desired. The measurement is then accepted and added to the current
job. The keyboard shortcut for this command is F2.

Read Standard gj

Standard ID: |ElEREETsE

Product ID: |

Extra 1D: |

Cancel
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Measurements/Read Sample

The Read Sample command in the Measurements menu initiates reading of a sample. Place the
sample before initiating the Read Sample command. If Prompt for sample name was checked in
Naming Conventions in the Options menu, you will then be prompted to enter a name for the sample
(as well as a Product ID and Extra ID, if you wish) and to choose the standard with which the sample
should be linked. (“Standard Empty” is a choice if you do not want to link to a standard.) You may
simply accept the name defined using the Naming Conventions command and the suggested standard,
if desired. The measurement is then accepted and added to the current job. The keyboard shortcut for

this command is F3.

Read Sample @
E2

Standard ID: | Standard 1

Sample 1D:

Product [0 |

Eutra ID: |

Cancel
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Measurements/Read Series

The Read Series command in the Measurements menu creates a new standard in the current job. This
standard has no color values (i.e., L=0, a=0, b=0), but can be used to indicate a tolerance box of color
values within which samples must fall to be considered *“in-spec.” Once the standard is created, select it
(and only it) in the Job Tree. Then, right-click on the standard and choose Properties. Click the
Tolerances button to obtain a Tolerances screen on which you can enter the tolerance box desired by
entering the minimum (min) and maximum (max) acceptable values for each parameter of the color
scale. Samples that are read and assigned to this standard will then be compared to this tolerance box.

The keyboard shortcut for this command is F5. See Lesson 11 for an example of using a data series.
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Measurements/Average

The Average command in the Measurements menu, when checked, initiates on reading the Average
Method selected in the Options menu. After the first reading is taken, the following screen appears.

Average Reading E|

llluminant/Observer: DESA0

L# 5 b N
Average 94,048 -0.738 0218 Read

Standard Deviation 0.000 0.000 0.000 Frint
Range 0.000 0.000 0.000
10f3 94.045 -0.738 0218
Digit Precizion
3 P |
=

= W

7 | = |— Cancel

Click Read to initiate each additional reading in the set of readings and Average to complete the
average and add the averaged measurement to the job. You may also delete individual readings in the
set by highlighting them and clicking Delete.

Average Reading gj
lluminant/Obzerver. DESA0
Lx ax bx -
Awerage 94,049 0729 0228
Standard Deviation 0.003 0.008 0009 Frint
Ranae 0.005 0014 no1g
10f3 94.048 -0.738 0218
2ol 3 34.082 0724 0230 Digit Precisi
3ol 3 94,047 0725 0.237 SRR
3 ]|
=
| Average
4 | » |L Cancel

The setting chosen here applies to the current job only.
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Measurements/Timed Read

The Timed Read command in the Measurements menu, when checked, initiates on reading the timed
read method selected using the Configure Timed Read command in the Options menu. When Read
Sample is chosen, measurements are made at the interval chosen until the number of measurements
indicated have been made or until the Read Sample button on the toolbar is clicked. The setting chosen
here applies to the current job only.
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Measurements/Automatic Standard Search

The Automatic Standard Search command in the Measurements menu, when checked, initiates on
reading the automatic standard search function as configured using the Configure Automatic Standard
Search command in the Options menu. When Automatic Standard Search is chosen and
measurement of a sample is initiated, either the one standard contained in the database that is closest to
that read sample is automatically recalled into the job and linked to the sample, or the closest five
standards are offered for selection. The setting chosen here applies to the current job only.

Select the best Standard g|
Standard | SenzorType | Creation Time | dE |
O UlraScan PRO 10/06/2005 11:48:00 At B7.237157
O Standard Empty UltraScan *E 10/04,/2005 01:25:01 PM 91.408127
O Standard Empty UltraScan =E 1040442005 01:34:52 P 91408127
O standard Empty ColorFlex Diffuse 1040642005 01:54:17 P 91408127
O Standard Empty ColarFlex Diffuse 10/06/2005 01:56:41 Pr 91408127
’Tl Cancel |

Screen that appears when the automatic standard search configuration is
“Choose standard from list of 5.”
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Measurements/Average Selected to Measurement

The Average Selected to Measurement command in the Measurements menu creates a new sample
that is the arithmetic average of all the measurements currently highlighted in the Job Tree. You are
prompted to choose the standard to which this new sample will be linked and allowed to name the

sample.

Select Standard

Select the standard

Ok | Cancel
Enter Name
Enter the name of the new Sample
(]4 | Cancel |

If spectral reflectance or transmittance data is available for all the measurements being averaged, this

spectral data will be averaged in creating the new sample. If spectral reflectance or transmittance data is

not available for any or all of the measurements being averaged, CIE XYZ data will be averaged in
creating the new sample.
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Measurements/Average Selected to Standard

The Average Selected to Standard command in the Measurements menu averages the items that are
currently selected (highlighted) in the Job Tree and replaces the current standard on the branch with the
averaged measurement, while retaining the current standard name.

If spectral reflectance or transmittance data is available for all the measurements being averaged, this
spectral data will be averaged in creating the standard. If spectral reflectance or transmittance data is not
available for any or all of the measurements being averaged, CIE XYZ data will be averaged in creating

the standard.
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Measurements/Average Selected to New Standard

The Average Selected to New Standard command in the Measurements menu averages the items
currently selected (highlighted) in the Job Tree and creates a new standard for the averaged
measurement, which you are prompted to name.

Enter Name
Enter the name of the new Standard
ok | Cancel |

If spectral reflectance or transmittance data is available for all the measurements being averaged, this

spectral data will be averaged in creating the new standard. If spectral reflectance or transmittance data

is not available for any or all of the measurements being averaged, CIE XYZ data will be averaged in
creating the new standard.

The Measurements Menu
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CHAPTER SEVEN

The Options Menu

From the Options menu you can set various preferences concerning your use of the software, such as
your naming conventions and default tolerances. The functions available through the Options menu are
described in the remainder of this chapter.

Options/Naming Conventions

The Naming Conventions command in the Options menu allows you to establish naming conventions
that will be used when standards and samples are read in all jobs by default (when Global is chosen
from the submenu) or in the current job (when Job is chosen from the submenu).

There are four tabs available on the Naming Conventions screen. The Sample tab allows you to set the
default naming convention for your samples. You may type any desired text into the Sample ID String
Layout box. You may also insert a number to be automatically incremented with each sample read,
and/or insert the date and time the sample is read to be automatically applied to the sample. You may
override the default name by typing a new one into the box that appears when reading is initiated as long
as the Prompt for sample name box is checked. If this box is unchecked, the naming convention will be
used automatically without allowing you to override it.

Naming Conwventions

Sample ] Standald] Sernes ] Product D ] Extra ID ]

Sample ID String Layout

Format Fields

Inzert Mumber Mext [ -

\—l Number | =
Ingert Date | Creation Date

Creatioh Time

¥ Prompt for sample name

The Standard tab allows you to set the default naming convention for your standards. You may type
any desired text into the Standard ID String Layout box. You may also insert a number to be
automatically incremented with each standard read, and/or insert the date and time the standard is read
to be automatically applied to the standard. You may override the default name by typing a new one
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into the box that appears when reading is initiated as long as the Prompt for standard name box is
checked. If this box is unchecked, the naming convention will be used automatically without allowing
you to override it.

Naming Conwventions g|
Sample Standard l Series ] Product 1D ] Extra D ]

Standard |0 String Layout:

S tandard Zn|

Format Fields
Inzert Number NuanEE: 1 j

Ingert Date | Creation Date

el

Insert Time | Creation Time

¥ Prompt for standard name

oK | Cahcel | |

The Series ID tab allows you to set the default naming conventions for your data series. You may type
any desired text into the Series ID String Layout box. You may also insert a number to be automatically
incremented with each series created, and/or insert the date and time the series is created to be
automatically applied to the series. You may override the default name by typing a new one into the box
that appears when reading is initiated as long as the Prompt for series name box is checked. If this box
is unchecked, the naming convention will be used automatically without allowing you to override it.

Naming Conventions §|

Sample] Standard  Seriss lProductID] ExtlaID]

Standard [D String Layout:

Format Fields
[aetiiah Mest[y i |
nsert Number| | S5% =
Ingert Date | Creation Date
Ingert Time | Creation Time

¥ Prompt for seriez name

The Product ID tab allows you to set the default product IDs for your standards and samples. A list of
Product IDs may be maintained and chosen on this tab. Type text for a new Product ID into the box and
then click Add Selection to add it to the list. Choose an ID to be deleted from the drop down box and
click Remove Selection to remove it from the list. The ID that is currently selected from the drop-down
box is the one that will be automatically applied on reading.
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Naming Conwventions §|

Sample] Standald] Series  FProduct 1D l Extra ID ]

Product 1D lizt. Type new D'z into the box and select the "Add
Selection’ button to add them to the list. Highlight an available
1D and zelect the "Remove Selection’ button to remove items
from the list.

[ =
[rasas ] e

Additional Settings
v Limit the Standard Product 1D to one of the fallowing:
" Use only existing Product 1D's
% Use orly the curent Praduct 1D selection.

¥ Limit the Sample Product 1D ta ane of the following:
* Use only existing Product 1D's
" Use orly the curent Praduct 1D selection.
" Setto the Standard's Product ID.

0k | Cancel | Apply |

At the bottom of the screen, you may choose to limit your Standard Product IDs to only those that
already exist, to the current selection in the drop-down box, or neither. You may choose to limit your
Sample Product IDs to those that already exist, to the current selection in the drop-down box, to the
Standard Product ID, or none of these options.

The Extra ID tab allows you to set the default extra 1Ds for your standards and samples. A list of Extra
IDs may be maintained and chosen on this tab. Type text for a new Extra ID into the box and then click
Add Selection to add it to the list. Choose an ID to be deleted from the drop down box and click
Remove Selection to remove it from the list. The ID that is currently selected from the drop-down box
is the one that will be automatically applied on reading.

Naming Conventions g|

Sample] Standald] Series] Product 1D ExtraID l

Extra D list. Type new ID's inta the box and select the 'Add
Selection’ button to add them to the list. Highlight an available
1D and zelect the "Remove Selection’ button to remove items
from the list.

| e
[ i | e

Additional Settings
I Limit the Standard's Extra 1D to one of the following:
" Use only existing Extra ID's
* Use Extra ID selected above

[ Lirnit the: Sample's Extra 1D bo one of the following:
% Use only existing Extra ID's
" Use orly the curent Extra 1D selection.
" Setta the Standard's Extra 1D

Ok | Cancel | Apply |

At the bottom of the screen, you may choose to limit your Standard Extra IDs to only those that already
exist, to the current selection in the drop-down box, or neither. You may choose to limit your Sample
Extra IDs to those that already exist, to the current selection in the drop-down box, to the Standard Extra
ID, or none of these options.
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Options/Average Method

The Average Method command in the Options menu allows you to indicate the method by which you
wish to average when standard and sample measurements are made in the current job.

Average Method @

Dizplay Method
" Nore Seale Type Hllurninamt/Observer
@ Gog |CIELAE ~| |besno ~|
" Index
" Spectral
Average Method
™ Continuous

gl
* nofN |3 =
v Use Sample presentation prompts [Timing of timed reading ignored)

Sample presentation prompt [before reading 2 |
ilil |H0tate 90 degrees
v Show promptz when measuring standards
Cancel

The Display Method controls the information shown in the averaging window while you are taking
measurements. For Display Method you can select None, Scale, Index, or Spectral. For Scale or Index
you must also choose the scale or index, illuminant, and observer that will appear in the averaging
window while you are taking readings.

Note: The Average box will display color values based on the parameters set using the Average
Method command. These color values will not match those shown in the Color Data Table unless
the scale, illuminant, and observer match for the average method and the Color Data Table.

In the Average Method area, you may select Continuous or n of N. If you select Continuous, then you
can monitor the running average of the measurements each time you choose to read and terminate the
readings (by clicking Average) when the running average stabilizes. If you select n of N, then you can
average a specified number of readings for each measurement.

Check the box next to Use Sample presentation prompts if you wish to enter a helpful prompt to be
shown before each reading to guide your users through the averaging sequence. Once the box is
checked, enter the prompt for the first reading into the white box. Click the right arrow (>>) button and
enter each successive prompt until the last reading in the sequence is reached. Check Show prompts
when measuring standards if you wish your prompts to be shown when measuring standards, in addition
to when measuring samples.

Note: If the timed read feature is also being used, its timing will be ignored to give you a chance to
follow the prompts before each reading.

Refer to Lesson 12 in Chapter 2 for specific instructions on averaging.
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Options/Read Method

When you select Read Method from the Options menu you can select to use, in this job, one of the
types of special read methods that are available for the sensor you are using. These are types of
measurement that require more than one reading to obtain a result. If you select Normal then the
measurement is either a single reading or an average of multiple readings.

Read Method

Available Read Modes:

torrial hd

Canhicel |

If you select Opacity, each measurement requires two readings, one with the sample backed by white
and one with the sample backed by black. Inthe Opacity Selections area, you may choose to display Y
White and/or Y Black in your Color Data Table view in addition to Opacity by checking the desired
boxes. Also choose the Illuminant/Observer combination for which you would like to display opacity.

Read Method E

Awailable Read Modes: — Opacity Selections:

U pacity p Dpacit}l

™ white

™% Black
Hurninart/Obzerver
v L2

¢ DESAD
a0z

Cancel |

Note: Opacity is not available with the ColorQuest XT.

Note: When opacity is chosen, the colorimetric values displayed after both readings represent the
sample over white.

If you select Haze the measurement also requires two readings, one with the instrument white tile at the
reflectance port and one with the light trap at the port. In the Haze Selections area, you may choose to
display Y Total and/or Y Diffuse in your Color Data Table view in addition to Haze by checking the
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desired boxes. Also choose the Illuminant/Observer combination for which you would like to display
Haze.

Read Method X
Auwailable Read Modes: Haze Selections
|Haze j [ Haze
v i Total
™ % Diffuse
llluminant/ O bzervear
v C/2
" DESM0
Cancel

Note: Haze is available only with the ColorQuest XE, ColorQuest Il Sphere, UltraScan XE,
UltraScan PRO, and UltraScan VIS sensors.

If you select Multiple Read Mode, two readings are made and displayed each time measurement is
initiated, one in each of the two standardization modes chosen using the Configure Multi Mode
command in the Sensor menu.

Read Method

Cancel
Note: Multiple Read Mode is available only with the ColorQuest XE, LabScan XE, UltraScan XE,
UltraScan PRO, and UltraScan VIS sensors.

Note: The averaging feature activated by clicking Average in the Measurements menu cannot be
used in conjunction with multimode reading. You may average selected readings that result from the
multimode reading after the readings are completed by using the Average Selected to... commands
in the Measurements menu.

The current read method controls how standard and sample measurements are taken. Be sure that the
sensor is standardized in RSIN (or the normal reflectance mode for a 45°/0° or 0°/45° instrument) mode
when using opacity and in TTRAN mode when using haze.
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Options/Configure Timed Read

The Configure Timed Read command in the Options menu allows you to select how you wish
EasyMatch QC to automatically perform sample readings within the current job at a specified time
interval.

Timed Read

Cancel

Read Count Method

" Continuous

Read Interval

|4—_+I Seconds

Select the Read Count Method desired. You may choose either continuous readings or a fixed number
of readings between 1 and 1000. Also select the Read Interval (time between the end of one reading and
the beginning of the next reading) desired. You may choose from 4 to 60 seconds. Click on OK to
accept the parameters.

Note: Also select (check) Timed Read in the Measurements menu in order to actually activate the
timed readings you configured here.
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Options/Configure Automatic Standard Search

The Configure Automatic Standard Search command in the Options menu allows you to specify how
you would like automatic standard searching to be performed in the current job. This feature is initiated
when you read a sample, at which time the sample is compared to all standards currently saved in the

database. The standard that is closest in color to the sample is recalled into the current job and linked to

the read sample.

Automatic Standard Search @
Find the closest standard(s) based on :|dE -
Hurnimant / Obgerver : LESM0 -

f* Recall Closest Standard

™ Choose standard fram list of 5

ok, | Cancel |

Select the parameter for which the sample-standard comparison will be performed. Your choices are
dE, dE CMC, and dE*. Also select the illuminant/observer combination under which the comparison
will be performed and whether you wish to automatically recall the closest standard to the sample or

choose from a list of the closest five standards. Click OK to accept the parameters.

Note: Also select (check) Automatic Standard Search in the Measurements menu in order to
actually activate the automatic standard searching you configured here.

7-8 The Options Menu



EasyMatch QC User’s Manual Version 2.2

Options/Default Tolerances

The Default Tolerances command in the Options menu allows you to set the tolerances that will be
assigned to new standards in the current job by default. You may set tolerances for as many scales,
indices, and differences for as many illuminant/observer combinations as you wish. You may override
the default tolerances after a standard is read by choosing Properties from the menu that appears when
right-clicking on the standard in the Job Tree.

Tolerances g|

Scales l Indices] Differences] Shade] Haze and Dpacity]

Selected Scale : Tolerances :

CIELAE hd

lluminant/Observer ; L* = B s 1

DE5A0 S

| - |0.45 + |05
{* Enter tolerances as difference from standard b - ’W + [0z
Ok | Cancel |

On the Scales tab, set all tolerances you wish to assign based on color scales. Choose the color scale
from the Selected Scale drop-down box and the illuminant/observer combination from the
Illuminant/Observer drop-down box. Then enter the upper and lower tolerance limits (the allowable
differences from the standard values) for each of the three components of the color scale for this
illuminant/observer combination. Then enter tolerances for all other scales and illuminant/observer
combinations desired by choosing each one individually and typing the tolerance values. It is not
necessary to click OK after entering each set of tolerances. Clicking OK once will cause all tolerances
entered to be accepted.

Tolerances g|
Scales Indices l Differenc:es] Shade] Haze and Dpac:it_l,l]
Selected Index : Tolerances :
' Brightness - ¥ |‘I i |1|
llumninant/Observer
c/2 hd
0K | Cancel |

On the Indices tab, set all tolerances you wish to assign based on indices. Choose the index from the
Selected Index drop-down box and the illuminant/observer combination from the Illuminant/Observer
drop-down box. Then enter the upper and lower tolerance limits (the allowable difference from the
standard value) for the index for this illuminant/observer combination. Then enter tolerances for all
other indices and illuminant/observer combinations desired by choosing each one individually and
typing the tolerance values. It is not necessary to click OK after entering each set of tolerances.
Clicking OK once will cause all tolerances entered to be accepted.
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Tolerances E |
Scales | Indices  Differences ] Shade | Haze and Opacity |
Selected Difference : Tolerances :
d = + |05 - o8
lllurminant/Observer :
DESA0 -
,Tl Cancel |

On the Differences tab, set all tolerances you wish to assign based on color differences. Choose the
difference from the Selected Difference drop-down box and the illuminant/observer combination from
the Illuminant/Observer drop-down box. Then enter the upper and lower tolerance limits for the
difference for this illuminant/observer combination. Then enter tolerances for all other differences and
illuminant/observer combinations desired by choosing each one individually and typing the tolerance
values. It is not necessary to click OK after entering each set of tolerances. Clicking OK once will
cause all tolerances entered to be accepted.

Tolerances §|
Scales I Ind\ces] Difterences  Shade 1 Haze and Opacity I
llluminant/0bserver
DES/1D -] Lop2
g |02
b |0z

Shade Blocks: |5 -

Cancel

On the Shade tab, enter the tolerance you wish to use for the first, second, and third traces, which will
be the three parameters of your color scale (i.e., L*a*b*, L*C*h). Also select the number of shade
blocks to be contained within your pass/fail tolerance. For instance, If you choose 5, the blocks within
your tolerance will be 3, 4, 5, 6, and 7. In the example shown above, the pass/fail tolerance is 0.2 for
each color scale parameter, and 5 shade blocks will fit within that tolerance value.
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Tolerances [g|
Scales] Indices] Differences] Shade Haze and Dpacity ]
Haze Tolerances
+ 2 -2
Opacity Tolerances
+ |0 - [0
ak. | Cancel |

On the Haze and Opacity tab, enter the tolerances you wish to use for the haze and opacity read
methods.

Click OK to accept the default tolerances and close the Tolerances screen.

The Options Menu 7-11



EasyMatch QC User’s Manual Version 2.2

Options/Adjust Scale Factors

The Adjust Scale Factors command in the Options menu allows you to set various factors used in the
calculations for dE CMC, dE CIE94, DIN99, and dE* 2000 differences, plus the ASTM D1500-33mm
and Saybolt-50/100mm indices when using a ColorQuest XE, ColorQuest XT, UltraScan XE, UltraScan
PRO, or UltraScan VIS. The factors chosen here apply to all jobs used in this installation of EasyMatch

QC.

Select Adjustable Scale E

Available ddjustable Scales
dE CMC

When the Select Adjustable Scale screen appears, first choose the scale of interest from the drop-down
box. Then, click OK. The screen where the desired factors may be entered appears.

CMC Factors |§|

e Ratio: |2 A1
[For dE CMC calculation only. The Cancel

|:c ratio used For autotolerancing is
set with the standard tolerances.]

Drefault ¥ alues

The ChC commercial Factor [cf] iz equal to the dE
CHC tolerance. Enter the dE CMC tolerance on the
Differences tab of the Tolerances screen for the
iluminant/observer combination of interest.

Enter the factors desired or click the Default VValues button to return the factors to their default values.
Click OK to begin using the new factors.
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Options/ASCII Export

The ASCII Export command in the Options menu opens a submenu with two commands: Export
Data and Configure.

The Export Data option initiates export of the readings that are currently highlighted in the Job Tree in
the format that was chosen using the Configure command, described below. You are first prompted for
the output file name, and then the data is sent to the file when you click OK.

Export ASCIl Data

ASCI Output File:
|E:'\Ea$_l,lM atchl CésciE sport, bt

0k,

Cancel

.
]

The Configure option allows you to choose the parameters you would like to export when Export Data
is selected. The screen below is obtained.

ASCII Export Configuration g|

Selected [tems Scale lllurninant/Observer
[CELaR ~| Jar ~|

Delta Scale Il llurninant

oL = far |

Indices

457nm Brightnes: +

Spectral D ata
S -
Text Fields

Measurement 1D inf

Procedure
Haze -

Drelimiter
" Comma
* Tab

™ Auto Export Mew Data ™ Other 'E A5 Code

™ Auto Export Uses This File:
C:AE asyM atchQ CAzciE spart. tat Capsd

o
-

< bl
~

-~
w

~
-

~
-

=
El Bl EETE [E

¥ Quotes &round Text Fields

W Include Column Labels

The information currently selected for export is displayed on the left side of this window, and all of the
available parameters are listed on the right side of the window. Select each desired item from the drop-
down menus on the right side of the window and then click on the left arrow (<<) button nearest to the
item to move the item into the Selected Items list. Highlight each item to delete on the left side of the
window and click the right arrow (>>) button to remove it from the list. The up arrow and down
arrow buttons allow you to move selected items up or down the list. Also enter (or browse for) the
directory and name for the export file in the box below “Auto Export Uses This File.” The file
extension .CSV will automatically be appended if you chose to export to a comma-delimited file. .TXT
will be appended for all other types of files. Long file names with spaces and network paths are all
acceptable for use. Click OK when all selections have been made. A sample output is shown below.
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[P EasyMatchQCIASCIIExport - Notepad i ] |
File Edit Format VYiew Help

Measurement ID LY 06510 av pesslo b* D&5/10 dL dav ;|
Sample 1 41,12 4,32 15.9591 -0.49 -0.37 -0.79 0.159

Sample 2 41.12 4,25 15.84 -0.48 -0.44 -0.85 0.26

Sample 3 41.1% 4. 24 15.94 -0.42 -0.445 -0.75 0,31

< v 4

Each job may have its own ASCII export configuration. Multiple jobs may export to the same file as
long as all the jobs have the same ASCII export configuration.

Column headers are written to the top of the file when the file is first created. From that point on, only
data is appended to the file (not headers).

Note: Beware that if you later change the ASCII export configuration without opening a new file,
the file header may no longer accurately reflect the contents of the file.

When differences are exported, they are relative to the standard to which the sample is linked, NOT the
standard currently being displayed in your data views.
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Options/Data Send

The Data Send command in the Options menu opens a submenu with two commands: Send Data and
Configure.

The Send Data option initiates sending the readings that are currently highlighted in the Job Tree in the
format that was chosen using the Configure command, described below. You are first prompted for the
output device, and then the data is sent to the device when you click OK.

Dialog g]
& Comn Paort |CDM‘I ﬂ Configure
" Lacation
|
= |
E |
oK | Cancel |

The Configure option allows you to choose the parameters you would like to send when Data Send is
selected. The screen below is obtained.

Data Send Configuration

Selected ltems Scale llurninant/Observer
<« | | [cELsE | farm |
A Delta Scale M1 Hllurninant
< dL® ha I TYE -
w
B Indices
<« 457mm Brightnes: +
G Spectral Data Spectral Data Type
o |1D nm ﬂ |Absorbance (&) j
Text Fields
< Measurement ID =
Procedure
124 Opacity -
Digits Beyond Default
0
I Auto Send Mew Data
[ Auto Send Uses This Port
+ ComPort |COM1 - Corfigure
" Location
ol ’—
)
0K | Cancel |

The information currently selected for sending is displayed on the left side of this window, and all of the
available parameters are listed on the right side of the window. Select each desired item from the drop-
down menus on the right side of the window and then click on the left arrow (<<) button nearest the
item to move the item into the Selected Items list. Highlight each item to delete on the left side of the
window and click the right arrow (>>) button to remove it from the list. The up arrow and down
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arrow buttons allow you to move selected items up or down the list. Also enter the device definition for
the send in the box below “Auto Send Uses This Port.” Click Configure to define all COM port

parameters. Click OK when all selections have

been made.

COM Port Configure g|

Com Part

Baud Rate

Parity

Stop Bits

[~ Hardware Handshake

oK | Cancel |

COmM1
110 =

Mo -

(—

Each job may have its own data send configuration. Multiple jobs may send to the same device as long

as the device is ready.

When differences are exported, they are relative to the standard to which the sample is linked, NOT the

standard currently being displayed in your data

views.
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Options/Application Preferences

The Application Preferences command in the Options menu allows you to set various preferences
concerning your use of the software. These preferences apply globally when EasyMatch QC is in use,
no matter which job or jobs are open.

Application Preferences g|
Units ] llluminant/0bservers ] Language Settings ] Startup Diefaults ]
Date:  |EEGIGIGTE RS ESEE ~

Units: | English -

Ok | Cancel |

On the Units tab shown above, choose the date format and type of length units (English or metric) you
wish to use.

Application Preferences Pz|

Urits  Nluminant/Observers l Language Seltings] Startup Defaults]

Frirnary lurinant: | (Bl

Secondary lluminant: |4./2 -
Tertiary lluminant: |C/2 -

0K | Cancel |

On the Illuminant/Observers tab, choose the three illuminant/observer combinations you would like to
use in new data views by default. These illuminants may later be changed in individual views as
desired.
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Application Preferences Fz|

Units ] [lurminant/Obzervers  Language Settings l Startup Defaults]

Latguage: English

Ok | Cancel |

On the Language Settings tab, you may set the language in which the software text will presented.
Choices are English, Spanish, German, Italian, French, Japanese, and Chinese.

Note: The keyboard shortcut Ctrl + E returns the software to English.

Application Preferences g|
Units | lluminant/Observers | Language Settings  Startup DEfaU"Sl

Choose the Default Job Template

|asyMatchQC\Job Templatesh01 Basic Color Template.jtp

Iv Defauk Job
|C:\Program Files\HunterLab\E asyh atchQ Ch obshadmin. l:l

¥ Login Required I Lock sensor to Jab
besnegnellEasE et ™ Lock Standardization mode to Job
Window Open
Retain |D= in Sample Meazurement

indow

oK | Cancel |

On the Startup Defaults tab, you may indicate the name of the job template you would like to use by
default when new jobs are opened. Clicking the button with three dots on it allows you to browse for

the appropriate template file.

Open 2|

Loak i I I iob templates j o £ ER)-

DefaultTemplatel.jtp
DefaulkTemplateZ.jtp
Greens.jtp

File mame: | Open I
Files of type:  [.Job Template Files [ tp] i Cancel |
o

You may also choose to have the software open a specific job or jobs each time it is booted. Clicking
the button with three dots on it allows you to browse for the appropriate job file(s). To select more than
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one job to open, press and hold the Ctrl key on your keyboard while clicking your mouse on each
desired job.

Loaak ir: |_} Jobs ﬂ |‘=j< Eg-
|ﬂ Comparisonl.jsd |ﬂ EasyGroup Again.jsd |
|[+] comparisonz. jsd |#|EasyGroup Test jsd
|ﬂ Comparison3. jsd |#]Every Day.jsd
!ﬂCDmpariSDn.jsd IﬂFatt\,r Chemicals - USF
|ﬂ CTMail. jsd IﬂGerman Test.jsd
[|*]DS Us FRO. jad |*]Green 2.jad

£ >
File name: |
Files of type: |Jobs [F.jed) j Cancel

Also indicate whether you wish software log-in to be required (checked) or not required (unchecked) in
order for the software to open.

Note: When Login Required is checked, the default administrator user name “admin’ and password
“hunterlab” may be used for initial entry to the software and configuration of user accounts.

When the Keep Sample Measurement Window Open box is checked, a Read button is added to the
Read Sample screen and this window remains open after a sample is read. You may then click Read to
make another reading. This change applies to the reading of samples only, not standards.

Read Sample EJ
Standard 10 : |No Standard j
Sample 1D : S ample 2
Product D | j
\E wtra D | j
o |
Cancel

When the Retain IDs in Sample Measurement Window is checked, the last sample ID used is displayed
on the Read Sample screen when another sample reading is initiated. This allows you to use the ID
again or modify it without having to retype it. This retention applies to the reading of samples only, not
standards.

When the Lock sensor to Job box is checked, the current job may be used to hold only readings made
with the sensor type (i.e., LabScan XE or UltraScan PRO) attached to the job. Measurements made with
other sensor types may not be read or recalled into this job.

When the Lock Standardization mode to Job box is checked, the current job may be used to hold only
readings made using the standardization mode (i.e., RSIN, 1.000 inch area of view, UV filter nominal)
attached to the job. In fact, when a job that is locked to a standardization mode is opened or made
active, the sensor automatically switches to the locked standardization mode without requiring use of the
Sensor/Set Modes command.
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If both boxes are checked at the same time, the current job will be locked to a single sensor type and

standardization mode.

When either or both of these boxes is checked, a second level of status bar is shown at the bottom of the
EasyMatch QC screen, showing the job’s sensor type and the job’s standardization mode. The lower
status bar continues to show the current sensor and standardization mode.

+ EasyMatchQC - [Green]

% File Edit View Measurements Options Semsor  Window  Help

[ DataBase : EZQC]

@

ASaEt

<

| >

Ready

e Untitled Job6 e Greenijsd

& Job Sersor @ ColorFlex Diffuse "C00: (&1 Job Stdz Made @ Mode -

D i a* I* CES =
-Tolerances | 0.00 0.00 0.00 (.00
Sample 1 55.93 1925 1225 0.0z
Sample 2 56.94 19.28 12.28 0.02
Sample 3 55.94 -19.28 1229 0.04
3 Sarmple 4 834 1235 0.3 |
=
i |4 4 v W DESAD S FORAOD S AAD 4 [v[ ]
Color Data Table - 1
100 J J
Sample fﬂngn i
Wit 1335, ] J b
Sample 3 |
Wit 1326
Sample =
Wt < 13 427 B
sample 1 -
Wit : 12 9000 J
Standard | 20
W : 1316108 L
abo : 500 . 60 : 700
Wawelength (hm) J J
Spectral Plot(Reflectance/Transmittance) 20 - CRELATIVE DES/A0

RSIN - Reflectance Specular Included ,A/
Current Sensor :ColorFlex Diffuse "CD03:| Current Stdz.Mode @ Mode - RSN
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Options/System Configuration

The System Configuration command in the Options menu yields a submenu that allows you to choose
to configure user accounts and privileges or configure data storage. These parameters will be used
throughout the software, no matter what job or jobs are in use.

User Manager

The user manager allows you to configure accounts for system users and assign specific software
privileges to those accounts. When the User Manager screen appears, you may click on Users to view
the users already in the system.

Uszer manager

E‘ User Manager Nar\ne Full Mame Group
: . & adriit Adrinistrator EazyMatchddmin

Groups

Note: The User Manager command is available only if Login Required is checked on the Startup
Defaults tab available by choosing Application Preferences from the Options menu.

Right-click on Users to display a pop-up menu with one command: New User. New User brings up a
screen on which you may create a new user account. Click Create to actually create the account. This
user may log into EasyMatch QC using the account name and password chosen here.

Hew User

User Name: ||

Full Harne: I

Password: I

Lanfirm Passward: I

Create I Cloge |

On the right side of the screen, right-click on a user name to receive a pop-up menu containing the
following commands:
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e Set Password: Choose this command and enter the old password then the new password twice to
change this user’s password.

Set Password E

Old Pazzward:

|
Mew Pazsword: I
|

LConfirm Passwond:

Set LCancel |

e Edit: Choose this command to edit the full name for this user.

Edit User E3

Uszer Mame: Iadmin

Full Mame:

Set Cancel

e Delete: Choose this command to delete this user.

e Add to Group: Choose this command to obtain a list of available groups. Click on the group
desired and then OK to add this user to the chosen group.

Select Group E2

E azphdatchédmin

Cancel |

Click on Groups to view the groups already in the system.
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Uzer manager
M I Descripti I
IEl ..... User Marager aME ezcription
: M E azytd atchdidmin Adrinistrator

Right-click on Groups to display a pop-up menu with one command: New Group. New Group brings
up a screen on which you may create a new group. Click Add to add users to the group and Remove to
remove any highlighted users from the group. Click Create to actually create the group.

New Group [ x|
Group Mame: ||

LDiescription;
i o

Members:

Add Bemove | Set Privileges |

LCreate I Cloze |

Click Set Privileges to configure the privileges for the group. Each menu command may be allowed or
prohibited individually. Click the plus (+) sign next to an item to open a list of its subitems. Check the
box near each command that should be allowed and clear the box for each command that should be
prohibited.

The Options Menu 7-23



EasyMatch QC User’s Manual Version 2.2

Group E asph atchddmin

= E azyM atchddmin ~
- [ File
Mew Jab
OpenJab
Open Job Template
Recall Measurement from Database
Delete Measuremert from D atabase
Claze Job
Save Job
Save Job As
Save Job Template
Save Job Template As
Apply Template to Job
Save Measurement to Database
Header/Footer Setup
Print Job Setup
Print Job Preview
Prirt Job
Printer Setup
Page Setup...
-] Expart
0T Format
o iy v

0K | Cancel |

For 21 CFR 11 compliance, the following commands should be prohibited for users that are not the
system administrator:

e File/Delete Measurement From Database

e File/Time Synchronization

e Edit/Cut

e Edit/Delete

e View/Audit Log

e Sensor/Set Interval

e Options/User Manager

e Options/Data Storage.

You may wish to further limit the privileges of lower-level operators.

On the right side of the User manager screen, right-click on a group name to receive a pop-up menu
containing the following commands:

e Add User: Choose this command to add an existing user to this group. A list of users that have not
yet been assigned to a group appears. Select the desired user and click Add.
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Add Users [ %]
John
Add LCancel |

e Edit Privileges: Choose this command to edit the privileges of this group. The same screen that
was displayed when you initially set the privileges is received.

e Delete: Choose this command to delete this group.

Data Storage

The Data Storage command allows you to indicate the location where your database will be stored and
other parameters related to the database.

Note: Use of a database is optional.

f Data Storage il i lﬁj

[ratabase Configuration

Database Type icrosoft hocess v|

DB Server Mame

Diatabase Name C:HunterlabhE asyt atchl Chlobs\EZMAC.m Browse |

Usger Name

Password

V| AutaSave Measurement V| AutaSave Job

Database Backup 7] Allow Duplicate Names

I Database Backup Configuration

Eackup Path WHLFS0T YU semirsh T echServicestGordon

Backup Interval i Days

Save Jobs at
JobPath C:\Hunterl abhE asptd atchl Chlobs Browse ‘

Select Textiles Database
Tentiles Database Path

Testies DB Path :

Cancel

]

Choose the type of database you wish to use and indicate the location of the database, which may be
housed at any location accessible by your computer. If required for database access, enter the user name
and password for the database. If you wish to have all measurements saved to the database
automatically as they are made, check Auto Save Measurement. You may also have all measurements
in all open jobs automatically saved by checking Auto Save Job. If you wish to use the same sample
and standard IDs multiple times in a single job or database without receiving an error message, check
Allow Duplicate Names. If you wish to periodically have the software back up your database
automatically, check Database Backup and indicate where you would like the back-up file to be stored
and how often. Indicate the path where you would like your jobs saved by default and, if you wish to
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import an EasyMatch Textiles database, check Select Textiles Database and indicate the database and its
location. Click OK. When Save Measurement to Database is then chosen from the File menu, the
chosen measurement(s) will be saved to the configured database.

Note: Microsoft Access need not be installed on the system in order to use the Access database
feature.

Note: Create and configure a SQL database as described in Appendix D.

Server Settings (-ER Version Only)

At the end of the installation of the EasyMatch QC-ER Client software, the server name was entered.
However, if the server name should change or require re-entry, use the Server Settings command to do
so, then click OK.

Server Settings

Server Mame: |techwriter

ak | Cancel
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Options/Customize Toolbar

The Customize Toolbar command in the Options menu allows you to modify the icons of the buttons
on the toolbar and the commands performed by the buttons on the toolbar. This configuration applies to
this installation of the software, no matter what job or jobs are in use.

Toolbar Configuration @

Button to change: lcon:
|| Fietien e & | Change
j File/OpenJob j Reset Al
é File/Piint Job @ -
| FilePiint Job Preview 3
H File/Save Job H
y ( Measurementz/Fead Standard y (
= _ =L
< ¥
. : =
~
Command: g‘
--Space-- ~ I,-! ﬁ
File/New Job =e
File/Open Job @
File/0pen Job Template
File/Recall D atabaze Measurement @
File/Delete Database Measurement
—2 P 3 :

In the Button to change box, select the button you wish to change and then click the icon for the button
in the Icon box. Then select a new command for that button from the Command box. Click Change to
initiate the changes. Click Reset All to return all buttons to their default settings. Click Close to exit
the window after you have made your changes.
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Options/EasyGroup

The EasyGroup command in the Options menu allows you to launch HunterLab’s tapering and
grouping program, EasyGroup, if you purchased and installed that package. Refer to the User’s Guide
for EasyGroup for complete operational instructions.
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Options/Import EasyGroup Sequence

The Import EasyGroup Sequence command in the Options menu allows you, once a collection of
samples has been grouped or tapered in EasyGroup, to bring the grouping or tapering information back
into EasyMatch QC and display it as a new column in the Color Data Table view. The column header is
“Group” for grouped samples and “Group/Sequence” for group + tapered samples.

Note: EasyGroup version 1.82 or higher is required in order to use this feature.
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CHAPTER EIGHT

The Sensor Menu

From the Sensor menu you can select and configure a new sensor, set its standardization modes, and
standardize the sensor. You may also set the standardization interval for the instrument and calibrate the
optional UV filter. The functions available through the Sensor menu are described in the remainder of
this chapter.

Sensor/Install//Configure

The Install/Configure command in the Sensor menu allows you to install a new sensor or change the
configuration of an existing sensor. The Sensor Manager appears first.

Sensor Manager @
Sensor Mame Current Sensor #dd Sensor
Type
Port
Current Mode

Made Mame |

Mode Type |

Area Yiew |

LI Filter Position |

Standardized? |
ok,
Cancel

Click Add Sensor to install a new sensor. The Setup Sensor screen appears on which you can select
your instrument model, name the sensor (using the sensor’s serial number is recommended), and
indicate the communications port where it will be installed. Click Next when these items are as desired.
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X

Setup Sensor

Senzor Tupe

Select your Sensor Type
from the list, whether to use

ot
the s?nsor ¢ senial gumber Sensar D

o1 enter your own Sensor ;

|0, and the v Use Sensor's Serial Number

Communications Port that
the sensor iz connected to. |

Communications Pork
COM1 -

| Meut > | Cancel |

Next, you are prompted to configure a standardization mode for the sensor. Enter a name for the mode,
and indicate the other mode parameters. Check the box next to Standardize Now if you would like
standardization to proceed immediately upon completion of sensor configuration. Click Next or Finish
to complete the installation. For instruments with more than one available standardization mode, you
will receive a check box asking if you would like to set up additional modes. Do so if desired. Then
you are either prompted through the standardization process (as described later in this chapter) or
returned to the Sensor Manager screen.

Setup Mode f$__<|
Mode Name
I ode #1

Mode Tupe
|Hef|ectance j

Area Yiew

1.7500n, -

I Filter Position
| MHominal j
i

¥ Standardize Mow

| Mext » | Cancel |

To delete a sensor, highlight it in the Sensor Name box and click Remove. Confirm that you really wish
to remove the sensor by clicking Yes.

SENSOR~1 x|
\?f) Do wou really wank to remowve MOOZ177
es I Mo |
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To rename a sensor, highlight it in the Sensor Name box and click Rename. Type the new name into
the New Name box and click OK to implement the change.

x
Old Mame: IMDDZI 7
Mew Mame: I
Ok
Cancel

To set the standardization modes for a sensor, highlight it in the Sensor Name box and click Set Modes.

Modes for LabScan XE "LX16123"

tode Mames tode Tupe Add Mode

tode #1 |F|ef|ectance
Area Yiew
1750 0n. Standardize
LI Filker Position
Mominal
Standardization Status
Standardized

To connect to a different sensor than the one that is currently in use, first check your sensor cables to
ensure that they are linking the desired new sensor to the computer. Then, highlight the desired new
sensor name in the Sensor Name box and click Connect. The new sensor will then be in use.
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Sensor/Standardize

The Standardize command in the Sensor menu yields prompts that lead you through the
standardization procedure for the standardization mode currently selected using the Set Modes
command. The prompts will appear slightly differently depending on the instrument in use and the
standardization mode. The keyboard shortcut for this command is F4.

First, the bottom of scale must be set. Click Next when you are ready to read the zero.

Bottom,of Scale (step 1 of 2) ﬁ|

Flace light trap at port

Press Mext when pou are ready to take

the reading.

| Mest > | Cancel |

Then, the top of scale must be set. Click Next when you are ready to read the standard or blank.

Top of Scale (step 2 of 2} ﬁ|

Place white tile at port

Press Mest when pou are ready to take
the reading.

< Back | Mest > | Cancel

Click Finish when standardization is complete.

Standardization Status

The senszor has been
successfully standardized.

Cancel

< Bach
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More instructions on instrument standardization are provided in Lessons 1 and 4 in Chapter 2.
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Sensor/Set Modes

The Set Modes command in the Sensor menu allows you to configure standardization modes for the
currently active sensor.

Modes for LabScan XE "LX16123" g|

Made Mames Mode Type Add Maode
tode #1 |F| eflectatnce
Area View
1.760 in. Standardize
LIV Filker Position
M ominal
Standardization Status
Standardized

To add a new mode, click the Add Mode button.
To remove an already configured mode, highlight it in the Mode Names box and click Remove.

To standardize in a particular mode, highlight it in the Mode Names box and click Standardize. Follow
the prompts to complete standardization.
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Sensor/Set Interval

The Set Interval command in the Sensor menu allows you to set the standardization interval for the
currently active sensor. When that interval has elapsed, the software will prompt you to standardize

before more readings can be made. The interval indicated here applies to EasyMatch QC as a whole,
regardless of the job currently in use.

ﬂ
= 0k

Cancel

Note: A standardization interval of no longer than 8 hours is recommended.

If your installed sensor is a LabScan XE, you may also set the secondary standardization interval, which
is the interval at which the secondary white tile “paddle” is automatically checked. Zero disables
reading of this tile entirely.

Set Standardization Interval

Primary: :I,B_ Hours ak.

Cancel

Secondary: J%IU Hours
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Sensor/UV Filter Calibration

The UV Filter Calibration command in the Sensor menu appears only when the connected instrument
is a ColorQuest XE, LabScan XE, UltraScan XE, UltraScan PRO, or UltraScan VIS with the UV control
option installed. The instrument must also be standardized in a mode for which the UV Filter Position is
indicated as “Calibrated.”

Note: Before calibrating the UV filter of a ColorQuest XE, UltraScan XE, UltraScan PRO, or
UltraScan VIS, standardize the instrument in the mode referenced on the label of the fluorescent
standard. If the label does not specify a standardization mode, standardize in RSEX.

UV filter calibration should be performed weekly and also after lamp replacement. Once UV Filter
Calibration is chosen from the Sensor menu, the following screen appears.

U¥ Calibration

whiteness Index Scala j Calibrate W

457nm BEnghtress -
Read

Azsigned Walue: |0 J Standardize
Last Measured: J

1 Filter Positior: | 23.0% 23.0% Cancel

di

d

Enter the standard’s assigned value into the appropriate box on the UV Calibration screen. This value
has been assigned at the factory if you are using the HunterLab-supplied fluorescent standard. Also
choose whether the value is for Brightness 457, Whiteness Index CIE (and the illuminant/observer
combination), Whiteness Index Ganz, or Z%. The scale used will be W1 Ganz for a HunterLab
standard.

UY Calibration

Wwhiteness Index Scale j Calibrate 11

Wi GANZ [DESA0] -

Assigned Yalue: [150.8 J
Lazt Measzured: J ok

LY Filter Position: | 23.0% 2

Fead

Standardize

Qi

3%}

LS Cancel

Select Calibrate UV to automatically adjust the UV filter to the appropriate position after several
readings of the fluorescent standard. First you are prompted to place the fluorescent standard.

EasyMatchQC

' E Please place the Fluorescent White Standard at the reflectance port.
-

oK | Cancel |

Place the fluorescent standard at the instrument port. For the ColorQuest XE, UltraScan XE, UltraScan
PRO, or UltraScan VIS, center spot 3 at the reflectance port. Use the dotted guides on the labeled side
of the standard to properly center the standard under the sample clamp. Select Read to read the
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fluorescent standard with the UV filter in the position indicated at the bottom of the screen. If desired,
the slider bar may be used to change the filter position between manual readings.

Click Standardize to initiate standardization. You will be returned to the UV Calibration screen after
standardization is complete.

For the ColorQuest XE, UltraScan XE, UltraScan PRO, and UltraScan VIS, measure both spot 3 and
spot 4 of the fluorescent standard every six months. Compare the results. If spot 3 has faded beyond
tolerable limits for your application, use spot 4 for UV filter calibration from this point on and order a
new fluorescent standard (HL#A02-1011-126 [calibrated] for ColorQuest XE, UltraScan PRO, and
UltraScan VIS, A02-1008-385 [calibrated] for UltraScan XE, or A04-1008-388 [uncalibrated]).

Note: If you choose to employ the “calibrated™ filter position, this position should be employed for
all routine measurements using this instrument.

Note: If you calibrated the UV filter with an open port and then you wish to use a cover glass, you
must recalibrate the UV filter with the cover glass in place.
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Sensor/Configure Multi Mode

The Configure Multi Mode command in the Sensor menu appears only when the connected instrument
is a ColorQuest XE, LabScan XE, UltraScan XE, UltraScan PRO, or UltraScan VIS. This command is
use to set up the process by which the instrument can standardize and read in two separate but similar
modes when the standardization and read commands, respectively, are given.

The following screen first appears that allows you to indicate how you would like the multimode
readings to be performed.

Select modes to, use for UltraScan PRO "USPRODEMO? X
Selected Modes:

Hode ID  Hode Area Uiew UV Filter

Rermove »>

Available Modes:

Hode ID  Hode Area Uiew UV Filter

Mode #1 RSIH - Reflectance Specular Included 8.788 Mominal

Hode #2  TTRAN - Total Transmission 8.7808 Hominal

Mode #3  RSEX - Reflectance Specular Excluded ©.788 HNominal ot
Mode #4%  RSIN - Reflectance Specular Included 8.788 In/Excluded

Cancel

When this screen first opens, all of the standardization modes you have configured for your instrument
(using Sensor/Set Modes) are listed in the Available Modes box. Click on the first mode you wish to
use and then click the Include button to move the mode from the Available Modes box to the Selected
Modes box. Only modes that are similar enough to the already-selected mode that no user intervention
is required for the dual measurements will remain available. Select the second desired mode and click
Include again to include it. Click OK. Then, when the Read Method in the Options menu is set as
Multiple Read Mode, the instrument will be standardized in the two modes when you initiate
standardization and will read in the two modes when you initiate readings. The multiple readings are
placed in the job as separate measurements.

Select mades fo, use for UltraScan PRO “USPRODEMOS X
Selected Modes:
Hode ID  Hode Area Uiew UV Filter
Mode #1 RSIN - Reflectance Specular Included 8.788 HNominal
Mode #3 RSEX - Reflectance Specular Excluded B.788 HNominal
Remowe »>
Available Modes:
Hode ID  Hode Area Uiew UV Filter
Hode #4 RSIN - Reflectance Specular Included 8.788 In/Excluded
0K
Cancel
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Sensor/Import Logged Reads

The Import Logged Reads command in the Sensor menu appears only when the connected instrument
is a ColorFlex, MiniScan XE Plus, or MiniScan EZ. There must be items saved to the instrument
datalog in order to use this command.

The Data log screen appears first.

Data log FZI
Log Number | Avwg Shatus | Date | Timne | Setup ID | 1l/0bs | Type | Scale
< | >
Retrieve Data| Sort By Log | Sort By Setup | Select Al | Copy ToJob | Copy To Database | Cloze |

Click Retrieve Data to copy all of the measurements stored in the instrument’s datalog to the Data log
screen.

Data log X
Log Number | Avwg Shatus | Date | Timne | Setup D | IIl/0bs | Type | Scale
oo 11 14/07/08 1422 COLORANT STRENGTH DES/10 SHPL dLab®
ooz 11 14/07/08 1422 COLORANT STRENGTH DES/10 SHPL dLab®
003 11 14/07/08 1422 COLORANT STRENGTH DESA10 SHPL dLab®
004 11 24/07/08 1403 DaYLIGHT COLOR DESA10 STD Lab*
005 11 24/07/08 1404 COLORIMETER COLOR cs2 STD Lab*
< | >
Fietrieve Data| Sort By Log | Sort By Setup | Select Al | Copy To Job | Copy To Databaze | Cloze |

Once the measurements are shown, the remainder of the buttons at the bottom of the screen become
active and serve the following functions:

Sort By Log: Causes the measurements shown in the Data log window to be sorted by their instrument
datalog ID numbers for easier viewing.

Sort by Setup: Causes the measurements shown in the Data log window to be sorted by their
instrument setup numbers for easier viewing.

Select All: Selects (highlights) all of the measurements shown on the Data log screen so that the Copy
to Job or Copy to Database command may be applied to all of them at once. (The alternative to Select
All is to use the Windows convention of clicking on a single item to select it, Ctrl + clicking on multiple
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items to select them, or Shift + clicking on the first and last of a list of items to select all the items
between.

Copy to Job: Places the measurements that are currently selected into the active job. Standards are
automatically placed in the job as standards. You are prompted to indicate the standard under which
samples should be saved.

Copy to Database: Places the measurements that are currently selected into the database. Standards
are saved as standards and samples as samples, and the datalog ID number is used as the item ID.

The measurements copied to the job or EasyMatch QC database are NOT deleted from the instrument’s
datalog. If you wish to delete them, you must do so manually though the instrument firmware.

This feature is described in more detail in Lesson 7 of Chapter 2.
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Sensor/Configure Setups

The Configure Setups command in the Sensor menu appears only when the connected instrument is a
ColorFlex, MiniScan XE Plus, or MiniScan EZ. When you select it, the Setup Groups window appears
where you can choose to create, edit, or delete setup groups and upload, modify, and download
individual setups.

Setup Groups g|
Upload
| j Download
Edit
Get | Save | Delete |

Upload

When you click Upload, all of the setups stored in the instrument are brought into EasyMatch QC.
These setups can then be edited, if desired. The setups can also be saved as a setup group by typing a
name into the white box or selecting a name from the drop-down list and clicking Save. Later, you can
select the desired group and click Get to retrieve that saved group of setups or Delete to delete the group
of setups.

Download

When you click Download, the setups in the current EasyMatch QC setup group are sent back to the
instrument.

Edit

When you click Edit, the Product Setup Configuration screen appears.

Product Setup Configuration 3] Product Setup Configuration Tool
Setup Mumber: i‘ 11-99) m Setup Number: [1 il[‘l -100] M
Fet All
SewpID: [ SETUP NUMBER 1 18 Chars Ma Update Sensor Setup ID: [SETUP 1 15Chas Max _Peieve Al |
Update 5
Awerage Count: |g—ﬁ [0-25] 0 = OF Standard Type: [ ppysical - w
. Update Al
Standard Type: Waorking = Avwerage Count: |1 j (1-20) 1 = 0 Ee?uzs
Display Mode: | pifterence - CMC e Betrieve &l Flead Standard
lluminant/Observer: |pg510 v Factor Update: Al Recall Standard
S View 1 | View 2| View 3| View 4 | View5 | view & | View 7| Views |
Color Scale: |Lah* - Inder Seale: [y one i3 ~
" Dizplay Type |Absolute - Scale |L*ab* -
L T .
& ’— lluminant/Observer |DESA0 - Index |...] -
b ’— Shade Blocks m Commercial Factar |1.00
Iz Ratio |2.00
Difference Scale: | L*a"b® - Difterence Index: |None -
Tolerances: dLr 'UD— 00 = 0f ’— 0.0=0f Standard Values: +  Tolerances:
de oo L@ - I 0.00 dL IDDD }0.00 0.0 =0
& | 0.00 da® |0.00 0o 0.0 = 0ff
db® |00 0.0 =0f
g+ [ 000 db* 000 000 oo=0f
=
0.0 = 0ff
OK Cancel | [ Include in Auto Search e
ColorFlex and MiniScan EZ

MiniScan XE Plus
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Use the scroll bar next to Setup Number or type a setup number into the box to choose a setup with
which to work. If you wish to begin working with the version of the setup that is already resident in
your instrument, click Retrieve. If you wish to work with the version of the setup that is shown on-
screen, do not click Retrieve.

Alter the setup parameters as desired. The parameters and selections available are the same as those
configured through your instrument firmware. If you are using a physical standard, you may click the
Read Standard button to read the standard to be saved with the setup using your instrument or Recall
Standard to recall a standard from your EasyMatch QC database to be saved with the setup.

When all parameters are as desired for this setup, click Update Sensor to send the setup to your
instrument. You may retrieve all the setups from the instrument at once using the Retrieve All button or
send all the setups back to the instrument at once using the Update All Setups button.

This feature is described in more detail in Lesson 7 of Chapter 2.
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Sensor/Diagnostics

The Diagnostics command in the Sensor menu opens to a submenu allowing access to the various
diagnostic tests available to verify performance of your instrument. Those tests are described below.

Green Tile Test (available for all instruments except ColorQuest XT and MiniScan XE Plus)

When Green Tile Test is selected from the Diagnostics submenu, a special job is opened in EasyMatch
QC and, if this is the first time you have run the green tile test for this instrument, the following screen
will be shown.

Enter, Green Tile Values Read at Factory

Tuype of data being entered
Colarirnetric

Colorimetric Conditions
Scale llluminant/Observer

|><YZ |D85.f1 0

bl i 7,

Yalues l:l

Flease enter the ., and £ values shown on the
back of your areen tile

Ok | Cancel |

As prompted, enter the values read at factory for your green tile in XYZ. These values can be found on
the back of the green diagnostics tile. Once all three numbers have been entered, click OK. A standard
called “Green Tile Values Read at Factory” will be created in a Green Tile Test Job. The following
prompt then appears.

EasyMatchQC

Pleaze install the standard part plate

Revise Green Tile Yalues | ak, | Cancel |

As instructed, make sure that the standard port plate for your instrument is currently installed. This will
generally be the port insert with the largest opening that is not covered by glass. Click OK when this
port plate is installed. If you need to adjust your green tile values, click Revise Green Tile Values
before clicking OK.

Follow the on-screen prompts to perform a normal standardization in reflectance/RSIN mode. When
standardization is complete, the following prompt will be shown.

EasyMatchQC

L] E Please place the green check tile at the sample port
-

OK | Cancel |
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Center the green tile over the sample port/reflectance port with the colored side facing the instrument.
Click OK.

The green tile will be read and the measurement added to the green tile check job. Its pass/fail status
will also be shown. Should this test “Fail”, a different message will appear suggesting actions to take.

|m] Pass/Fail Diate Time s B Zz o | dY | dZ
Green Tile Walues Read 11 January 2012 10:44:36 18,76 24.51 19.82 18.76 2451 19.82
at Factony
+Tolerances 0.00 000 000 015015 015
-Tolerances 0.00 000 000 015 015 015

Green Tile Reading 11 Fass |11 January 2012 10:6313)18.76| 2452 1883 0.00 001 | 0.01
January 2012 10:53:13 AM

Diagnostics Green Tile Test Resu- @

?/ ‘four instrument meets the HunterLab performance specification for the Green Tile Test.
~

Close Job ?

|

e

Click Yes to close the Green Tile Job. The following pdf report will appear documenting the results of
the test. As an option, this report can be printed as a hardcopy for your records. In addition, this Green
Tile Report is automatically saved in c:\\HunterLab\EasyMatchQC-ER Client\Reports with a unique
data/time stamp for future reference.

piroizo

Report on Instrument Green Tile Test for Long Term Mid-Range Performance

HunterLab EasyMatch QC Green Tile Test Report

Operator ID - leggettg

Date 11812012

Time S 7:03:36 PM

File Name  : EZMQC Green Tile Report_1-8-2012_7.03.36 PM.pdf

Sensor : UltraScan VIS "USVIS1033"

Mode - RSIN - Reflectance Specular Included - 1.000 in - Nominal
Software Version : EasyMatchQC-ER 4.50

Computer Name  : STC6T3NL1

Operating System : Microsoft Windows 7 (64 bit)

Test Result - PASS

Test Data:

D Pass/Fail Date Time: X Y z dax Y dz
Green Tile Values Read at Factory 8 January 2012 6:10:22 1848 2424 2018 1343 2424 2018
+Tolerances 0.00 000 000 045 015 015

-Tolerances 0.00 000 000 015 045 0415

Green Tile Reading 8 January 2012 6:13:01 PM  Pass 8 January 2012 6:13:01 1845 2423 2025 003 001 007

File/Exit to close the report and finish the test.

Repeatability Test (available for all instruments except ColorQuest XT)

When Repeatability Test is selected from the Diagnostics submenu, a special job is opened in
EasyMatch QC and the following prompt is shown.

8-16 The Sensor Menu



EasyMatch QC User’'s Manual Version 2.1

EasyMatchQC

! E Plzase install the standard port plate
.

OK | Cancel |

As instructed, make sure that the standard port plate for your instrument is currently installed. This will
generally be the port insert with the largest opening that is not covered by glass. Click OK when this
port plate is installed.

Follow the on-screen prompts to perform a normal standardization in reflectance/RSIN mode. When
standardization is complete, the following prompt will be shown.

EasyMatchOC

' E Flease place the white standard at the sample port
L

oK | Cancel |

Center the white calibrated tile over the sample port/reflectance port with the white side facing the
instrument. Click OK. The Repeatability Test screen appears.

Repeatability Test >
[ v = L = b dE | Passifail B
Sterdsd | 9333 9851 | 10565 93.42 01z 0.04
Samplel | 9333 9852 | 10665 93.42 013 0.04 001 Pass
Sample2 | 9333 9852 | 1065 93.42 013 0.04 001 Pass
Sampled | 9333 9852 | 10665 93.42 013 0.04 001 Pass
Sampled | 9334 9852 | 10564 9342 013 [l il Pass
Sample§ | 9333 9852 | 10585 9342 013 04 o Pass
Sample6 | 9333 9851 | 10585 9342 012 o3 o Pass
Sample? | 9333 9851 | 10584 9342 012 04 o Pass
Sample | 9334 9852 | 10585 9342 012 04 oo Pass
Sample§ | 9332 9850 | 10584 9342 012 004 o Pass
Samplel0 | 9334 9852 | 10585 9343 013 nos noe Pass
Samplett | 9334 9853 | 10565 93.43 013 0.0 0.2 Pass
Samplel2 | 9338 9855 | 10665 93.44 014 0.08 0.03 Pass
Sample13 | 9334 9853 10554 93.43 013 0.08 .02 Pass
Sampleld | 9333 9852 | 10665 93.42 013 0.04 0.0 Pass
Samplel5 | 93.33 9851 | 10685 93.42 012 0.04 0.00 Pass
Samplelf | 93.34 9853 1055 93.43 013 0.08 .02 Pass
Samplel7 | 9334 9853 | 10665 93.43 013 0.0 001 Pass
Samplels | 9338 9854 | 10585 9343 014 008 o Pass
Sampleld |__ 9338 9853 | 10585 9343 013 nos noe Pass
S ample2) 9853 105 65 9343 0113 00s om Pass
4 *
\?(p Your instrument meets the HunterLab perfomance specification far the Fiepeatabilly Test
Close Job 7
e .

The white tile is read as a standard and then twenty times as a sample. The color values for each reading
are displayed on the Repeatability Test screen as they are made. The pass/fail result for each reading is
also shown. Once all of the readings have been made, you are provided with instructions concerning
what you should do if your instrument fails the repeatability test. Click Yes if you wish to save the test
data to the job or No if you wish the data to be discarded. The pass/fail tolerances for each instrument
are listed below.

ColorFlex: Pass if dE* for the average reading is less than or equal to 0.04 else fail.
ColorFlex EZ: Pass if dE* is less than or equal to 0.05 else falil.
ColorQuest XE: Pass if dE* is less than or equal to 0.03 else fail.
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ColorQuest Il Sphere: Pass if dX, dY, and dZ are less than or equal to 0.02 else fail.
ColorQuest 45/0 LAV: Pass if dX, dY, and dZ are less than or equal to 0.02 else fail.
LabScan XE: Pass if dE* is less than or equal to 0.09 else fail.

MiniScan XE Plus: Pass if dX, dY, and dZ are less than or equal to 0.18 else fail.
MiniScan EZ: Pass if dE* is less than or equal to 0.05 else fail.

UltraScan XE: Pass if dL*, da*, and db* are less than or equal to 0.02 else fail.
UltraScan PRO: Pass if dE* is less than or equal to 0.03 else fail.

UltraScan VIS: Pass if dE* is less than or equal to 0.03 else fail.

Click Yes to close the Repeatability Job. The following pdf report will appear documenting the results
of the test. As an option, this report can be printed as a hardcopy for your records. This Repeatability
Test Report is automatically saved in c:\HunterLab\EasyMatchQC-ER Client\Reports with a unique
data/time stamp for future reference.

i

HunterLab EasyMatch QC Repeatability Test Report

Report on Instrument Short Term Repeatability Performance

Operator 1D - leggettg

Date : 1/8/2012

Time : 6:07:09 PM

File Name  : EZMQC Repeatability Test Report_1-8-2012_6.07.09 PM_pdf

Sensor - UltraScan VIS "USVIS1033"

Mode - RSIN - Reflectance Specular Included - 1.000 in - Nominal
Software Version : EasyMatchQC-ER 4.50

Computer Name - STCBT3NL1

Operating System : Microsoft Windows 7 (64 bit)

Test Result - PASS

Test Data:

=] Pass/Fail Date Time. X Y z L a* b*  dE*
White Tile Standard & January 2012 6:03.05 PM 8 January 2012 6:03:05 93.32 98.50 10565 99.42 -0.12 0.03
+Tolerances. 000 000 000 000 000 0.00 0.03
-Tolerances 0.00 0.00 0.00 0.00 000 000 0.00
White Tile 1 Pass 8 January 2012 6:03:12 93.34 9652 10565 99.43 -0.13 0.04 001
White Tile 2 Pass  BlJanuary 2012 6:03:23 93.34 98.52 10565 99.42 -0.13 0.04 0.01

File/Exit to close the report and finish the test

Didymium Filter Test (available for ColorQuest XE, ColorQuest XT, UltraScan XE, UltraScan PRO,
and UltraScan VIS only)

When Didymium Filter Test is selected from the Diagnostics submenu, a special job is opened in
EasyMatch QC and the following prompt is shown.

EasyMatchQC

' E Please install the standard port plate
L3

OK | Cancel |
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As instructed, make sure that the standard port plate for your instrument is currently installed. This will

generally be the port insert with the largest opening that is not covered by glass. Click OK when this
port plate is installed.

Follow the on-screen prompts to perform a normal standardization in RTRAN mode. When
standardization is complete, the following prompt will be shown.

EasyMatchQC

Screw the didymium filter, in its threaded tune, into the matching threads at the lens. Shut the

transmission compartment door. Click OK when you have done so. The Didymium Filter Test screen
appears.

-
Didymium Filter Test

Fleaze enter the 430 nm filter reading from pour tile data sheet :

Please enter the 570 nim filter reading from vour tile data sheet :

As instructed, enter the 430 nm and 570 nm transmission values from the Didymium Filter area of your
tile data sheet. For an UltraScan PRO, also enter the 820 nm reading. Click Accept to enter these
values. (Click Accept on future instances of the test to acknowledge the correct values). Twenty
readings of the didymium filter will be made and then averaged.
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Didymium Filter Test
Flease enter the 430 nm filter reading from pour tile data sheet: g9 75
Pleaze enter the 570 nm filter reading from pour tile data sheet:  ENEE
Accept
430 570 Pazs/Fail =
I 1 £3.40 n.3s
2 E9.42 30.36 II
(| 3 E3.41 30.37
1 4 E3.40 30.37
5 E3.40 3036
5 E3.40 30.37
7 E3.40 30.37
3 £3.37 30.41
g £3.33 30.38
10 £3.38 30.38 L
11 £3.38 30.38 7
12 £3.33 30.38
i3 £9.38 30.39
14 E5.40 30.37
15 F9.38 30.38
18 E3.37 30.39
17 E9.37 30.37
18 E3.37 30.38
1% E3.37 3047
20 F3.33 30,39
Average Reading £3.33 30.38 -
4 m 13

?/ Your ingtrument meets the HunterLab perfarmance specification for
-y the Didymiurn Filter Test.

CloseJob ?

A pass/fail assessment is provided for the averaged reading along with instructions concerning what to
do if your instrument failed the test. Click Yes if you wish to save the test data to the job or No if you
wish the data to be discarded. The pass/fail tolerances for each instrument are listed below.

ColorQuest XE, ColorQuest XT, UltraScan XE, and UltraScan VIS: Pass if the 430 nm average
reading differs from the entered 430 nm value by no more than 1.00 %T and the 570 nm average
reading differs from the entered 570 nm value by no more than 3.10 %T else fail.

UltraScan PRO: Pass if the 430 nm average reading differs from the entered 430 nm value by no
more than 1.2 %T and the 570 nm average reading differs from the entered 570 nm value by no
more than 4.5 %T and the 820 nm average reading differs from the entered 820 nm value by no
more than 2.0 %T else fail.

The following prompt is given next.

EasyMatchQC - . =5

I . Please remove the didymium filter from the lens port

Remove the didymium filter from the lens port and click OK.
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Click Yes to close the Didymium Filter Job. The following pdf report will appear documenting the
results of the test. As an option, this report can be printed as a hardcopy for your records. This
Wavelength Accuracy Didymium Filter Report is automatically saved in c:\HunterLab\EasyMatchQC-
ER Client\Reports with a unique data/time stamp for future reference.

€ HunterLab

HunterlLab EasyMatch QC Didymium Filter Test Report

Report on Instrument Wavelength Accuracy Performance

Operator ID : leggettg

Date 1112012

Time - 11:42:38 AM

File Name  : EZMQC Didymium Filter Test Report_1-11-2012_11.42.38 AM.pdf

Sensor - UltraScan VIS "USVIS1204"

Mode : RTRAN - Regular Transmission - 1.000 in - Nominal
Software Version : EasyMatchQC-ER 4.50

Computer Name  : GORDON-PC

Operating System : Microsoft Windows 7 (32 bit)

Test Result - PASS

Assigned 430 nm filter reading from tile data sheet: 69.76 +/- 1.00
Assigned 570 nm filter reading from tile data sheet: 30.42 +/- 3.10

Test Data:

Wavelength (nm) Didymium Filter Test Average Reading 11 January 2012 11:36:17 AM
430 69.39

570 30.38

File/Exit to close the report and finish the test.

Hardware Checks (available for all instruments)

When Hardware Checks is selected from the Diagnostics submenu, a utility by which the various
hardware components of your instrument may be checked is opened. Example screens for the LabScan
XE are shown below. These screens will appear slightly differently for other instrument types.

Sensor Diagnostic Test gj

Current Instrurnent Status

Mame: LabScan #E (L<16123) Standardize
P Wersion:  LSUP Y1 .62.065.2304, LSSPW1.30.05.228A

— The opening screen shows

- g : eal - - -

pon e fevee instrument status information for all
' b instrument types. Click Refresh to

S update the information.
Port Flate: 0.250 in.

Flash Count: 201060
Flash

[
[
IEEEET
R
s

Close
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Modes for LabScan XE “LX16123"

tMode Mamez Mode Tupe Add Mode
tode #1 |F|ef|ectance —‘
. Remove . .

il Click Standardize to select the

gt Standardize standardization mode desired and

UV Fier Position standardize the instrument as usual.

M armital

Standardization Status

Mot Standardized

Ok
Cancel
Read Photometric Data E|
nm percent nm percent nrm percent Bk
31“3 ;;;E ;“g :gg;‘ g?g ::E? Click Read to show the spectral
o0 a0 e gE f20 846 data for the sample tha}t is currently
430 A4ER £30 #E 7R B30 8437 at the sample port. Click Refresh
440 @510 540 8573 B4 8411 to read again.
450 8632 BR0 @REZ EE0  84.02
460 @539 RGO 8577 FRO 83.94
470 B5ED 570 8540 570  84.06
480 8576 BG0 8513 FE0 8412
490 8571 BA0 482 F30 8412
700 84.28

Run Motor Test @

totors ta best:

Click Motor Test to test the
instrument motors. Click the button to
_ oo | the left of each test name to toggle
between Run (perform the test) and
Skip (do not perform the test), then
click Start to begin the chosen test(s).

@ seconcy e These tests are not available for
" i ColorFlex, ColorQuest XT,
[ens Sage PESS ColorQuest I1, ColorQuest 45/0 LAV,

MiniScan EZ, and MiniScan XE Plus,
as there are no motors in these
P e, instruments to test. Results are shown
at the bottom of the screen.
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Signal Level Test

Manitar Sample Sample %
MasCounts:| 57207 | 20979 366 _ O | Click Signal Level and then click Flash
Mifomns) 3‘”” to display raw signal level counts for the
Average Counts: 32634 12799 393 .
Masimum Pisel | 55 5 sample that is currently at the sample
e ol coss o port. Check any of the available boxes
Dark Courthfin: 3335 32 to show the data a different way, such as
when displaying Integrator Zero' data, the 'Dark Counts' should be 3000 In a graph .

+/-500 with the instrument stabilized at room temperature.

I Integrater Zero [~ Graphic Display
[~ Raw Data Table

Configure LSXE Flashes |2|
17500 5 = Click Flash to alter the number of
. k flashes per reading for each LabScan
[ e XE area of view. This screen applies
0500in. [l only to the LabScan XE.

02500n [10
01250 [5 =
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CHAPTER NINE

The Window Menu

From the Window menu you can arrange the data views on the screen, open a new window, or go to a
specific job. The functions available through the Window menu are described in the remainder of this

chapter.

Window/New Window

The New Window command in the Window menu allows you to open a second window for the current

job on your EasyMatch QC screen. This allows you to create additional displays for the job, if you

wish, without running out of room on the screen.

* EasyMatchQC - [Green:2]
< File  Edit

J2

[ DataBase : EZQC]

Wiew Measurements Options  Sensor  Window  Help
=7 ; P 58 N
o o8
d1 D E = b* oE* |
-Tolerances 0.00 0.00 0.00 0.00
Sarmple 1 5543 -19.25 12.26 0.0z
Sample 2 55.94 -19.28 12.28 0.0z
Sarmple 3 55 94 -19.28 12.29 0.04
Sample 4 55.98 -19.34 12.36 013 |
=
w|«|»|w DESAD/FO2/1D ) AMD 4 ]
Color Data Table - 1
100 J J
Sample }R"Tgu
bt : 1335, J b
Sampie?
Mot © 13 2€
Sample I
it ; 13,45 o
Sample 1 0
Nt - 129030 J
Srandard 1 QDN
Rt < 13.1E10:
ibo : 500 : 600 : 7iin
wizwelangth (nm) J J

Spectral Plot(Reflectance,/Transmittance)

% Untilled JobG | 4 Gresnisd e Green jsd |

2D - CIRELATIVE

Da5/10

Ready

Current Sensor :ColorFlex Diffuse "CD03:| Current Stdz.Maode @ Maode - RSIN -

The Window Menu
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Window/Cascade

The Cascade command in the Window menu moves all of the current jobs so that they are cascaded one
on top of the other and only the title bar of each job is visible. You may click on any of the title bars to
show that job as the top job. Pressing Ctrl and Tab simultaneously toggles each job to the top in turn.

* EasyMatchQC

File Edit Yiew Measurements Options Sensor  Window  Help
i~ 7 . 5F o)
UPEUEHAARKBE

“ Untitled Job6] [ DataBase : EZQC
= > Green:1] [ DataBase : EZQC

[ DataBase : EZQ_FZ

In] [
-Talerances 0.00
Sample 1 5b.93
Sample 2 55.94
Sample 3 5594
Sarple 4 55.98

Color Data Table - 1

1
AR

Sampla &

hinote - 13 3

A . . soewRAD
Spectral Plot(Reflectance,/Transmittance)

¢r UntilledJDbBI ¢' Gireen.jzd ¢ Green.jzd |—

| \ A
|Current Sensor ColorFlex Diffuse "CDO3:| Current Stdz.Mode @ Made - RSIN - ,ﬂ

Ready

The Window Menu



EasyMatch QC User’'s Manual Version 2.2

Window/Tile

The Tile command in the Window menu moves all of the current jobs so that they are displayed on the
screen with one on top of the other. The sizes of the jobs are adjusted so that they all fit on the screen.
The currently selected job is always placed in the upper portion of the screen area.

- EasyMatchQC =1

File Edit Yiew Measurements Options Sensor  Window  Help
YEGLRARSE
UR&EUEHAARKBE __
* Green:2] [ DataBase : EZQC = [B]X]
[+ - D | . < [ =3 =
-Tolerances 0.00 0.00 0.00 0.00
. Samolel § 5593 | -1925 | 1225 0.02 -
W]« v n| DESAOD/ FO2AD ) AAD ) K [»
Color Data Table - 1 [
1D L s b* dE* =
-Taolerances 0.oo 0.00 0.00 0.0o
. Samolel ~ | 5593 | -1925 | 1225 0.0z X
W]« v]w| DESAOD/ FO2AD ) AND [« [»
Color Data Table -1 - R -
c - [O]x]
o OIS Sl S S R
Lessonil | 000 0.00 0.00
bax Tolerances | BED0 0.00 70.00 ¥
Wl el v m| Ciz/ 4] | »
|color Data Table - 1 [
& Uniilled Job6 | &+ Greenjsd € Green.jud
Ready ) ~ |Current Sensor :ColorFlex Diffuse "CD0Z: Current Stdz.Made © Made - RSIN - ';J
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Window/List of Open Jobs

You can make any job active by selecting it from the Window menu. A check will appear next to that
job in the Window menu, the title bar of the active job will be highlighted, and the job will come to the
front.
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CHAPTER TEN

The Help Menu

From the Help menu you can view the EasyMatch QC help file and information about your version of
the program. The functions available through the Help menu are described in the remainder of this
chapter.

Help/Help Topics

The Help Topics command in the Help menu opens the EasyMatch QC help file in which you can
locate information on how to operate your instrument and software by searching for keywords, using the
index, or using the table of contents. In order to use the help file, you must have a web browser (such as
Internet Explorer or Netscape Navigator) installed on your computer. The keyboard shortcut for this
command is F1.

Note: If you are running Windows XP with Service Pack 2 installed and are viewing the help file
using Microsoft Internet Explorer, you will need to allow blocked content in order to view the help
correctly. See the yellow bar at the top of the browser for instructions on how to do so.
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Help/About

The About command in the Help menu brings up the About EasyMatch QC Software box specifying
the version of EasyMatch QC being run and giving copyright and contact information.

About EasyMatchQC Software

(r, HunterLab

Hunter Associates Laboratory, Inc.
11491 Sunset Hills Rd
Restan, WA 20180

Phone: (703) 471-6870

Fax: (703) 471-4237

Met: waw hunterlab.com
EasyMatchQC

Version 3.70.00
Copyright © 2004 Hunter Associates Laboratory, Inc.
For service and support, please visit us on the internet at
www. hunterlab.com.
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Help/HunterLab on the Web

The HunterLab on the web command in the Help menu opens your web browser and takes you to the
HunterLab web site in case you need to get information on color measurement, instruments, or technical

assistance.

The Help Menu 10-3



EasyMatch QC User’s Manual Version 2.2

10-4 The Help Menu



Part Illl. Instruments






EasyMatch QC User’s Manual Version 2.2

CHAPTER ELEVEN E

MiniScan® EZ

Notice: Use of this equipment in a manner not specified by the manufacturer may
impair the protection afforded by the equipment.

Notice: Take care not to drop the MiniScan EZ. If it is dropped, have it evaluated for
damage before operation.

The MiniScan EZ spectrophotometer is a versatile color measurement instrument that can be used on
products of virtually any size, and in industries as diverse as paint and textiles. Because of its compact
design and portability, MiniScan EZ can be used to measure objects that would be difficult to position at
the measurement port of a larger color instrument normally found in a laboratory, and in locations other
than a laboratory.

The instrument uses a xenon flash lamp to illuminate the sample. The light reflected from the sample is
then separated into its component wavelengths through a dispersion grating. The relative intensities of
the light at different wavelengths along the visible spectrum (400-700 nm) are then analyzed to produce
numeric results indicative of the color of the sample. This is an objective means of quantifying what
was once considered a subjected aspect of a sample’s appearance—its color.

MiniScan EZ is available in four different models based on viewing area and geometry. The label on
the bottom of the instrument provides this information, which is outlined below.
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MiniScan EZ

interference to radio and tv reception requiring the operator to

This equipment complies with the requi ts in Port 15

of FCC Rules for a Class A Computing device. Operation of
this equipment in a residential area may cause unacceptable
take whatever steps are necessary to comect the interference.

( Wees ) (WY )
@qwgr;éagn‘ﬂv‘f‘“ " ce
Model Geometry Viewing Area
MSEZ-4500L 45°/0° Large
MSEZ-4500S 45°/0° Small
MSEZ-4000L Diffuse/8° (Sphere) | Large
MSEZ-4000S Diffuse/8° (Sphere) | Small

The MiniScan EZ may be operated using the keypad and display on the instrument itself, and it may also
be operated while connected to a computer running EasyMatch QC. Therefore, having purchased both a
MiniScan EZ and EasyMatch QC, you have two sources of information on the instrument in addition to
this User’s Manual: the MiniScan EZ User’s Guide, which describes stand-alone operation, and the
EasyMatch QC help file, which describes operation of the MiniScan EZ using the software. Refer to

those information sources as required.

11E-2
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MiniScan EZ Accessories

The following accessories are included with the MiniScan EZ system and can be found in the provided
carrying case:

Sample port cover - screws on over the sample port to protect the instrument’s optics when it is not
in use.

Calibration cylinder - houses the NIST traceable white calibrated tile that is placed at the sample
port during standardization to set the top of the scale, the black glass or light trap that is placed at the
sample port during standardization to set the zero, and the green check tile that is used to assess
long-term instrument performance during the green tile test.

Rechargeable batteries - a set of 6 rechargeable AA batteries and a charger (with 110V plug and
220V adapter) are provided for continuing use of the MiniScan EZ.

USB cable for connecting the MiniScan EZ to the computer.
Certificate of traceability for the standard white tile.

Tile data sheet - provides NIST-traceable calibrated values for the standard white tile and values
read at factory for the green tile.

MiniScan EZ User’s Guide.

Utility program and Diagnostics CD.

MiniScan EZ 11E-3



EasyMatch QC User’s Manual Version 2.2

MiniScan EZ Options and Sample Devices

There are many options and devices available for positioning samples at the measurement port of the
MiniScan EZ and for making the instrument easier to use. Any or all of the following options and
sample devices may be purchased for use with your MiniScan EZ. HunterLab part numbers are
included for your convenience in ordering.

e External Printer (HL#A13-1014-259),

e Keyboard (HL#A13-1014-294),

e Bar Code Scanner (HL#A13-1014-254),

e Standard-A to Mini-A USB Adapter (HL#A21-1013-859),
e 45/0 LAV Fiber Package Adapter (HL#C02-1002-030),

e Skein Holder (HL#02-7396-00),

e 45/0 LAV Nose Cone with Lower Glass Assembly (HL#A02-1002-129) or Nose Cone with Lower
Polycarbonate Assembly (HL#B02-1009-550),

e 420-nm UV Filter Assembly (HL#A02-1009-954).

External Printer

& The external thermal printer connects to the MiniScan EZ’s USB port via
2N - -~ R Standard-A to Mini-A adapter (HL#A21-1013-859) and prints measurement
B Z data or product setup parameters on request. The communications cable
~_ supplied with the printer must be used to connect the printer to the MiniScan
T EZ. More information on the external printer is provided in its separate User’s

L‘\ “ Manual.

The printer is automatically detected by the MiniScan EZ once connected.

Keyboard

The optional flexible keyboard connects to the MiniScan EZ’s
USB port via Standard-A to Mini-A adapter (A21-1013-859)
to allow easy entry of any alphanumeric information (such as
setup names) required.
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The up, down, left, and right arrow keys on the keyboard correspond to the same buttons on the
MiniScan EZ button pad. The Enter key on the keyboard emulates the center (Go) button on the
MiniScan EZ’s button pad. Numbers and letters may be typed on the keyboard as usual.

The keyboard is automatically detected by the MiniScan EZ once connected.

Bar Code Scanner

Standard-A to Mini-A USB Adapter

The optional bar code scanner connects to the MiniScan EZ’s USB port via
Standard-A to Mini-A adapter (HL#A21-1013-859) to allow scanning of a bar code
for the ID tag of a reading after the reading is made.
The bar code reader is automatically detected by the MiniScan EZ once connected.
(‘7

The optional Standard-A to Mini-A USB adapter allows USB devices—such as
printers, keyboards, and the bar code scanner—that normally connect to Standard-A
USB ports like those on computers, to connect to the MiniScan EZ’s Mini-A USB
port. It also allows the standard MiniScan EZ USB cable to be used to connect two

MiniScan EZ instruments together. g

45/0 LAV Fiber Package Adapter

USE Mini-A plug

This option provides a special nose cone assembly and
three removable adapters for measuring 6-inch (152-
. ¥ mm), 10-inch (254-
S : ~ mm), and 12-inch

(305-mm) cylindrical

fiber or yarn package diameters. To use the assembly, snap the

appropriate port adapter onto the nose cone of the MiniScan EZ.

Position the port adapter over the cylindrical fiber or yarn package and

proceed with measurements. Take care to position the MiniScan EZ so
that it will not move during readings. Averaging is recommended when

measurlng flbers or yarns Wlth large diameters.
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Skein Holder

The skein holder is available only for 45°/0° MiniScan EZ models.

This is a device for measuring yarn skeins. Wind the yarn around the skein holder in multiple taut layers
until it is effectively opaque and is as flat as possible. Secure it in place with the detachable arms on the
sides of the skein holder. Place the skein holder on a flat surface or the calibration tile holder and press
the MiniScan EZ’s sample port flat against the sample. Make several measurements of the skein,
rotating the holder 90° between measurements and averaging the readings for the final result.

45/0 LAV Nose Cone with Lower Glass Assembly or Nose Cone with Lower
Polycarbonate Assembly

This option includes a special nose cone with a removable glass or plastic port cover assembly. The
nose cone (black) portion is intended for permanent use on the instrument and should not be removed.
Replacement cover assemblies (the lower portion of the device) are available from HunterLab. The
assembly is sealed, but is not to be considered waterproof.
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Glass nose cone Replacement glass cover

The nose cone/port cover is generally in place when the MiniScan EZ is shipped from the factory.
However, if installation is required, place the assembly over the instrument port and secure it using three
Phillips-head screws. If the glass or plastic cover is to be replaced, remove the three machine screws
with lock washers, replace the window and the O-ring, and secure it using the machine screws.

420-nm UV Filter Assembly

This option provides a 420-nm UV filter in a replaceable assembly for 45/0 LAV MiniScan EZs. The
UV filter may be replaced or removed when necessary; however, the instrument is not to be used
without the special nose cone in place.

Note: The special nose cone required for use of this part is not included, but may be purchased
separately.

To install the UV filter assembly, secure it to the instrument nose cone using three 4-40 pan-head screws
with split-lock washers.

Replacement UV filter assemblies are available from HunterLab and are marked “UV” to differentiate
them from cover glass assemblies. To replace the UV filter assembly, remove the screws and lift the
assembly off the nose cone. Place the new UV filter assembly on the nose cone and replace the screws.
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MiniScan EZ Installation

The MiniScan EZ is simple to set up and attach to your computer. Before operating the MiniScan EZ
with EasyMatch QC, you need only install the batteries and connect the instrument to your computer.
These steps are outlined below.

1. Unpack the carrying case and remove wrappings and cable ties. Inspect for damage and notify the
carrier and HunterLab immediately if any is discovered. Save the packing materials in case it
becomes necessary to return the instrument to the factory.

2. Open the battery compartment on the bottom of the MiniScan EZ.

3. Install the 6 AA batteries, observing the positive (+) and negative (-) polarity guides inside the
battery compartment.

Notice: The MiniScan EZ can use six standard AA alkaline batteries or six rechargeable
AA NiMH batteries. Do not mix battery types in the instrument. To recharge the NiMH
batteries, remove them from the instrument and recharge them using the supplied
charger.

4. Close the battery compartment.

5. Plug the hexagonal (Mini-A) end of the USB cable into the USB port on the MiniScan EZ.
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!

6. Plug the flat end of the USB cable into the appropriate USB port on the computer. Windows’ plug
and play feature automatically finds and installs the device. Let it do so until the “Found new
hardware” message disappears.
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MiniScan EZ Standardization

The MiniScan EZ must be standardized on a regular basis to keep it operating properly.

Standardization on a MiniScan EZ model with 45°/0° geometry requires reading of the black glass and
white tile that are contained in the calibration cylinder. Standardization on a diffuse/8° MiniScan EZ
requires you to read both the light trap and the white tile in the calibration cylinder.

Standardization can be done through EasyMatch QC (by selecting Standardize from the Sensor menu
or by clicking the Standardize button on the default toolbar) or directly through the MiniScan EZ
firmware.

It is recommended that the instrument be standardized at least once every four hours. Then you may
proceed with sample measurement.

11E-10 MiniScan EZ



EasyMatch QC User’s Manual Version 2.2

MiniScan EZ Maintenance and Testing

The MiniScan EZ does require some maintenance. This chapter outlines the parts of the MiniScan EZ
you must maintain in order for the instrument to function properly and tests that you may run to assess
its performance.

Notice: The MiniScan EZ contains hazardous voltages and no user-replaceable parts. It
should be disassembled only by HunterLab personnel.

Running the Repeatability Test

You may test the repeatability of your instrument as follows:

1. Turn the MiniScan EZ on and allow it to warm it up for 2 hours. Meanwhile, clean the white tile as
described on the next page and allow the tile to return to room temperature.

2. Follow the instructions given in the Sensor Menu chapter, Diagnostics section to run the
repeatability test that is built into EasyMatch QC.

Recharging/Replacing the Batteries

When the battery level indicator on the MiniScan EZ screen has decreased to outline only, you should
replace the batteries with fresh or recharged ones.

Notice: The MiniScan EZ can use six standard AA alkaline batteries or six rechargeable
AA NiMH batteries. Do not mix battery types in the instrument. To recharge the NiMH
batteries, remove them from the instrument and recharge them using the supplied
charger.

Replacing the Lamp

Lamp replacement requires a trained technician. Contact HunterLab Technical Support to arrange for
lamp replacement. Please read “When You Need Assistance” prior to contacting HunterLab.

Cleaning the MiniScan EZ

Clean the outside surfaces of the MiniScan EZ using a soft cloth. Do not spray liquids directly on the
instrument.

Maintaining the Instrument Standards

Before you standardize the MiniScan EZ each time, inspect the white tile and black glass (if included)
for dust and fingerprints. If you have a light trap, inspect it for dust and scratches. Do the same for the
green tile prior to running the green tile test. Keep the calibration cylinder in the carrying case when it
is not being used. If atile is lost or damaged, contact HunterLab as described in “When You Need
Assistance” concerning replacement.
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Clean the tiles and black glass using a soft nylon bristle brush and a solution of warm water and a
laboratory grade detergent such as SPARKLEEN. Rinse the tiles in a stream of warm tap water. Blot
them dry using a clean, non-optically brightened, lint-free paper towel.

Note: SPARKLEEN is manufactured by Fisher Scientific Co., Pittsburgh, PA 15219 and may be
ordered from them using catalog number 4-320-4. One tablespoon of SPARKLEEN should be added
to every gallon of water.
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MiniScan EZ Specifications

The specifications and characteristics of your instrument are given in this section.

Note: Every attempt at accuracy is made, but specifications are subject to change without notice.

For best performance, your instrument should be placed where there is ample work space with medium
or subdued illumination and no drafts. The operating conditions (temperature and humidity ranges) are
given in the Operating Conditions section below.

Operating Conditions

MiniScan EZ can be stored in an area with a temperature range of -5°F to 150°F (-20°C to 65°C) for up
to 3 weeks and can be operated under temperature conditions of 50°F to 104°F (10°C to 40°C). For
specification-level performance, the recommended temperature range is 70-82°F (21-28°C). It may be
operated under relative noncondensing humidity conditions of 10% to 90%. Do not leave MiniScan EZ
in an area where temperature or humidity extremes are possible.

Physical Characteristics

Weight

2.25 Ib (1 kg)

Dimensions

5.5” high x 4.3” wide x 10.5” long (14 cm x 11
cm X 26.7 cm)

Communications Interface

USB to computer or printer

RFI Compliance

FCC Class A (Commercial), IEC, or equivalent

Safety Compliance

UL, CSA, IEC, or equivalent

Conditions of lllumination and Viewing

Light Source

Pulsed xenon

Source UV content

Match to D65 with CIE rating of CC or better

Lamp Life

>1 million flashes

45°/0° lllumination

Circumferential, using a cylindrical mirror

Integrating Sphere (diffuse/8°
instruments only)

2.5 inch (63.5 mm) diameter, coated with SpectraFlect

Detection

2-channel polychromator with 256-element scanned array

(half for sample channel, half for monitor)

Port Diameters/View Diameters

45°/0° LAV model: 1.25" (31.8 mm)/1.0" (25 mm)
45°/0° SAV model: 0.25" (6 mm)/0.20" (5 mm)
Diffuse/8° LAV model: 1.0" (25 mm)/0.8" (20 mm)
Diffuse/8° SAV model: 0.6" (14.3 mm)/0.3" (8 mm)

MiniScan EZ
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System Power

Power Input Disposable or rechargeable AA batteries

Battery Life >4,000 readings per charge

Instrument Performance

Spectral Data Range: 400-700 nm
Reporting Interval: 10 nm
Bandwidth at Half-height 10 nm
Wavelength Accuracy <0.75 nm
Photometric Range 1-150% reflectance
Photometric Resolution 0.01% reflectance
Measurement Speed (at 23°C) <1.5 seconds
Measurement Storage Capacity 800 spectral readings
100 product setups

Regulatory Notice

A copy of the Declaration of Conformity according to ISO/IEC Guide 22 and EN 45014 follows on the
next page.
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DECLARATION OF CONFORMITY
according to ISO/IEC Guide 22 and EN 45014

Manufacturer’s Name: Hunter Associates Laboratory, Inc.

Manufacturer’s Address: 11491 Sunset Hills Road
Reston, Virginia U.S.A. 20190

Declares that the Product:
Product Name: MiniScan EZ

Model: MSEZ-4500L, MSEZ-4500S, MSEZ-4000L, MSEZ-4000S

Conforms to the following Product Standards:

IEC 61326-1:2005 (CISPR 11:2003:A1:2004, EN 61000-4-2:1995, and EN 61000-4-3:2006 +
A1:2008)

EN 61010-1:2001
Supplementary Information:

This product herewith complies with the requirements of the EMC Directive 2004/108/EC
and Council Directive 98/34/EEC, and carries the CE mark accordingly.

(1) This product was tested using an IBM compatible computer.

European Contact: Your local Hunter Associates Laboratory representative,
or Christian Jansen
Griesbraeustrasse 11
82418 Murnau
Germany
Telephone: +49 (0) 8841 9464
Fax: +49 (0) 8841 99472
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Sample Preparation and Presentation

The MiniScan EZ spectrophotometer is a versatile color measurement instrument that can be used on
products of virtually any size, in industries as diverse as paint and textiles. Because of its compact
design, it can be used to measure objects that would be difficult to position at the sample port of a larger
color measurement instrument. However, careful attention to proper sample preparation and
presentation is required for consistent and accurate color measurements.

It is important to select samples appropriately, use an established measurement method, and handle all
samples in a consistent manner. The guidelines in this section will help you while taking measurements.

Selecting Samples

Choose samples that are representative of the material used. If samples are non-representative of the
batch or are spoiled, damaged, or irregular, then the result may be biased. When choosing a sample,
select randomly and examine the sample to avoid biased results. If your sampling procedure is
adequate, another sample from the same batch should result in comparable measured values.

Preparing Samples

Prepare samples in exactly the same manner each time they are measured. Follow standard methods if
they exist, such as ASTM or TAPPI methods.

Sample Presentation

Present the samples to the instrument in a standard, repeatable manner. Results obtained depend on the
condition of the samples and their presentation. If you establish a method so that the same procedure is
used each time specific samples or types of samples are measured, then you will have a valid basis for
comparison of measured results. This also ensures repeatability of results when measuring the same
sample. Make a checklist so that operators may simply check each step. The checklist will also help in
the training of new operators.

There are a variety of techniques that can be used in handling various forms of objects and materials so
that the most valid and repeatable measurement of their appearance results. For example, when
measuring the color of a sample, such as fabric, that is translucence, the sample should be folded into
multiple layers to make it appear more opaque. Other materials, such as liquids or semi-solids, might be
read through the glass of a sample cup, which presents a flat surface to the instrument.

> When taking readings, make sure that the MiniScan EZ sample port is flat
< . against the sample surface. This may be difficult if the sample is curved or
irregularly shaped. Look at the
instrument from all angles to make sure
the port makes as much contact as
possible with the product. When
measuring thin, soft materials (such as
fabric or paper), place a hard, flat
surface behind the product to ensure
proper contact with the sample port and
to ensure that it does not pillow into the

MiniScan EZ
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sample port. Average several readings when measuring samples that are textured, patterned, or irregular
in color.

Examples of ways to measure several types of samples are given below.
Directional Samples

Directionality can be minimized by averaging several measurements with rotation of the sample
between readings. Examination of the standard deviation displayed with the averaging function can
guide you in selecting the appropriate number of readings to average.

Non-opaque Samples | 4 |

Non-opaque samples must have consistent backings. A white
uncalibrated tile is recommended. If the sample is such that it can be
folded to give multiple layers, such as tissue or fabric, the number of
layers for each sample should be noted.

Translucent Samples

Light trapped in a translucent sample can distort the color. The thickness
of the sample presented should be chosen to maximize the haze or color
difference and the sample should be backed, if possible, to eliminate the
effects of ambient (room) light.
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CHAPTER TWELVE

Instrument Replacement, Repair, Problems,
and Questions

The following HunterLab policies are described in this chapter:
e Warranty

e Claims

e Returns/Service

e Technical Assistance.

Warranty

HunterLab warrants that all instruments it manufactures will be free from defects in material and
workmanship under normal use and service. Our obligation under this warranty is limited to repairing
or replacing any defective parts which our examination discloses to have been factory defective when
returned to us by prepaid transportation. The time limit on this warranty is one year from date of
shipment of new instruments and two months from the date of shipment of repaired instruments. The
printer and computer are covered under the original manufacturer’s warranty.

HunterLab warranty does not cover expendable items such as lamps, fuses, batteries, diskettes, etc. The
warranty is void if the user has made unauthorized repairs, performed improper installation, or has
incorrectly used the instrument.

An instrument registration card is shipped with major pieces of HunterLab equipment. It is important
that you return this card promptly upon receipt of equipment. The registration card is kept on file with
the HunterLab Service Department with complete information on the exact equipment purchased.
Questions concerning operation, maintenance, or repair of your equipment directed to the Service
Department can then be knowledgeably handled.

Instrument Replacement, Repair, Problems, and Questions 12-1
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Shipping Claims

All materials are sold F.O.B. from Reston, Virginia (unless otherwise specified) and HunterLab
responsibility ends upon delivery to the first carrier. All claims for loss or damage must be rendered by
the consignee against the carrier within fifteen days of receipt of goods. A copy of this notice must also
be forwarded to HunterLab within five days of its receipt.

Breakage or Damage

According to the contract terms and conditions of the carrier, the responsibility of the shipper ends at the
time and place of shipment. The carrier then assumes full responsibility. Perform the following
procedures if your instrument arrives broken or damaged.

Freight or Express
1. Notify your local carrier.

2. Hold the damaged goods with their container and packaging for inspection by the examining agent.
Do not return any goods to HunterLab prior to inspection and authorization of the carrier.

3. File a claim against the carrier. Substantiate this claim with the examining agent's report. A
certified copy of our invoice is available upon request. The original B/L is attached to our original
invoice. If the shipment is prepaid, write for a receipted transportation bill.

4. Advise HunterLab regarding replacement.
Parcel Post Shipment

1. Notify HunterLab at once in writing, giving details of the loss or damage. This information is
required for filing a claim.

2. Hold the damaged goods with their container and packaging for possible inspection by postal
authorities.

3. Advise HunterLab regarding replacement.
United Parcel Service

1. Contact your local UPS office regarding damage and insurance claim. Each UPS office has a
different method of handling these occurrences and yours will advise you of its procedures.

2. Retain the container and packaging.

3. Notify HunterLab at once for replacement.

Shortage

Perform the following procedure if your order appears to be missing items.
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1. Check the packing list notations. The apparent shortage may be a back ordered item and may be
marked as an intentional short-ship.

2. Re-inspect the container and packing material, particularly to locate smaller items.

3. Ascertain that the item was not removed by unauthorized personnel prior to complete unpacking and
checking.

4. Notify HunterLab immediately of the shortage in writing.

Incorrect Shipment

Perform the following procedure if material received does not correspond with your order.
1. Notify HunterLab immediately, referencing order number and item.

2. Hold incorrect items until return shipping instructions are received.

Instrument Replacement, Repair, Problems, and Questions 12-3
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Returns

A service request order (SRO) number is required before any items can be returned to HunterLab.
Contact HunterLab's Order Processing Department to obtain an SRO for damaged or incorrect parts, or
Technical Support to obtain an SRO to return an instrument for service.

Do not return any damaged or incorrect items to HunterLab until all shipping instructions are received.

Note: HunterLab must be notified within fifteen days or we cannot accept responsibility for
damaged or incorrect items.

HunterLab offers complete repair service for all instruments it manufactures. Call HunterLab for the
service facility nearest your location. If your equipment is not functioning properly, contact HunterLab
Technical Support for maintenance or repair instructions. Many times, this on-the-spot diagnosis is all
that is required.

If repair is required, HunterLab offers two means of servicing. Instruments may be returned to a
HunterLab service facility for repair or a HunterLab Service Department technician can come to your
location to perform on-site repair. For schedule and terms for on-site repairs by trained service
technicians, call HunterLab Technical Support. Please read “When You Need Assistance” prior to
contacting HunterLab.

The customer is responsible for incoming and outgoing freight charges for instruments being returned to
HunterLab for all repairs, including warranty repairs.

Packing and Shipping Instruments for Repair

Please regard the following instructions when packing your instrument to return it to HunterLab for
repair. Proper packing is crucial. These instructions do not replace the recommended professional
packaging for your instrument, but may assist in eliminating the need for a shipment claim due to faulty
packaging. Purchasing freight insurance does not guarantee a successful damaged shipment claim if the
carrier determines the instrument was not packaged properly.

e All instrument tiles, the didymium filter (if included), black glass or light trap, power supply, power
cords, and cables for the instrument should be included in your shipment. Your repair estimate
will be delayed if the instrument tiles are shipped separately later.

¢ Remove the sample clamp (if you have one) from the instrument before packing.

e Cover the measurement port. If applicable, also cover the transmission port and tape the
transmission compartment door closed. Do not use duct tape. “Painter’s tape” is preferred, as it
will not leave residue on the instrument.

e Insert the instrument into an anti-static or plastic bag prior to placing it in the carton. The bag will
aid in keeping packing material out of the instrument.

e Place the bag-wrapped instrument into a new carton which includes, at a minimum, 6 inches of
packing material (preferably foam) around the instrument. Styrofoam peanuts should not be used
as packing material for instruments, as they can suspend items weighing only up to 5 pounds.
Observe the information listed on the bottom of most cartons with regard to burst strength and gross
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weight limits. Single wall cardboard cartons should not be used. (A proper packing carton with
packing material may be purchased from HunterLab, if desired.)

Insure the shipment.
Provide an itemized packing list of all contents of the shipment.
Label the carton(s) as follows:

HunterLab

Attn: SRO #

11491 Sunset Hills Road
Reston, VA 20190
U.S.A.
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When You Need Assistance

When you have a problem with an instrument or software or need technical advice concerning a specific
application, you may contact HunterLab for assistance. In order to help us help you, please have the
following information available prior to telephoning HunterLab.

Note: If at all possible, make your call within operational range of the instrument and computer so
that troubleshooting steps can be performed as directed while on the phone.

1. The type of sensor you need assistance with (i.e., ColorFlex 45/0, MiniScan XE Plus Diffuse SAV,
or UltraScan XE).

2. The serial number of the instrument (usually found on a tag on the back or bottom of the sensor, or
inside the transmission compartment).

3. The type of software you use to access the sensor output (EasyMatch QC), the version of the
software (seen after choosing About from the Help menu), the operating system, and the brand and
type of computer.

4. The specific nature of the problem, including the exact error message received or the number of
units the sensor reads “off” from the standard tiles.

5. The steps performed prior to the start of the problem.
6. Steps already performed to reconcile the problem and/or results of any diagnostics.
7. The type of product being measured.

8. Operating environmental conditions under which the instrument is normally used, such as
temperature, humidity, dust, fumes, etc.

9. Whether the instrument has recently been moved or the computer reconfigured.
10. The name(s) of any HunterLab personnel with whom you have previously discussed the problem.

The general number for HunterLab is 703-471-6870. To place an order, for prices on instruments,
software, or replacement parts, or to return damaged or incorrect parts, ask for the ORDER
PROCESSING DEPARTMENT. For applications advice, for help in correcting instrument or software
problems, to return instruments to HunterLab for service, or to ask questions about the servicing or
recalibration of instruments, ask for TECHNICAL SUPPORT.

HunterLab may also be contacted through its web site, www.hunterlab.com.

The mailing address for HunterLab headquarters is given below. Customers outside the United States
should contact their HunterLab distributor for initial assistance.

Hunter Associates Laboratory, Inc.
11491 Sunset Hills Road
Reston, Virginia 20190 U.S.A.
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APPENDIX A

Measurement Values

Color values calculated using EasyMatch QC are relative to the absolute value of a perfect reflecting
diffuser as measured under the same geometric conditions, according to the January 1, 1969
recommendation of the International Commission on Illumination, CIE. These values are traceable to
measurements made at the National Institute of Standards and Technology.

All of the data types available for display within EasyMatch QC’s Spectral Data Table view are
described in the “Spectral Data Types” section at the end of this appendix. The remaining sections
describe the color scales, color difference scales, indices, and read methods available for display in your
Color Data Table view.

Color Scales and Related Color Difference Scales

CIE Tristimulus XYZ Scale

EasyMatch QC performs integration of reflectance/transmittance values over the visible spectrum to
arrive at tristimulus X, Y, and Z values. These values simulate the color matching response functions of
the human observer as defined by the 1931 2° Standard Observer or the 1964 CIE 10° Standard
Observer (as selected). Tristimulus integrations based on any or all of the illuminants may be selected.
For a complete description of how to calculate tristimulus values, refer to the publication CIE 15.2 and
to ASTM Method E308.

The related color difference values are defined as follows:

dX = Xsmp - Xs1D dY =Yswe - Ysto dZ = Zsmp - Zstp.

CIE Chromaticity Coordinates, Yxy

The relationship between CIE XYZ values and the x,y chromaticity coordinates is as follows:

Y = CIE Tristimulus Y (as above) x = S, S y = Y
X+Y +Z X+Y +Z

The related color difference values are defined as follows:

dY =Yswe - Ysto dX = Xsmp - XsTD

[eR
<
|

= Ysmp - YsTD.

Measurement Values A-1
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Opponent-Color Scales (Hunter Lab, CIE 1976 L*a*b*, and CIE L*C*h)

The opponent-color scales give measurements of color in units of approximate visual uniformity
throughout the color solid. Thus, in the Hunter scale, L measures lightness and varies from 100 for
perfect white to zero for black, approximately as the eye would evaluate it. The chromaticity
dimensions (a and b) give understandable designations of color as follows:

a measures redness when positive, gray when zero, and greenness when negative.
b measures yellowness when positive, gray when zero, and blueness when negative.

The relationship between the Hunter Lab Scale and the CIE XYZ Scale for the CIE 1931 2° Standard
Observer and the CIE 1964 10° Standard Observer is as follows:

L=100 | ¥
Yn

XN,
I,

bk L 72,
e

where:
X, Y, and Z are the CIE tristimulus values obtained for the sample.

Xun, Yn, and Z,, are tristimulus values of the standard illuminant as listed in ASTM E308 with Y,
always equal to 100.00 (normalized).

Ka and Kj, are the ASTM E308 chromaticity coefficients for the illuminant used.

Illuminant A represents incandescent (tungsten) lamplight with an approximate color
temperature of 2854 K. Illuminant C represents average, or north sky, daylight with a correlated
color temperature of approximately 6770 K. Illuminants D65, D50, D55, and D75 represent
daylight with correlated color temperatures of approximately 6500 K, 5000 K, 5500 K, and 7500
K, respectively. Illuminants FO2 (cool white fluorescent), FO7, and F11 are fluorescent
illuminants. TL84 and Ultra3000 are custom illuminants.

The Hunter Lab total color difference (dE) and chromaticity difference (dC) for any illuminant and
observer are calculated as follows:

dE = /dL? +da? +db?

dC =+/da* +db’
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(if + dL, sample is lighter than standard;
if - dL, sample is darker than standard.)

(if + da, sample is redder than standard,;
if - da, sample is greener than standard.)

(if + db, sample is yellower than standard;
if - db, sample is bluer than standard.)

The dE derived from these opponent-color scales approximates the NBS Unit of Color Difference (Judd-

Hunter), which represents the average maximum difference acceptable in a series of dye-house

commercial matches in 1939.

The CIE 1976 L*a*b* Scale is recommended by the Commission Internationale de I’Eclairage (CIE).
It is a simplified cube root version of the Adams-Nickerson space produced by plotting the quantities of
L*a*b* in rectangular coordinates.

The relationship between the CIE L*a*b* scale and the CIE XYZ scale for any illuminant referenced in

ASTM E308 is as follows:

L*=116 f(ij-lfi
Y,

n

a* = 500 f[xij f(Yiﬂ
or =0l Y) - o(Z)

where:

if X/X, > (24/116)°

if X/X, < (24/116)°

if Y/Y, > (24/116)°

if Y/Yq < (24/116)°

Measurement Values
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f( %j: 3 72 if Z/Z, > (24/116)°

Z Z 16 .
fl = |=(84 Sl el if /2, < (24/116)°
and X, Yn, and Z, are tristimulus values for any illuminant.

Total Difference (dE*), CIE 1976 a,b Chroma-Difference (dC*), and CIE 1976 a,b Hue Difference
(dH*) are defined as follows:

dE*=y/dL*? +da*? +db*?

dC* = C*gmp - C*sg Where C*=+/a** +b** and is termed metric chroma

dH*=ydE*2 —dL*? —dC*?
where

dL* = L*smp - L*stp

da* = a*swp - a*s1D

db* - b*smp - b*stp

For more information, see AATCC Test Method 173: Calculation of Small Color Differences.

CIE LCh is a modification to the CIELAB scale which plots in polar coordinates rather than rectangular

ones.

dC* is the difference between the chroma of the sample and the chroma of the standard, as described in

a polar coordinate system.

dh* describes the difference between the hue angle (h°) of the standard and the hue angle of the sample

in a polar coordinate system, where:

If h°smp > h°std then dh* is regarded as positive.
If h°std > h°smp then dh* is regarded as negative.

See “Recommendation on Uniform Color Spaces, Color Difference Equations, Psychometric Color
Terms,” Supplement No. 2 to CIE Publication No. 15 (E-1.3.1) CIE, Paris, 1978.

L* CIE 1976 psychometric lightness = 116 3/Yi -16

n

s X Y
Red(+) - Green(-) axis = 500 (3\/;3\/%}
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o = YeIIow(+)-BIue(-)axis=200[3/i-3/£j
Yn Zn

C*p = CIE 1976 a,b chroma= +a** +b*?
h° = CIE 1976 a,b hue-angle = arctan (b*/a*)
dh* = hOStd - hoSam

dH*,, CIE 1976 a,b hue-difference = dE** —dL*? —dC*?

Note: Since hue angle changes dramatically for small differences in neutral and near-neutral
colors, use of dH*,, hue difference is not recommended when C* < 5. In this case, use dL*, da*,
and db* instead to define color differences.

dc* = Chromaticity difference in the a*b* plane = C*smp - C*sq
dE*yp = CIE 1976 L*a*b* color difference formula = +/dL** +da** +db*
d = Difference between Sample and Standard.

Reference: Commission International de I’Eclairage (CIE): “Recommendations on Uniform Color
Spaces, Color Difference Equations, Psychometric Color Terms,” Supplement No. 2 to CIE Publication
No. 15, Colorimetry, Bureau Central de la CIE, Paris, 1978. For more information, see AATCC Test
Method 173: Calculation of Small Color Differences.

Hunter Rdab Color Scale

The relationship between the Hunter Rd,a,b values and the CIE XY Z values for any illuminant is as
follows:

L(Rd) = Y

a(Rd) = Kaf(Y){X—-TJ

n n

b(Rd) :be(Y)(YL-%j

where

21 + 0.2Y

f(Y) = 051 .
1+ 0.2Y

X, Y, and Z are the CIE tristimulus values obtained for the sample.
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Xn, Yn, and Z, are the tristimulus values of the standard illuminant with Y/, always equal to
100.00 (normalized).

K, and K, are the chromaticity coefficients for the illuminant used.

dR Rdab = L(Rd)smp - L(Rd)stp
da Rdab = a(Rd)sup - a(Rd)stp

db Rdab - b(Rd)smpe - b(Rd)sto

dE Rdab = /dR Rdab? + da Rdab? + db Rdab?

dC Rdab = ,/da(Rd)? + db(Rd)?

RxRyRz Reflection Factors

The Reflection Density Color Scale, Rx, Ry, Rz, is a variation of the CIE XYZ scale, where Rx is
corrected to represent only the amber peak of the tristimulus X bi-modal response. This scale was
originally developed for measurement of pulp and paper using tristimulus colorimeters. The formulas
for calculating Rx, Ry, and Rz are shown below.

where

A-6

Rx = (100*X/Xup) - 0.202*Rz
Ry=Y

Rz = 100%Z/Z,,

Xwp = X of white point for selected illuminant/observer combination
Zwp = Z of white point for selected illuminant/observer combination.
dRX = RXswmp - RXstp
dRy = Ryswmp - Rystp

dRz - Rzsmp - Rzstp

Measurement Values
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Other Color Difference Scales

Elliptical Tolerancing Scales (CMC, CIE94, DIN99, and CIEQO)

CMC

The equation for dE CMC describes an ellipsoidal volume with axes in the direction of lightness (l),
chroma (c), and hue (h) centered about a standard. When the semi-axis lengths for the dE CMC formula
equal the calculated ISL, ¢SC, and SH values for the standard, the resulting ellipsoid describes a 1.0 dE
CMC unit volume/tolerance. This volume and the size of its component parts become the basis for the
establishment of an appropriately sized volume of acceptability for a given commercial situation by the
application of a commercial factor (cf). The cf is the dE CMC tolerance.

When | = 2.0 and ¢ = 1.0, the equation fixes the ratio of the three components (SL:SC:SH) to correlate
with visible assessment of typical textile samples. Other values of | may be required in cases where the
surface characteristics change dramatically. The value of c is always left at 1.0.

* 2 * 2 * 2
dECMC=cf:\/(dL j +(dC j +(dH ) Absolute

ISL cSC SH
*
dL CMC:dL
ISL
*
dCCMC = dc
cSC
*
dHCMC= dH
SH

where
L*, C*, and H* are those of the standard unless otherwise specified.

CMC ratio l:c. Thisratio is generally 1:1 for coatings, 1.3:1 for plastics, and 2:1 for textiles. The |
value may be set anywhere between 0 and 5. The I:c ratio determines the shape of the ellipsoid.

commercial factor cf. This value is usually one to represent a just-perceptible difference, but this value
may be adjusted for the industry and the product. This value may be set anywhere between 0.10 and
9.99. The commercial factor determines the size of the ellipsoid.

*
_ 0.040975L for L¥ = 16
1+0.01765L *
SL=0511 for L* < 16
*
sc = 20038C" 4638
1 + 0.0131C*
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SH=(FT+1-F)SC
C*=+a*? +b*’

b*
he = arctan (—j

a*

dL* = L*smp - L*s1p

dC* = C*smp - C*s1p

dH*=/dE** —dL*2 —dC*?

c**
~Vc* +1900
T=0.36 +]0.4 cos (35 + h)| if h=164° or h > 345°
T =0.56 +]0.2 cos (168 + h)| if 164° < h < 345°
Tolerances are: dL* = (cf) ISL dL* CMC =cf
dC* = (cf) ¢SC dC* CMC =cf
dH* = (cf) SH dH* CMC =cf
dE CMC =cf

For a more detailed description of CMC, refer to Calculation of Small Color Differences for
Acceptability, AATCC Test Method 173-1992 published in the AATCC Technical Manual.

CIETC 1-29

CIE TC 1-29, also called the CIE 1994 (dL CIE94 dC CIE94 dH CIE94) color difference scale, is a test
scale that may eventually be approved as an official CIE scale.

dE CIE94 is the total color difference.

2 2 2 %
dEC|E94_KV{[dLCIE94J +(dCCIE94] +[dHC|Eg4”

K_S, K Se K, S,

where:

dL CIE94, dC CIE94, and dH CIE94 are as described earlier in this section (as dL*, dC*, and
dH*)

SL=1
SC=1+0.045C*

SH=1+0.015C*.
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KL:Kc:Ky ratio. This ratio is generally 1:1:1 for coatings, 1.3:1:1 for plastics, and 2:1:1 for
textiles.

DIN99

The German standards institute (DIN) developed the DIN99 standard as a new color difference formula
that globally models color space using logarithms of the CIELAB coordinates rather than the linear and
hyperbolic functions of CMC and CIE94. This new formula is easy to use and has equivalent
performance to CMC or CIE94. It also eliminates the reference-color based distortion of CIELAB. It is
calculated as follows:

Redness e = cos(16°)a* + sin(16°)b*
Yellowness f = -0.7[-sin(16°)a* + cos(16°)b*]
Chroma G = (&2 + f)*°

Hue angle hes = arctan(f/e)

(log, (1+0.045G))
0.045k o, k¢

Chroma C DIN99 =

Hue angle h DIN99 = h. %

Redness a DIN99 = C DIN99 cos hes
Yellowness b DIN99 = C DIN99 sin het

Lightness L DIN99 = 105.509 [loge (1 + 0.0158 L*)] ke

dE DIN99=+/(dL DIN99)’ + (da DIN99)? + (db DIN99)’

dC DIN99 = C DIN99sample - C DIN99standard

dH DIN99 =
(2 DIN99, . ,re *b DINOO, .

*CDIN99,, ., +a DIN99

-a Dl N995ample *b DI Nggstandard )
*a DINggstandard +b DIN99

standard

Jo5*(CDINgg *b DIN99, 1y )

sample sample sample

where
ke = ke = 1 by default.
CIELAB2000

The CIELAB2000 Color Difference Equation is a ellipsoidal color difference scale similar to CMC, and
is described below.

dE* 2000 is the total color difference.
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2 2 2 %
dE*ZOOO_[(dL 2000] +(olc: 2oooJ +(dH 2000] +RT(dC ZOOOJ[dH 2000”

KLS, KCS. KHS, KCS, K_S,

where:

dL* 2000, dC* 2000, and dH* 2000 are as described earlier in this chapter (as dL*, dC*, and
dH*)

KL:KC:KH ratio. This ratio is generally 1:1:1 for coatings, 1.3:1:1 for plastics, and 2:1:1 for
textiles.

SL=1
SC=1+0.045C*p
SH=1+0.015C*y

Rt = Rotation function = -sin(2A®)R¢

— 2
A® =30 exp [(h '2171 }

C*00’ &
Re=2 —— | .
C*00 +25

FMC-2 (Friele - MacAdam - Chickering) Color Difference

Red-green (dRedGrn FMCII) differences, yellow-blue (dYelBlu FMCII) differences, total lightness
differences (dL FMCII), and total color differences (dE FMCII) between standard and sample are
computed according to the Friele-MacAdam-Chickering metric (JOSA, February 1968, p. 292 and
August 1969, p. 986).

The FMC-2 unit of color difference is based on just noticeable, or threshold, color difference data
published in 1942. Friele used the data in his suggested color-difference formula, which was modified
later by MacAdam, and then by Chickering. The FMC-2 Scale is a color difference scale only and was
designed for Illuminant C and 2° standard observer conditions only. It has been successfully used for
non-saturated colors under illuminants D65 and A as well as 10° standard observer conditions.

ISO Grey Scale

ISO Grey Scale indicates the amount of fading or color alteration that occurs with environmental
exposure or washing of textiles. The loss of color using the ISO Grey Scale is evaluated by comparison
to five pairs of gray standards similar to those shown below. One half of each standard is always of
identical chroma to the starting specimen. The second half ranges from the starting chroma (no loss of
color) to white (loss of all color). The amount of contrast between the treated and untreated fabric is
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related to one of the standard pairs to yield the gray scale rating. On this scale, 5 indicates that next to
no color was lost, and 1 indicates that most color was lost.

The bottom half of each pair
shows the starting color. The
top half shows the color of
the treated fabric. (lllustration
from AATCC Evaluation
Procedure 1.)

ISO Grey Scale, as implemented in EasyMatch QC, is based on ISO 105-A02:1993, Textiles — Tests
for colour fastness — Part A02: Grey scale for assessing change in colour. It is intended as an
alternative to visual assessment as described in AATCC Evaluation Procedure 1, “Gray Scale for Color
Change.” It may be used in assessing any samples except those which have been treated with
fluorescent whitening agents.

The ISO Grey Scale result is based on the calculations below. Some terms were further explained
earlier in this chapter under “Opponent-Color Scales.”

dEF = /dL** +dCF ** + dHf *2

where
dHf = dHk :
1+(10CM %000)
4CF = dCk :
1+(ZOCM %000)
dHk = dH*,, - d
dCk =dC*y -d

d= dc*, C, e
100
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- 2
X = M} if |hwm - 280| < 180
30
360 - |h,, - 280" .
X = if |hy - 280 > 180
I 30
C, + C*
C - abT abO
M 2
h, = Nar* Nao *2‘ Mo if |y - hayol < 180
— hath + habO H
h M= —2 +180 if |habT - habO| > 180 and |habT + hab0| < 360
— habT + habo _ H
hy = > 180 if |NayT - hano| > 180 and |has + hao| = 360

L*1, C*a01, hapt = lightness, chroma, and hue of Test specimen
L*o, C*a00, havo = lightness, chroma, and hue of Original

dL* = L*y- L*o

dC*s = C*a71 - C*a00

sign of dH*, = sign of (Napt - habo)

dH*, = JdE*,2 —dL** —dC*,?

dE*, =vdL** +da** +db*?

dEf is used to calculate ISO Grey Scale using the equations below:

ISO GreyScaIe:5-% if dEf<3.4
ISO Grey Scale=5- (—085) if dEf > 3.4.
log (2)

ISO Grey Stain

The transference of color from the test specimen to an adjacent specimen is evaluated in a manner very
similar to that of ISO Grey Scale. Again, five standard pairs are used. One half of each standard is
white, and the second half range ranges from white (no staining) to a gray with the chroma value of the
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test specimen (great deal of staining). A value of 5 corresponds to virtually no staining, whereas 1
indicates poor color fastness.

The bottom half of each pair
shows the starting color of the
adjacent fabric. The top half
shows the color of the treated
adjacent fabric. (lllustration
from AATCC Evaluation
Procedure 2).

ISO Grey Stain, as implemented in EasyMatch QC, is based on ISO 105-A04:1989, Textiles — Tests
for colour fastness — Part A04: Method for the instrumental assessment of the degree of staining of
adjacent fabrics. It is intended as an alternative to visual assessment as described in AATCC Evaluation
Procedure 2, “Gray Scale for Staining.”

The ISO Grey Stain result is based on the calculations below.

dE o = dE *- 0.4 +/dE *? - dL *?

Use dEgs to calculate the SSR as follows:
ISO Grey Stain = 6.1 - 1.45 In (dEgs)for Ratings 1 to 4.
If SSR calculated by the above equation is greater than 4, recalculate using the following equation:

ISO Grey Stain =5 - 0.23dEgs for Ratings 4 to 5.

Metamerism Index

The Metamerism Index is designed to indicate the degree to which two samples which match under one
illuminant no longer match under a second illuminant. The metamerism index feature allows the
comparison of Hunter Lab values relative to operator-selectable illuminants. These values must be
calculated from spectral reflectance values. The formula for deriving the index is:

Metamerism Index = /(dL, - dL, )’ + (da,, - da,, )’ + (db,, - db,,

where nl is the 1st illuminant and n2 is the 2nd illuminant, and d = Valuesampie - Valuestandard-
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Strength

% Strength SUM
% Strength SUM, also known as Relative Average Strength, is calculated as follows:

Color Value SUM g,
Color Value SUM ¢,

% Strength SUM = x100.0

Color Value SUM is defined in the “Indices” section of this appendix. % Strength WSUM is preferred
over % Strength SUM for measurements made in reflectance.

% Strength SWL

% Strength SWL (single wavelength) is the % Strength measured at the wavelength of maximum
absorbance. This is the same % Strength described in the “Spectral Data Types” section of this
appendix, but at the appropriate single wavelength.

% Strength WSUM
% Strength WSUM, also known as Relative Weighted Strength, is calculated as follows:

Color ValueWSUM ,,,

% Strength WSUM =
Color Value WSUM ¢,

x100.0

Color Value WSUM is defined in the “Indices” section of this appendix. % Strength SUM is preferred
over % Strength WSUM for measurements made in transmission.
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Indices and Related Difference Scales

a/b Ratio

a/b Ratio is simply the a of Hunter L, a, b divided by the b of Hunter L, a, b.
a/b Difference is also available, and is defined as follows:

da/b = (a./b)sample - (a/b)standard.

a*/b* Ratio

a*/b* Ratio is simply the a* of CIEL*a*b* divided by the b* of CIEL*a*b*.
a*/b* Difference is also available, and is defined as follows:

da*/b* = (a*/0*)sample - (8*/0*)standard.

ADMI-10 mm, -20 mm, and -50 mm (ColorQuest Il Sphere, ColorQuest XE,
ColorQuest XT, UltraScan PRO, UltraScan XE, and UltraScan VIS only)

The American Dye Manufacturer’s Institute (ADMI) scale was developed for the measurement of
wastewater containing dyestuffs and textile effluents. This scale may be used on clear liquids of any
color.

ADMI units are based on the total AnLab color difference of APHA solutions from distilled water.
Distilled water has a value of zero in ADMI units, as it does in APHA units. An ADMI value of 500 is
assigned to a solution having a total color difference from distilled water equal to the total color
difference from distilled water of the APHA stock solution, which has an APHA value of 500.

The HunterLab application of this scale is designed for use with bluish liquids. Be certain to use the size
of transmission cell corresponding to the scale you are calculating. The sensor should be standardized in
TTRAN mode using a clear liquid in that cell as a blank.

When an APHA/PtCo standard solution that conforms to ASTM D1209 is prepared and read on your
instrument, it should read within the repeatability specifications of ASTM D1209. An APHA 400
solution should read as ADMI 400. ADMI values are reported in C/2° regardless of the illuminant and
observer selected.

APHA is described below.
ADMI Difference is also available, and is defined as follows:
dADMI-10 mm = (ADMI-10 mm)sampte - (ADMI-10 MM)stangara,
dADMI-20 mm = (dADMI-20 mm)sampte - (AADMI-20 mm)standard.
and

dADMI'5O mm = (dADMI'50 mm)samp|e = (dADMI'5O mm)standard'
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APHA-10, -20, and -50 mm (ColorQuest Il Sphere, ColorQuest XE,
ColorQuest XT, UltraScan PRO, UltraScan XE, and UltraScan VIS only)

The American Public Health Association (APHA) Index was developed in the 1890s as a visual
indicator of the purity of wastewater, where color is due to the presence of naturally-occurring organic
materials such as leaves, bark, roots, humus, and peat. Today, APHA is used as a metric for purity in
the chemical, oil, plastics, and pharmaceutical industries. This scale serves to quantify the appearance
of yellowness, a visual indicator of product degradation due to light and/or heat, the presence of
impurities, and the effects of processing.

APHA-10, -20, and -50 mm are designed to yield APHA/PtCo values that closely correlate to
APHA/PtCo standard solution values as defined by ASTM D1209. They are calculated from the Y1
E313 yellowness index and are optimized for each instrument. This index is calculated only for the C/2°
illuminant/observer combination.

A transmission cell with 10-, 20-, or 50-mm path length is required for this metric.
To measure APHA Color, follow the steps below:
1. Configure your Color Data Table to include APHA-10, -20, or -50 mm as an index for display.

2. Standardize the sensor in TTRAN (total transmittance) mode on a clear liquid (distilled water is
suggested for water-based samples, toluene or benzene for resins, and mineral oil for oils) in a cell of
the desired 